Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 22

Discussione: Problema liquid Inawera.

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema liquid Inawera.

    E' capitato a qualcuno di voi che le loro basi non venissero assorbite dalla wick dei cartom?
    43% Pg, 43%Vg 10%H2O, Con base a 60% Pg i cartom vanno un amore, con le loro neanche un tiro buono tutti bruciati, verso il liquido sulla lanetta dei cartom e non viene assorbito, una goccia ci mette una decina di minuti per essere assorbita anche di +. Sia cartom boge che Smoktech.
    Ne ho 1 litro mo che ci faccio?
    MI tocca comprare pg + base nicotina 36% e mixare penso non ci sia altra soluzione vero?
    Per me anche se faccio 4 fori sul cartom non cambia nulla non assorbe la lanetta proprio.
    EGO TANK 601 e-pipe

  2. #2
    Banned
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Località
    taranto
    Messaggi
    1,213
    Citato in
    155 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    317
    Thanks ricevuti: 214 in 185 Posts

    Predefinito

    non credo assolutamente che sia un problema di liquidi inawera, ma di proporzioni in base all' uso, personalmente mai avuto problemi (a parità di hardware si comporta come gli altri), mentre ho avuto cali dopo un tot di ml con liquidi base 50vg 40pg, di contro con % minimo 50 pg e massimo 40vg ho più resa sui miei atomizzatori.
    Ultima modifica di luc73; 22-04-2013 alle 12:03

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Località
    Agro aversano
    Messaggi
    241
    P.Vaporizer
    Ego vv varie + Evic
    Citato in
    26 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    16
    Thanks ricevuti: 30 in 21 Posts

    Predefinito

    Non ti viene il dubbio che possano essere i cartom? oppure hai fatto qualcosa di strano nel miscelarli.
    Le base inawera sono utilizzate da buona parte del forum, che vuol dire centinaie di utilizzatori solo qui, e tutti li trovano ottime, me comprese. Gli aromi magari, apparte rare eccezione fanno un po schifetto, ma le base no
    Ho smesso di fumare da quasi un annoi
    Ho Speso il doppio di quel che avrei fatto con le sigarette
    E continuo a perdere giornate alla ricerca del materiale perfetto

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Infatti, mai avuto problemi con le basi Inawera... Con che batteria svapi ? Non e' che il voltaggio sia altino ?

  5. #5
    Senior Member
    ESP User
    L'avatar di diabolika7
    Data Registrazione
    Mar 2013
    Località
    Genova
    Messaggi
    669
    P.Vaporizer
    Kayfun Lite Plus 2014 - Magoo -Trident- Smok Rsst - Nemesis - Itaste SVD - Smok SID - Eroll
    Citato in
    115 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    70
    Thanks ricevuti: 168 in 125 Posts

    Predefinito

    io invece ho la sensazione che i liquidi inawera vengano scolati dal phantom,nessuno ha avuto la stessa esperienza?mi spiego meglio: ho comprato base neutra 43 43 13 bpg power smoke baza di inawera e la ho aromatizzata sempre coi liquidi inawera,mi succede che senza nemmeno accorgermene in meno di due ore svuoto il cartom,pensavo perdesse ma ho provato anche con altri phantom e il risultato è lo stesso,a voi è capitato?
    spero di non essere finito OT ma credo che la mia domanda sia pertinente col titolo
    Da quando ho smesso di fumare me lo ricordo da solo,quanto ho risparmiato non è veritiero perchè andavo a tabacco,la spesa per lo svapo è in continuo aggiornamento quindi ho tolto pure quella.
    Keep calm and have a vape

  6. #6
    Banned
    ESP User
    Very Old Poster
    Data Registrazione
    Jan 2013
    Località
    taranto
    Messaggi
    1,213
    Citato in
    155 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    317
    Thanks ricevuti: 214 in 185 Posts

    Predefinito

    Citazione Originariamente Scritto da diabolika7 Visualizza Messaggio
    io invece ho la sensazione che i liquidi inawera vengano scolati dal phantom,nessuno ha avuto la stessa esperienza?mi spiego meglio: ho comprato base neutra 43 43 13 bpg power smoke baza di inawera e la ho aromatizzata sempre coi liquidi inawera,mi succede che senza nemmeno accorgermene in meno di due ore svuoto il cartom,pensavo perdesse ma ho provato anche con altri phantom e il risultato è lo stesso,a voi è capitato?
    spero di non essere finito OT ma credo che la mia domanda sia pertinente col titolo
    se non ho capito male intendi il contrario di quello che afferma ciuccio81, cioè a lui ci vorrebbero solo due ore per assorbire il liquido tra una svapata e l' altra;
    mentre per quanto riguarda la durata del cartom è inerente al modo personale di svapare non credo ti sparisce il liquido senza ciucciare, comunque si anche in meno tempo, ma con altri atomizzatori non amo il phantom ......
    Ultima modifica di luc73; 22-04-2013 alle 14:23

  7. #7
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Mah inizializzando 2 cartom boge dello stesso pacchetto, garantisco che ogni 2 gocce che calavo, serviva 10 min. per essere assorbite dalla lanetta; base flaw 70%pg assorbito subito.
    Svapavo 2 cartom smoke con liquido 70%Pg di Flaw. e andavano una meraviglia, messo liquido inawera subito bruciato, sono ripartiti con il liquido precedente.
    Possono essere i cartom?
    EGO TANK 601 e-pipe

  8. #8
    Utente con altri interessi economici L'avatar di Bindolo
    Data Registrazione
    Dec 2012
    Località
    Bologna/Imola
    Messaggi
    1,924
    Citato in
    411 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    1,291
    Thanks ricevuti: 1,252 in 629 Posts

    Predefinito

    @ciuccio81 , personalmente mi trovo bene con le basi inawera, anche se sinceramente io le correggo con gv e gp fu acquistato in farmacia.
    se la base 43/43/10 la trovi troppo densa prova la plus 70 pg 30 vg, magari è più adatta alle tue esigenze, anche se ha una punta di etilmaltolo, esaltatore di sapidità che da un pò di dolcezza alla base

    @diabolika7 , è quasi sicuramente un problema di phantom, prova a spingere da sotto verso il tappino l'attacco dell'atomizzatore, e vedrai che quelli che ti perdono si spostano verso l'ato di qualche millimetro.
    Se non è quello il problema, probabilmente è il tappino di silicone mal posizionato.
    nel 99.9% dei casi le perdite a fiume dei phantom dipendono da una di queste due cause

  9. #9
    Senior Member
    ESP User
    L'avatar di diabolika7
    Data Registrazione
    Mar 2013
    Località
    Genova
    Messaggi
    669
    P.Vaporizer
    Kayfun Lite Plus 2014 - Magoo -Trident- Smok Rsst - Nemesis - Itaste SVD - Smok SID - Eroll
    Citato in
    115 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    70
    Thanks ricevuti: 168 in 125 Posts

    Predefinito

    @Bindolo ho dato una spintarella e controllato il tappino,non credo sia quello,mi è venuto un dubbio,ho fatto il liquido da solo per la prima volta,e mi son scordato di agitare per bene la base inawera prima di metterla nel flaconcino e aromatizzarla,non è ke non essendo stata scossa ho travasato una parte di base con piu vg o pg o acqua che si volatilizza prima ? non so cosa pensare ho gia svapato un tank e mezzo da stamattina alle 10 e non è normale...
    Da quando ho smesso di fumare me lo ricordo da solo,quanto ho risparmiato non è veritiero perchè andavo a tabacco,la spesa per lo svapo è in continuo aggiornamento quindi ho tolto pure quella.
    Keep calm and have a vape

  10. #10
    Utente con altri interessi economici L'avatar di Bindolo
    Data Registrazione
    Dec 2012
    Località
    Bologna/Imola
    Messaggi
    1,924
    Citato in
    411 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    1,291
    Thanks ricevuti: 1,252 in 629 Posts

    Predefinito

    la base che ti arriva è già ben miscelata industrialmente, anche se una bella agitata non fa mai male. Io però continuo a sospettare che il problema sia il phantom e non il liquido a meno che tu non aggiunga pg ( che lo renderebbe più fluido...ma se anche fosse non dovrebbe darti il problema). Prova a sostituirlo magari usandone uno di una partita diversa se li hai comprati insieme

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Piccolo problema o Grande problema?
    Di jolly37 nel forum Discussioni Generali
    Risposte: 19
    Ultimo Messaggio: 12-04-2013, 22:45
  2. Inawera - e-liquid/eflavour colore verde scuro
    Di Reptylex nel forum E-Liquidi Mix e Ricette
    Risposte: 8
    Ultimo Messaggio: 17-02-2013, 00:22
  3. Informazioni shop inawera ed e-liquid
    Di rem-i nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 15-12-2012, 04:33
  4. Arrivato l'e-liquid da FA ma ho un problema
    Di lilia nel forum E-Liquidi Mix e Ricette
    Risposte: 26
    Ultimo Messaggio: 26-05-2010, 14:02

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •