Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: help fast !

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito help fast !

    Spippettavo da 1 settimana vamo con tank e cartom della confezione del tank, andava tutto bene.
    Ad un tratto Ŕ iniziato il bruciato, anche tiro chiudendo l'aria niente, continua saporaccio, monto l'altro tank che pure era sempre andato bene e pure lui bruciato.
    Ho inizializzato un cartom boge, pure lui bruciato, neanche un tiro buono.
    Ma che Ŕ successo?
    Ho pensato fosse sballato il vamo ma ho misurato la tensione ed Ŕ giusta.
    So rimasto senza nulla da svapare; mi sto agitando.

    Avevo giÓ smesso con lo svapo dopo 1 anno perchŔ mi si rompeva tutto, ora dopo si e no un asettimana stessa cosa.

    Il Signore non vuole che svapo Ŕ peccato...
    EGO TANK 601 e-pipe

  2. #2
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    Se li tieni in stand-by per un po', parti con voltaggio bassissimo!

    Come dice Papa Francesco, il Signore ci perdona tutto....

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Non vorrei fosse il liquido , l'ho cambiato 43%pg 43 vg 10 h2o.
    Pero˛ Ŕ iniziato il bruciato a mezzo tank non so...
    Ho inizializzato il boge, mettevo liquido sopra e non lo assorbiva, ci ho messo 1 oretta a inzupparlo.
    EGO TANK 601 e-pipe

  4. #4
    Senior Member
    ESP User
    L'avatar di Caio
    Data Registrazione
    Nov 2012
    LocalitÓ
    Trieste
    Messaggi
    912
    P.Vaporizer
    ego aio
    Citato in
    169 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    787
    Thanks ricevuti: 463 in 271 Posts

    Predefinito

    Non hai niente da riesumare? Tipo qualche vecchio atom, ego?

    "RICORDATI: siamo stati tutti niubbi, e ancora lo siamo. Ma la forza Ŕ il gruppo, dove non arriva uno, arriva un altro" scritto da @zanet

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    LocalitÓ
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Abbassa il voltaggio finche' non senti piu' sapore di bruciato.
    Svapa un po' a quella tensione. Poi pian piano aumenta fino al livello ottimale.

  6. #6
    Member
    ESP User
    L'avatar di Mat78
    Data Registrazione
    Apr 2013
    Messaggi
    68
    P.Vaporizer
    tutto ci˛ che lancia segnali di fumo -.-
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 20 in 15 Posts

    Predefinito

    Citazione Originariamente Scritto da cguidi Visualizza Messaggio
    Abbassa il voltaggio finche' non senti piu' sapore di bruciato.
    Svapa un po' a quella tensione. Poi pian piano aumenta fino al livello ottimale.
    quoto, probabilmente il cartom non pesca bene il liquido e con un voltaggio alto rimane secco..
    tienilo un p˛ con voltaggio pi¨ basso, i boge sono fantastici ma per rendere al meglio devono essere ben irrorati

  7. #7
    I <3 Riccetta
    ESP User
    Very Old Poster L'avatar di iLSevo
    Data Registrazione
    Mar 2013
    LocalitÓ
    Bolzano/Bozen
    Messaggi
    3,594
    P.Vaporizer
    VTC Mini + Phenomeclon / Griffin
    Citato in
    520 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    706
    Thanks ricevuti: 950 in 791 Posts

    Predefinito

    io ci ho messo un'oretta ad inizializzare il boge.. e poi per 40 minuti ho svapato tra i 3 e i 3.5v.. e ho alzato solo in seguito!
    se ti sanno tutti di bruciato, mi sa che fai qualcosa che non Ŕ corretto..

  8. #8
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Si ma lo svapavo in tank dal giorno prima, solo da metÓ in poi ha iniziato a bruciare, anche lasciandolo fermo per un po, a 4 w, brucia ancora.
    Il secondo tank col secondo cartmon, era sempre andato bene, lo monto brucia da subito anche lui, boh...
    EGO TANK 601 e-pipe

  9. #9
    Member
    ESP User
    L'avatar di Mat78
    Data Registrazione
    Apr 2013
    Messaggi
    68
    P.Vaporizer
    tutto ci˛ che lancia segnali di fumo -.-
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 20 in 15 Posts

    Predefinito

    Citazione Originariamente Scritto da ciuccio81 Visualizza Messaggio
    Si ma lo svapavo in tank dal giorno prima, solo da metÓ in poi ha iniziato a bruciare, anche lasciandolo fermo per un po, a 4 w, brucia ancora.
    Il secondo tank col secondo cartmon, era sempre andato bene, lo monto brucia da subito anche lui, boh...

    imo non si Ŕ impregnata bene la lanetta nella parte bassa, il primo 1/2 tank magari non senti il bruciato perchŔ per metÓ
    e ipregnata dall'inizializzazione ma non pescando bene il liquido si secca infretta.
    hai provato a dare qualche aspirata a vuoto per vedere se escono bolle d'aria dal foro?
    quanti fori ci sono? magari dipende dal liquido e devi arlargarli un pelo

  10. #10
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Mat78 Visualizza Messaggio
    imo non si Ŕ impregnata bene la lanetta nella parte bassa, il primo 1/2 tank magari non senti il bruciato perchŔ per metÓ
    e ipregnata dall'inizializzazione ma non pescando bene il liquido si secca infretta.
    hai provato a dare qualche aspirata a vuoto per vedere se escono bolle d'aria dal foro?
    quanti fori ci sono? magari dipende dal liquido e devi arlargarli un pelo
    Si dal boge che ho forato io esce aria, dagli altri 2 che erano forati no.
    Se esce aria vuol dire...?
    EGO TANK 601 e-pipe

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. ADM Fast Dripping in blue foam with air pipe
    Di dejan nel forum Fai da te
    Risposte: 11
    Ultimo Messaggio: 02-05-2010, 01:13

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •