Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: Problema Ce6

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Feb 2013
    Messaggi
    10
    P.Vaporizer
    Ego-W
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problema Ce6

    Ragazzi ho un problema con il Ce6 acquistato ieri.
    Ho avuto i seguenti problemi: tiro duro, poco vapore e hit eccessiva con eccessivo pizzichio alla gola ( svapo da quando ho iniziato a 9mg di nico).
    Qualcuno può aiutarmi gentilmente?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di maddacas
    Data Registrazione
    Jan 2013
    Messaggi
    1,530
    Citato in
    221 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    2,068
    Thanks ricevuti: 936 in 603 Posts

    Predefinito

    Posso solo chiederti se l'hai lavato prima di usarlo, se hai ricaricato prima che il liquido fosse quasi o alla fine e se ogni tanto giri la ecig in modo di tenere irrorate le wick

  3. #3
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Aggiungo: se il tiro è duro prova a verificare che non sia troppo serrato sulla batteria (eventualmente allentalo un po') e che l'ingresso dell'aria (le due piccole scanalature alla base) siano libere.

  4. #4
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    Molto strano, il CE6 è famoso proprio per il suo abbondante vapore. Siccome ci sono diverse misurazioni di ohm, a quanto ce l'hai? Probabile che la batteria sia troppo debole. Io sbadatamente l'avevo preso a 2.7 ohm e con la e-go in effetti faceva molto poco vapore....

  5. #5
    Junior Member
    ESP User

    Data Registrazione
    Feb 2013
    Messaggi
    10
    P.Vaporizer
    Ego-W
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie ragazzi inanzitutto per le risposte . Quando sono andato in negozio il commesso stesso mi ha messo il liquido (quindi non l'ho lavato). Il liquido al massimo lo faccio arrivare a metà e poi riempio e spesso lo capovolgo per fare arrivare bene il liquido ma niente . Ho fatto varie prove a svitarlo leggermene dalla batteria e poi le scanalature sono libere . Riguardo gli ohm non he ho la più pallida idea. Come si puo fare a capire?

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di maddacas
    Data Registrazione
    Jan 2013
    Messaggi
    1,530
    Citato in
    221 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    2,068
    Thanks ricevuti: 936 in 603 Posts

    Predefinito

    Altra ipotesi, quando lo carichi stai sempre sotto il tappino in silicone ? Prova a pulire con un cotton fioc sottile, dopo aver tolto il drip tip, la parte superiore girando intorno al metallo e quella inferiore che va nella batteria, pulisci anche quella dove fa contatto con il clearomizzatore e lava il drip tip. Potrebbe però anche essere che la resistenza è andata e devi sostituirla dopo aver lavato bene tutto con acqua bollente.

  7. #7
    Junior Member
    ESP User

    Data Registrazione
    Feb 2013
    Messaggi
    10
    P.Vaporizer
    Ego-W
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Effettivamente il liquido tocca di circa un millimetro il tappino di silicone ( l'ho svuotato un po). Ho fatto la pulizia con un cotton fioc ma niente. La resistenza come fa ad essersi bruciata? E' nuovo

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di maddacas
    Data Registrazione
    Jan 2013
    Messaggi
    1,530
    Citato in
    221 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    2,068
    Thanks ricevuti: 936 in 603 Posts

    Predefinito

    Citazione Originariamente Scritto da Amethyst Visualizza Messaggio
    Effettivamente il liquido tocca di circa un millimetro il tappino di silicone ( l'ho svuotato un po). Ho fatto la pulizia con un cotton fioc ma niente. La resistenza come fa ad essersi bruciata? E' nuovo
    Così caricato potrebbe anche essere entrato del liquido nel tubicino di metallo andando a finire nella resistenza, dopo un po' di tiri, se così fosse, dovrebbe sistemarsi.
    Ma comunque la resistenza potrebbe anche essere stata fallata in partenza.

  9. #9
    Junior Member
    ESP User

    Data Registrazione
    Feb 2013
    Messaggi
    10
    P.Vaporizer
    Ego-W
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da maddacas Visualizza Messaggio
    Così caricato potrebbe anche essere entrato del liquido nel tubicino di metallo andando a finire nella resistenza, dopo un po' di tiri, se così fosse, dovrebbe sistemarsi.
    Ma comunque la resistenza potrebbe anche essere stata fallata in partenza.
    Appena ho un po di tempo devo fare una prova a smontarlo tutto e pulirlo, magari per il liquido presente all'interno. Sperando che non è fallatto

    ---------- Post added at 15:07 ---------- Previous post was at 15:04 ----------

    Ho notato che il tappino in silicone è mobile quando non c'è il drip tip che poggia sullo stesso

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di maddacas
    Data Registrazione
    Jan 2013
    Messaggi
    1,530
    Citato in
    221 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    2,068
    Thanks ricevuti: 936 in 603 Posts

    Predefinito

    Citazione Originariamente Scritto da Amethyst Visualizza Messaggio
    Ho notato che il tappino in silicone è mobile quando non c'è il drip tip che poggia sullo stesso
    Non so se capisco bene, comunque il tappino è anche estraibile (non toglierlo che ti esce il liquido ;-)). Quando cambierai la prima resistenza smontalo così vedi come è fatto il tutto

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema ce4
    Di oscar83 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 29-01-2013, 19:35
  2. CE 5 Problema
    Di Davide2310 nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 01-01-2013, 16:35
  3. Problema 601
    Di ciuccio81 nel forum Big Battery
    Risposte: 15
    Ultimo Messaggio: 12-03-2011, 20:47
  4. problema
    Di prete nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 02-01-2011, 01:08
  5. problema
    Di ramsat nel forum Esmoking e Salute
    Risposte: 10
    Ultimo Messaggio: 23-09-2010, 16:56

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •