Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 48

Discussione: Problemi ecig CHIC

  1. #1
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problemi ecig CHIC

    Salve ragazzi,

    sto tentando inutilmente di far funzionare bene questa una sigaretta elettronica chiamata CHIC (della morrison & co.). In pratica funziona solo se metto il liquido direttamente sull'atomizzatore e, una volta finito quello, anche se la cartuccia è piena, non svapa più Ho provato anche a lavare l'atom con la coca ma nulla.

    Ho notato che assomiglia molto alla 510 o alla dura-c, ho ragione? Magari potrei prendere un atomizzatore compatibile ma più prestante. Voi che dite? O forse avete altri suggerimenti su come riprenderla?

    grazie mille
    Ultima modifica di palomo2; 13-10-2009 alle 20:13

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

  2. #2
    O-WK
    Guest

    Predefinito

    Citazione Originariamente Scritto da palomo2 Visualizza Messaggio
    avete altri suggerimenti su come riprenderla?
    Se drippando funziona bene imho non è un problema di atomizzatore, ma una volta innestata la cartuccia l'atomizzatore entra bene dentro la stessa?

  3. #3
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da O-WK Visualizza Messaggio
    [...]ma una volta innestata la cartuccia l'atomizzatore entra bene dentro la stessa?
    Mi sa di no. Mi sembra che non l'accusi proprio la cartuccia, infatti se la metto che ha il laghetto in superficie, dopo un po che tiro la ritrovo uguale. Ho anche provato a lasciare fuori la spugnetta per farla stare il + vicino possibile all'atom ma nulla. Ho come l'impressione che il filtro faccia troppa resistenza, infatti se provo a tirare forte e a fare "la doppietta", vedo del fumo uscire dai buchi della filettatura dell'atom.

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

  4. #4
    marfhi
    Guest

    Predefinito

    Citazione Originariamente Scritto da palomo2 Visualizza Messaggio
    Salve ragazzi,

    sto tentando inutilmente di far funzionare bene questa una sigaretta elettronica chiamata CHIC (della morrison & co.). In pratica funziona solo se metto il liquido direttamente sull'atomizzatore e, una volta finito quello, anche se la cartuccia è piena, non svapa più Ho provato anche a lavare l'atom con la coca ma nulla.

    Ho notato che assomiglia molto alla 510 o alla dura-c, ho ragione? Magari potrei prendere un atomizzatore compatibile ma più prestante. Voi che dite? O forse avete altri suggerimenti su come riprenderla?

    grazie mille
    hai provato a togliere la spugnetta e vedere che non sia secca?
    lavarla e asciugarla?

  5. #5
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da marfhi Visualizza Messaggio
    hai provato a togliere la spugnetta e vedere che non sia secca?
    lavarla e asciugarla?
    Certo. L'ho estratta e non era secca ma cmq l'ho asciugata e ho refillato la cartuccia con EcoPure mild, per scongiurare possibili problemi di liquido.

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

  6. #6
    marfhi
    Guest

    Predefinito

    Il materiale spugnoso e' molto compresso?
    io sulla titan ho tagliato per 1/4 in lunghezza in modo che non fosse pressato troppo,perche c'era proprio troopo materiale spugnoso.

  7. #7
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da marfhi Visualizza Messaggio
    Il materiale spugnoso e' molto compresso?
    io sulla titan ho tagliato per 1/4 in lunghezza in modo che non fosse pressato troppo,perche c'era proprio troopo materiale spugnoso.
    Abbastanza compatto, si, ma ho provato anche tagliando un pezzo.. niente

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

  8. #8
    O-WK
    Guest

    Predefinito

    Se l'atomizzatore non tocca la spugna è normale che non faccia fumo, verifica che stiano a contatto

  9. #9
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Tocca. Ho anche portato + avanti la spugnetta in modo che venisse spinta dentro direttamente dall'atomizzatore. Infatti quando ritolgo il filtro la trovo radente al bordo, quindi la distanza è apposto. Ho anche provato con i filtri prefilled del kit ma fa la stessa cosa. L'unica indicazione che mi è stata data è che, in garanzia, è stato sostituito l'atomizzatore e ha ripreso a fare fumo per un po (neanche un filtrino), prima di ritornare in questo stato. Per questo io pensavo all'atom.

    Intanto avete visto qualche immagine? sembra anche a voi simile alla dura-c o 501?

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

  10. #10
    Member L'avatar di palomo2
    Data Registrazione
    Sep 2009
    Località
    Napoli
    Messaggi
    154
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Nessuna idea? Anche se l'atom non sembra essere la causa, cambiandolo in garanzia ha funzionato per un pò... Possibile?
    Un'altra indicazione è che se la lascio riposare, a freddo fa unpò di fumo e, dopo una bocca o due, muore nuovamente. Saranno mica le batterie poco potenti?
    Lo so che sembra strano ma mi dispiace buttare questa ecig che costa 70€!!!

    Foto:


    Imho è un 510, per me non è l'atomizzatore se drippando funziona, ma il filtrino entra tutto dentro o rimane un po' fuori?
    Ultima modifica di O-WK; 14-10-2009 alle 18:52

    Devices:
    | Black DSE901 ~ CHIC (Titan @ atom Janty)
    | Health e-Cigarette (EcoCigarette)

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. Problemi con la yc-512 v2
    Di Ginna nel forum Presentati
    Risposte: 10
    Ultimo Messaggio: 13-10-2010, 18:49
  2. Problemi bb
    Di Bacterial nel forum Big Battery
    Risposte: 10
    Ultimo Messaggio: 23-07-2010, 18:02
  3. E-Cig CHIC: Aiuto!!!!!
    Di Sal nel forum Prime Esperienze e Consigli
    Risposte: 1
    Ultimo Messaggio: 28-04-2010, 13:11
  4. batteria CHIC
    Di thaozen nel forum Mini
    Risposte: 0
    Ultimo Messaggio: 22-04-2010, 20:17
  5. Problemi con la evo
    Di alexxa67 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 29-10-2009, 20:49

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •