Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 29

Discussione: EGo CE5 Non funziona !

  1. #1
    Member
    ESP User
    L'avatar di bele63
    Data Registrazione
    Mar 2013
    Località
    Brescia
    Messaggi
    72
    P.Vaporizer
    Kit eGO W, Vison spinner 1300mah, Vivi Nova mini
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 1 in 1 post

    Angry EGo CE5 Non funziona !

    Ciao a tutti proprio ieri ho acquistato una EGo-CE5 a una fiera, sono arrivato a casa e ho caricato una delle due batterie, che dopo solamente un ora risultava gia carica, (????) allora ho staccato la batteria ho riempito il liquido fino a 1.2 ml e poi ho iniziato a usarla, i primi tre o quattro tiri non funzionava, cioè si accendeva la luce schiacciando il bottone ma non usciva il vapore, ma poi ha iniziato ad andare per 5 minuti, poi l'ho spenta, e da quel momento non vaporizza piu, cioè non scalda piu il liquido! io schiaccio il bottone tira, ma dalla bocca non mi esce nulla, con entrambe le sigarette, com'è possibile?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di danielegiorgio78
    Data Registrazione
    Feb 2013
    Località
    Amalfi
    Messaggi
    1,364
    P.Vaporizer
    Provari mini 2.5 - Istick 30w - Ego one - Box Mod
    Citato in
    151 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    229
    Thanks ricevuti: 219 in 188 Posts

    Predefinito

    Quando fai il tiro riesci a tirare l'aria o ti sembra come otturato?
    hai un solo ce5?
    probabile che hai bagnato la resistenza quando hai caricato il liquido e che quindi non si riscalda
    prova a tenere premuto il pulsante della batteria per una decina di secondi senza fare il tiro per un paio di volte
    e poi prova a fare il tiro normale e vedi se funziona
    Ultima modifica di danielegiorgio78; 10-03-2013 alle 13:00

  3. #3
    Senior Member
    ESP User
    L'avatar di rokko1
    Data Registrazione
    Mar 2010
    Località
    Siracusa
    Messaggi
    873
    P.Vaporizer
    Clonesis & Magoo
    Citato in
    124 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    645
    Thanks ricevuti: 316 in 196 Posts

    Predefinito

    Secondo me è un problema di contatto fra la batteria e l'atom...delicatamente cerca di tirare fuori di mezzo millimetro con un cacciavitino il pin centrale del ce5.

    categoria KISSBOX 999 GALILEO+Kick INFINITY MONKEYBOXXVV V-MAX v3 REO Grand ProVari Mini[/SIZE]
    Spostare l'asticella sempre verso l'alto, purtroppo, nello svapo spesso produce effetti indesiderati...(cit. O-WK) rokko1 LIVE !

  4. #4
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Calma. 10 secondi tener premuto senza tirare secondo me sono troppi. tieni premuto il pulsante due/tre secondi e avvicina all'orecchio. Se senti che "frigge" alla funziona. Prova anche a fare un tiro a vuoto senza premere il pulsante, quando hai riempito il serbatoio hai lasciato un pò di spazio? Meglio se no lo riempi fino all'orlo ma se stai sotto di qualche millimetro. Avvita tutto ma senza stringere fortissimo.
    Click VAPIT!

  5. Il seguente User ringrazia :


  6. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Quoto @Arancia ! 10 secondi vanno bene per una frittura di wick+resistenza. Manco il dry-burn si fa tenendo premuto per 10 secondi...

    Se hai un atom di altro tipo puoi vedere se funziona e quindi se e' per caso la batteria che non fornisce tensione. Anche se hai un moltimetro puoi controllare questo.
    Se la batteria fornisce tensione ma l'atom non frigge e' colpa del contatto centrale della batteria che non tocca il contatto centrale dell'atom. In questo caso puoi provare ad alzare il contatto della batteria o ad abbassare il contatto dell'atom ! Qui c'e' un apposito 3d http://www.esigarettaportal.it/forum...bio-latom.html

    Citazione Originariamente Scritto da bele63
    ho caricato una delle due batterie, che dopo solamente un ora risultava gia carica, (????)
    e' normale. Le batterie non vengono vendute completamente scariche.
    Ultima modifica di cguidi; 10-03-2013 alle 13:37

  7. I seguenti User ringraziano:


  8. #6
    La Platy con la #device !
    ESP User
    Very Old Poster L'avatar di sette7nani
    Data Registrazione
    Mar 2010
    Località
    Terzo pianeta dal sole
    Messaggi
    3,244
    P.Vaporizer
    ho perso il conto :)
    Citato in
    583 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,453
    Thanks ricevuti: 1,197 in 767 Posts

    Predefinito EGo CE5 Non funziona !

    Citazione Originariamente Scritto da danielegiorgio78 Visualizza Messaggio
    Quando fai il tiro riesci a tirare l'aria o ti sembra come otturato?
    hai un solo ce5?
    probabile che hai bagnato la resistenza quando hai caricato il liquido e che quindi non si riscalda
    prova a tenere premuto il pulsante della batteria per una decina di secondi senza fare il tiro per un paio di volte
    e poi prova a fare il tiro normale e vedi se funziona
    se vuoi fargli buttare il CE5, due attivazioni da 10 secondi l'una sono proprio l'ideale


    Inviato da mio PlatyTalk
    "Lets just face facts, Reo's are the Apple of the vaping world! Every time a new one comes out you have to get it! It's like you have no control over it." Cit.

  9. I seguenti User ringraziano:


  10. #7
    Banned
    ESP User

    Data Registrazione
    Feb 2013
    Località
    Eden
    Messaggi
    381
    Citato in
    24 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    37
    Thanks ricevuti: 103 in 86 Posts

    Predefinito

    Probabilmente sarà andato a finire del liquido tra la batteria ed il serbatoio. Semmai prova a pulire il contatto della batteria, a me capita spesso proprio con i CE5

  11. Il seguente User ringrazia :


  12. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di danielegiorgio78
    Data Registrazione
    Feb 2013
    Località
    Amalfi
    Messaggi
    1,364
    P.Vaporizer
    Provari mini 2.5 - Istick 30w - Ego one - Box Mod
    Citato in
    151 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    229
    Thanks ricevuti: 219 in 188 Posts

    Predefinito

    Ci avete mai provato?
    Io di solito lo faccio per 10 secondi e non e mai successo niente
    Altrimenti non lo avrei consigliato

    ---------- Post added at 12:48 ---------- Previous post was at 12:42 ----------

    Citazione Originariamente Scritto da sette7nani Visualizza Messaggio
    se vuoi fargli buttare il CE5, due attivazioni da 10 secondi l'una sono proprio l'ideale


    Inviato da mio PlatyTalk
    Sempre fatto e sempre funzionato

  13. #9
    La Platy con la #device !
    ESP User
    Very Old Poster L'avatar di sette7nani
    Data Registrazione
    Mar 2010
    Località
    Terzo pianeta dal sole
    Messaggi
    3,244
    P.Vaporizer
    ho perso il conto :)
    Citato in
    583 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,453
    Thanks ricevuti: 1,197 in 767 Posts

    Predefinito EGo CE5 Non funziona !

    Citazione Originariamente Scritto da danielegiorgio78 Visualizza Messaggio
    Ci avete mai provato?
    Io di solito lo faccio per 10 secondi e non e mai successo niente
    Altrimenti non lo avrei consigliato

    ---------- Post added at 12:48 ---------- Previous post was at 12:42 ----------



    Sempre fatto e sempre funzionato
    perché una cosa funziona a te non puoi consigliare a nuovi utenti procedure che sicuramente potrebbero provocare più danni che benefici.
    parli come uno che detiene la verità assoluta.
    sbagliando.



    Inviato da mio PlatyTalk
    Ultima modifica di sette7nani; 10-03-2013 alle 14:42
    "Lets just face facts, Reo's are the Apple of the vaping world! Every time a new one comes out you have to get it! It's like you have no control over it." Cit.

  14. I seguenti User ringraziano:


  15. #10
    Member
    ESP User
    L'avatar di bele63
    Data Registrazione
    Mar 2013
    Località
    Brescia
    Messaggi
    72
    P.Vaporizer
    Kit eGO W, Vison spinner 1300mah, Vivi Nova mini
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ma come possibile che non ne funzioni nessuna delle due? Poi ho notato che perdono un po di liquido!
    Comunque anche io sono convinto che non ci sia contatto fra atomizzatore e batteria, e come risolvo?
    PS: no se schiacciò non sento friggere, si illumina solo il tasto, ma niente altro

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. ego-t.. Si ma come funziona? :/
    Di Benny30594 nel forum Prime Esperienze e Consigli
    Risposte: 14
    Ultimo Messaggio: 19-03-2013, 22:08
  2. come funziona?
    Di specie8472 nel forum Digitalvapers.com
    Risposte: 7
    Ultimo Messaggio: 27-06-2012, 09:54
  3. Ego-W come funziona?
    Di pea88nut nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 18-02-2012, 23:08
  4. Ma funziona o no?
    Di Rusty nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 25-08-2011, 19:02
  5. AFS come funziona?
    Di pico81 nel forum Fai da te
    Risposte: 1
    Ultimo Messaggio: 24-02-2010, 20:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •