Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: Janty Ego, batteria non funzionante?

  1. #1
    Junior Member
    ESP User
    L'avatar di AngelicaTenenbaum
    Data Registrazione
    Nov 2010
    Località
    Rome
    Messaggi
    33
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Janty Ego, batteria non funzionante?

    Salve a tutti, ho appena ordinato una Janty Ego tank system ma, dopo aver caricato la batteria e assemblato i vari pezzi, premendo il pulsante led la batteria non si accende, insomma non funziona!
    Succede con ambedue le batterie quindi mi sembra strano e penso di sbagliare qualcosa ma non capisco cosa, anche perché ne ho avuta una in passato pressoché uguale e non mi dava questi problemi...
    Scriverò alla Janty, intanto non è che qualcuno mi può dare un consiglio?

  2. #2
    WATTdipendente
    ESP User
    Very Old Poster L'avatar di LorePhamtom
    Data Registrazione
    Nov 2012
    Località
    Provincia di Firenze
    Messaggi
    1,157
    P.Vaporizer
    E chi lo sa più...
    Citato in
    204 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    160
    Thanks ricevuti: 416 in 272 Posts

    Predefinito Janty Ego, batteria non funzionante?

    Premi il pulsante di alimentazione per cinque volte velocemente

  3. #3
    Junior Member
    ESP User
    L'avatar di AngelicaTenenbaum
    Data Registrazione
    Nov 2010
    Località
    Rome
    Messaggi
    33
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    già, l'ho appena letto sul manuale del sito, però è strano che non sia scritto sul foglietto di accompagnamento... cmq grazie, adesso funzione perfettamente!

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Citazione Originariamente Scritto da AngelicaTenenbaum Visualizza Messaggio
    già, l'ho appena letto sul manuale del sito, però è strano che non sia scritto sul foglietto di accompagnamento... cmq grazie, adesso funzione perfettamente!
    Foglietto di accompagnamento ? Sei fortunato che ce l'hanno messo !

Discussioni Simili

  1. Batteria non funzionante???
    Di EasySvapo nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 05-02-2013, 03:16
  2. Risposte: 0
    Ultimo Messaggio: 30-01-2012, 19:17
  3. Batteria ego non più funzionante
    Di turpo nel forum Sistemi di Alimentazione
    Risposte: 11
    Ultimo Messaggio: 19-12-2011, 13:59
  4. batteria nuova non più funzionante
    Di bada nel forum Mini
    Risposte: 8
    Ultimo Messaggio: 09-09-2011, 09:28
  5. Batteria CREATOR nuova non funzionante
    Di zenit nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 16-03-2010, 13:03

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •