Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: batteria ko!

  1. #1
    Senior Member
    ESP User
    L'avatar di 76sere
    Data Registrazione
    Jan 2013
    Località
    Palermo
    Messaggi
    400
    P.Vaporizer
    ego twist -vivi nova
    Citato in
    42 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    46
    Thanks ricevuti: 56 in 42 Posts

    Angry batteria ko!

    stasera il mio compagno ha messo a caricare la sua batteria e si è preso la mia, piccolina da 350mah, ha montato il suo CE4... ha fatto una tirata e la batteria si è messa a lampeggiare....
    ho smontato tutto, ho visto che il pin della batteria era sporco di liquido..... già il CE4 perde grrrrrrrrrrr
    ho rimontato il phantom sulla batteria e cosa strana comincia a friggere senza schiacciare il pulsante....
    risultato???.... la batteria sta sempre collegata senza schiacciare il pulsante,che non accende.... avete qualche soluzione???

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    se so e' bagnata falla asciugare bene.usa dello scotex e sbattila a modo termometro,magari mettila vicino,ma non troppo a una fonte di calore.poi vedi se si riprende.spero non sia andata in corto

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Citazione Originariamente Scritto da 76sere Visualizza Messaggio
    stasera il mio compagno ha messo a caricare la sua batteria e si è preso la mia, piccolina da 350mah, ha montato il suo CE4... ha fatto una tirata e la batteria si è messa a lampeggiare....
    ho smontato tutto, ho visto che il pin della batteria era sporco di liquido..... già il CE4 perde grrrrrrrrrrr
    ho rimontato il phantom sulla batteria e cosa strana comincia a friggere senza schiacciare il pulsante....
    risultato???.... la batteria sta sempre collegata senza schiacciare il pulsante,che non accende.... avete qualche soluzione???
    Piccole perdite di liquido verso la batteria a me capitano praticamente con tutti gli atomizzatori !
    Nonostante questo mai mi e' capitato che una batteria vada in corto per questo motivo.
    Se rimane attivata senza spingere il pulsante o l'elettronica e' andata o il pulsante, quello vero che sta sotto al bottoncino di plastica trasparente che premi, e' rimasto incastrato. Prova a batterla piano su un tavolo e vedi se si sblocca.

  4. #4
    Senior Member
    ESP User
    L'avatar di 76sere
    Data Registrazione
    Jan 2013
    Località
    Palermo
    Messaggi
    400
    P.Vaporizer
    ego twist -vivi nova
    Citato in
    42 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    46
    Thanks ricevuti: 56 in 42 Posts

    Predefinito

    niente da fare.... il tasto è sbloccato.... se premo fa cmq i click.... ma non si accende e la batteria resta sempre collegata....

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Citazione Originariamente Scritto da 76sere Visualizza Messaggio
    niente da fare.... il tasto è sbloccato.... se premo fa cmq i click.... ma non si accende e la batteria resta sempre collegata....
    Se fai 5 click riesci a spegnerla e poi riaccenderla ?

  6. #6
    Senior Member
    ESP User
    L'avatar di spippo
    Data Registrazione
    Jan 2013
    Località
    Catania
    Messaggi
    280
    P.Vaporizer
    Twist joietech - CE5 plus/U style
    Citato in
    75 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    248
    Thanks ricevuti: 143 in 68 Posts

    Predefinito

    sarà entrato liquido dentro la batteria tramite il pin centrale ed avrà messo in corto qualche saldatura della schedina elettronica di controllo

  7. #7
    Senior Member
    ESP User
    L'avatar di 76sere
    Data Registrazione
    Jan 2013
    Località
    Palermo
    Messaggi
    400
    P.Vaporizer
    ego twist -vivi nova
    Citato in
    42 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    46
    Thanks ricevuti: 56 in 42 Posts

    Predefinito

    Citazione Originariamente Scritto da cguidi Visualizza Messaggio
    Se fai 5 click riesci a spegnerla e poi riaccenderla ?
    no... non si spegne....

  8. #8
    Senior Member
    ESP User
    L'avatar di Phantomas
    Data Registrazione
    Jan 2013
    Messaggi
    711
    P.Vaporizer
    eVic, Nemesis/ Boge,Phantom, CE5 U, Kanger T3, Screw Tank, Arashi, Kayfun lite plus, Riva King epipe
    Citato in
    84 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    335
    Thanks ricevuti: 275 in 205 Posts

    Predefinito

    IMHO è stata avvitata troppo la batteria
    dovreste alzare di un minimo il pin della batteria
    che, però, al momento, dovrebbe essere già entrata in protezione e forse si dovrebbe essere dissaldato il filo interno
    ci sono video su youtube e su questo forum
    non vi impressionate, si ripara...


    Questo post può contenere ironia. Agitare prima dell’uso. Il messaggio può inquinare mari, laghi e fiumi, non eccedere nella lettura. Tenere lontano dalla portata dei bambini. In caso di contatto con gli occhi lavare con abbondante acqua fredda.

  9. #9
    Senior Member
    ESP User
    L'avatar di 76sere
    Data Registrazione
    Jan 2013
    Località
    Palermo
    Messaggi
    400
    P.Vaporizer
    ego twist -vivi nova
    Citato in
    42 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    46
    Thanks ricevuti: 56 in 42 Posts

    Predefinito

    non è questione di pin..... se monto qualsiasi atomizzatore funziona.... il problema e che resta sempre accesa.... non in stand by

Discussioni Simili

  1. Batteria Efest 18650 flat top 2600 mAh Li-Ion battery e carica batteria, anomalie
    Di nissan nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 5
    Ultimo Messaggio: 04-03-2013, 13:02
  2. batteria ego
    Di zio70 nel forum Prime Esperienze e Consigli
    Risposte: 25
    Ultimo Messaggio: 08-11-2012, 00:10
  3. Led Batteria eGo
    Di Spider77 nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 20-05-2011, 15:50
  4. PCC e batteria
    Di howe nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 02-03-2011, 17:39
  5. Batteria per ego
    Di ciuccio81 nel forum La vostra Sigaretta Elettronica
    Risposte: 14
    Ultimo Messaggio: 16-02-2011, 11:20

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •