Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: cattivo sapore

  1. #1
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito cattivo sapore

    buona sera a tutti, volevo porre il mio caso ho comprato una sigaretta elettronica e-go s....dopo alcuni giorni di svapo il vapore diventa nauseante ma veramente...allora penso sia colpa dell cartomizzatore cosi mi reco nel punto vendita e acquisto un cleromizzatore questa volta e un nuovo liquido...ne provo alcuni e mi sembrano buoni, li ho provati sullo stesso modello dell amia e-sig ma del gestore. una volta tornato a casa tutto contento inizio a svapare ma incredibilmente il cattivo sapore torna...ora mi chiedo ho cambiato praticamente tutta la sigaretta l'unico pezzo che è rimasto è la batteria....può questa dopo solo 2 setttimane portare a questi effetti? avete avuto simili esperienze? grazie in anticipo

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    La batteria direi di no... se e' uguale a quella del negoziante. Se e' diversa invece potrebbe essere che ha un voltaggio inferiore o superiore e quindi il liquido viene vaporizzato differentemente e puo' dare origine a saporacci. Hai un'altra batteria per provare ?

  3. Il seguente User ringrazia :


  4. #3
    WATTdipendente
    ESP User
    Very Old Poster L'avatar di LorePhamtom
    Data Registrazione
    Nov 2012
    Località
    Provincia di Firenze
    Messaggi
    1,157
    P.Vaporizer
    E chi lo sa più...
    Citato in
    204 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    160
    Thanks ricevuti: 416 in 272 Posts

    Predefinito cattivo sapore

    Come svapi?
    Io attribuirei il problema soprattutto a questo...


    Inviato dal mio sbagliereccio iPhone

  5. Il seguente User ringrazia :


  6. #4
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    allora per prima cosa grazie delle risposte...comunque marca e modello di batteria sono uguali...e per quanto riguarda il metodo di svapo...non mi pare di fare errori particolari anche perchè il primo cartomizzatore per una settimana ha funzionato bene e questo cleromizzatore è nuovo preso oggi..ah già,non ho altre batterie

Discussioni Simili

  1. Cattivo sapore e vapore pungente?!?
    Di Marye nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 23-12-2011, 22:14
  2. Gusto cattivo
    Di Intossicato nel forum Prime Esperienze e Consigli
    Risposte: 6
    Ultimo Messaggio: 10-11-2011, 17:46
  3. Fog e cattivo sapore
    Di ino59 nel forum Sistemi di Alimentazione
    Risposte: 60
    Ultimo Messaggio: 08-01-2011, 19:36
  4. Help cattivo sapore
    Di marcus16 nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 04-01-2011, 16:23
  5. Causa cattivo funzionamento
    Di astalepro nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 27-07-2009, 02:24

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •