Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: problema ce4 "tappato"

  1. #1
    Member
    ESP User

    Data Registrazione
    Nov 2009
    Località
    Roma
    Messaggi
    129
    P.Vaporizer
    Vision V3 + T3 + Sailebao V2
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 9 in 9 Posts

    Predefinito problema ce4 "tappato"

    ciao a tutti,
    tra i vari atomizzatori che ho comprato ho preso un ce4 ad un negozio fisico 2note.
    Il clearomizer in se funziona, hit e vapore buono, ma il tiro è durissimo come se fosse tappato, quando tiro sembra non passi aria, poi comunque l'hit arriva, solo che è fastidioso sembra di ciucciare il tappo di una penna...cosa posso fare? c'è modo di recuperarlo? ho provato a svitare leggermente il drip tip ma niente....

  2. #2
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    28
    P.Vaporizer
    Ego
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Prova ad allentare un pelo il serraggio tra batteria a ce4...dovrebbe passare più aria...

  3. #3
    Junior Member
    ESP User
    L'avatar di Giampa85
    Data Registrazione
    Jan 2013
    Località
    palermo
    Messaggi
    12
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    20
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da Whitedemon Visualizza Messaggio
    Prova ad allentare un pelo il serraggio tra batteria a ce4...dovrebbe passare più aria...
    Stesso problema con vision v3 non appena arrivo a fondo corsa(molto delicatamente) non avviene praticamente piu passaggio d'aria...cosa fare??

  4. #4
    Junior Member
    ESP User
    L'avatar di svapsvap
    Data Registrazione
    Jan 2013
    Messaggi
    48
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    9
    Thanks ricevuti: 6 in 5 Posts

    Predefinito

    l'unica penso sia avvitare un pochino meno

  5. #5
    Junior Member
    ESP User
    L'avatar di Giampa85
    Data Registrazione
    Jan 2013
    Località
    palermo
    Messaggi
    12
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    20
    Thanks ricevuti: 1 in 1 post

    Predefinito problema ce4 "tappato"

    Il problema è che resta super ballerino...è evidente che non dovrebbe essere cosi...

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Prova a vedere se le tacchette inferiori sono libere, senza residui di lavorazione e cosi' anche le due tacche che ci sono sul pin centrale dell'atom.
    A vuoto (senza la batteria attaccata) tira bene ?
    Gorgoglia ? Potrebbe essere che lo riempi troppo : il liquido entra nel tubetto centrale e dove c'e' il liquido non puo' passare l'aria...
    Ultima modifica di cguidi; 29-03-2013 alle 11:44

  7. #7
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    Controlla che non ci sia del liquido tra la batteria ed il CE4 e prova a soffiare nel serbatoio, dalla parte dove avviti il drip!

  8. #8
    Junior Member
    ESP User
    L'avatar di Giampa85
    Data Registrazione
    Jan 2013
    Località
    palermo
    Messaggi
    12
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    20
    Thanks ricevuti: 1 in 1 post

    Predefinito problema ce4 "tappato"

    Allora senza batteria attaccata c'è passaggio d'aria nn appena avvito la batteria non passa più.non vi sono evidenti sbavature di produzione ...proprio nn capisco questo vision v3 originale.. Ho smontato il tutto e rimontato ma niente..

Discussioni Simili

  1. Dallo "smoking" allo "svuapping"...
    Di PanPanPan nel forum Presentati
    Risposte: 5
    Ultimo Messaggio: 22-09-2011, 00:41
  2. Problema atom "otturato"
    Di Onichan nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 21-04-2011, 10:52
  3. Risposte: 7
    Ultimo Messaggio: 29-11-2010, 12:42
  4. Risposte: 28
    Ultimo Messaggio: 10-11-2010, 13:53

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •