Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Aiuto prima e sig

  1. #1
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Aiuto prima e sig

    Salve ragazzi
    Colgo l occasione per presentarmi
    Mi serve aiuto per questa prima e nuova e sig che ho acquistato
    ego-c la sigaretta elettronica più intelligente al mondo a solo €44,90
    (spero di non ricevere lamentele sul link e che non so altro modo per farvela vedere)
    Ora Iniziando
    Accendo la e sig
    Una bomba
    Prime 2 pre di utilizzo inizia a sapere di bruciato
    Mi informo su vai tread e allora faccio un dry burn e abbasso la wick
    Perfetto niente piu bruciato va unacmeraviglia
    Ma...
    Ho la sensazione che per e liquid
    Spiego meglio: il liquido non fuori esce dalla scocca assolutamente
    Ma si esaurisce molto troppo velocemente e se apro la head la trovo piena di liquido
    Penso che il problema si del tank che non e preforato e ha la chiusura con una guarnizione di silicone
    Idee a riguardo e consigli?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Citazione Originariamente Scritto da Neosvapo Visualizza Messaggio
    Salve ragazzi
    Colgo l occasione per presentarmi
    Mi serve aiuto per questa prima e nuova e sig che ho acquistato
    ego-c la sigaretta elettronica più intelligente al mondo a solo €44,90
    (spero di non ricevere lamentele sul link e che non so altro modo per farvela vedere)
    Ora Iniziando
    Accendo la e sig
    Una bomba
    Prime 2 pre di utilizzo inizia a sapere di bruciato
    Mi informo su vai tread e allora faccio un dry burn e abbasso la wick
    Perfetto niente piu bruciato va unacmeraviglia
    Ma...
    Ho la sensazione che per e liquid
    Spiego meglio: il liquido non fuori esce dalla scocca assolutamente
    Ma si esaurisce molto troppo velocemente e se apro la head la trovo piena di liquido
    Penso che il problema si del tank che non e preforato e ha la chiusura con una guarnizione di silicone
    Idee a riguardo e consigli?
    Fare un dry-burn dopo due ore di utilizzo non e' normale !
    Temo che tu non abbia bucato bene il tank... Fai una ricerca qui sul forum oppure in google con "ego-c forare cartucce"

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Jun 2012
    Messaggi
    11
    P.Vaporizer
    ego
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Se come dici il tank non e' perforato mi sembra ovvio che sia qullo il problema ,ciao

  4. #4
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Molto probabilmente la tua esperienza a riguardo parla maestra
    Ma il tank l ho bucato con la head prima di ricaricarla
    E forse era solo necessario abbassare la wick per il sapore di bruciato ma almeno ora non ne fa piu nemmeno con uno svapo molto intenso e prolungato

    ---------- Post added at 13:20 ---------- Previous post was at 13:19 ----------

    Allorase non vi dispiace insegnatemj

  5. #5
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Aiuto mi ritrovo con un dilemma

  6. #6
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Up

  7. #7
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Grazie per le risposte anche se pochine
    Per chi mai avrà il mio stesso problema ho risolto andando da ovale e comprando un atomizzatore e un body l oro
    Tuttavia uso ancora la stessa tank e per il momento niente perdite e niente bruciato

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Nel senso che l'atomizzatore che avevi prima era difettoso ?

Discussioni Simili

  1. Aiuto scelta prima SIGARETTA DIGITALE
    Di ziomill nel forum Prime Esperienze e Consigli
    Risposte: 8
    Ultimo Messaggio: 19-12-2012, 15:22
  2. Aiuto prima e-cig della mia vita!
    Di cicciofilice nel forum Prime Esperienze e Consigli
    Risposte: 35
    Ultimo Messaggio: 03-12-2012, 22:05
  3. prima e-cig, e ovviamente primi problemi e prime richieste di aiuto!
    Di eternauta nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 27-04-2012, 22:46
  4. Primo acquisto e prima richiesta di aiuto
    Di Salt_M nel forum Prime Esperienze e Consigli
    Risposte: 12
    Ultimo Messaggio: 07-07-2011, 22:02

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •