Lista Tag Utenti

Risultati da 1 a 9 di 9

Discussione: Ho smontato l'atomizzatore nuovo ma il problema persiste .

  1. #1
    Member
    ESP User
    L'avatar di jack nico
    Data Registrazione
    Dec 2012
    Località
    VELLETRI
    Messaggi
    126
    P.Vaporizer
    SEMPRE IN AGGIORNAMENTO
    Citato in
    22 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    20
    Thanks ricevuti: 14 in 12 Posts

    Predefinito Ho smontato l'atomizzatore nuovo ma il problema persiste .

    foto atomizzatore.jpg

    Ciao a tutti, due giorni fa mi è arrivata la ego -c Joyetech acquistata on-line, siccome quando svapavo sentivo il sapore di bruciato, ho cominciato a provare i vari metodi descritti sul forum per ovviare al problema. Prima di tutto ho applicato il lavaggio ( ma il saporaccio non si toglieva), poi ho apero l'atomizzatore come da foto allegata, inizialmente la resistenza era sporca ed ho quindi applicato il bicchierino direttamente sulla batteria facendo diventare incandescente la resistenza per brevi periodi .La prima volta ha fatto un fumo intenso e poi e diventata come nuova ho abbassato un po lo stoppino, ed ho rimontato il tutto.Morale della favola andava un pò meglio ma non come avrei sperato infatti ogni tanto vaporizzava male, quindi ho provato ad inserire un'atomizzatore marca Ovale della elips-c e da subito ho notato che tirava un amore e sentivo che friggeva il liquido con grande piacere.Vorrei sapere da qualche esperto, il motivo del malfunzionamento di quella Joyetech visto che apparentemente è la stessa . Grazie !!!!!!!
    [SIGPIC][SIGPIC]

  2. #2
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    ciao @jack nico, purtroppo da quella foto e con la mia esperienza di direi che è tutto ok.
    le possibili cause del mal funzionamento che mi vengono in mente sono essenzialmente 2 e 1/2: testina non originale, testina originale ma tipe B associata ad uno svapo conpulsivo.
    ti posso assicurare gli atomizzatori delle marche da te citate sono identici a parte marchio e presenza o meno di primer.

  3. #3
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Forse il ciuffetto di wick che va a toccare la resistenza si è storto, si è allargato, non mi pare compatto a vedere la foto.
    Click VAPIT!

  4. Il seguente User ringrazia :


  5. #4
    Antica Arte del Dripping
    ESP User
    Very Old Poster L'avatar di silva79ch
    Data Registrazione
    Jul 2010
    Località
    Praticello del Rütli
    Messaggi
    1,525
    P.Vaporizer
    DRIPPING con Cisco su Twist, Provari, Nemesis & Innokin Cool Fire II
    Citato in
    371 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,592
    Thanks ricevuti: 1,154 in 557 Posts

    Predefinito

    Oppure come in gran parte dei casi accade, hai toppato la fase "di rodaggio" dell'atom bruciandolo sul nascere. Ti spiego: è FONDAMENTALE seguire quelle 2-3 procedure di inizializzazione, ossia bagnare la head con un paio di gocce, e, una volta riempito il tank, montare tutto quanto e fare una serie di tiri lunghi a batteria spenta, per dar modo all'atom di impregnarsi per bene...poi pian pianino puoi cominciare a svapare.

    C'è anche da dire che volte capitano atom difettati...a volte invece possono capitare atom miracolosi che di durano settimane intere. Tuttavia ti garantisco l'indiscussa qualità degli atom Joye che hai preso tu. Ripeto; purtroppo come in altri sistemi i pezzi fallati capitano...

  6. Il seguente User ringrazia :


  7. #5
    Senior Member
    ESP User
    L'avatar di Caio
    Data Registrazione
    Nov 2012
    Località
    Trieste
    Messaggi
    912
    P.Vaporizer
    ego aio
    Citato in
    169 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    787
    Thanks ricevuti: 463 in 271 Posts

    Predefinito

    Citazione Originariamente Scritto da silva79ch Visualizza Messaggio
    Oppure come in gran parte dei casi accade, hai toppato la fase "di rodaggio" dell'atom bruciandolo sul nascere. Ti spiego: è FONDAMENTALE seguire quelle 2-3 procedure di inizializzazione, ossia bagnare la head con un paio di gocce, e, una volta riempito il tank, montare tutto quanto e fare una serie di tiri lunghi a batteria spenta, per dar modo all'atom di impregnarsi per bene...poi pian pianino puoi cominciare a svapare.

    C'è anche da dire che volte capitano atom difettati...a volte invece possono capitare atom miracolosi che di durano settimane intere. Tuttavia ti garantisco l'indiscussa qualità degli atom Joye che hai preso tu. Ripeto; purtroppo come in altri sistemi i pezzi fallati capitano...
    Quoto, i primi passi del nuovo head sono i più importanti affinchè renda al meglio, dopo. Se lo bruci durante la fase di inizializzazione solo un dryburn fatto a regola d' arte (guide in firma di @zanet) può resuscitarlo.
    O.T. Fà piacere rispondere al 10000
    Ultima modifica di Caio; 11-01-2013 alle 12:48

    "RICORDATI: siamo stati tutti niubbi, e ancora lo siamo. Ma la forza è il gruppo, dove non arriva uno, arriva un altro" scritto da @zanet

  8. Il seguente User ringrazia :


  9. #6
    Member
    ESP User
    L'avatar di jack nico
    Data Registrazione
    Dec 2012
    Località
    VELLETRI
    Messaggi
    126
    P.Vaporizer
    SEMPRE IN AGGIORNAMENTO
    Citato in
    22 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    20
    Thanks ricevuti: 14 in 12 Posts

    Predefinito

    Infatti il ciuffetto è sfilacciato e dalla foto non si vede ma alcuni filetti erano neri. In oltre vorrei sapere se il ciuffetto deve toccare sulla resistenza.

    ---------- Post added at 11:54 ---------- Previous post was at 11:47 ----------

    Prima di inserire l'atom, l'ho pulito esternamente dal primer, ho messo due cocce sullo stoppino , una goccia è stata assorbita ,mentre l'altra è andata a finire dentro l'atom.Dopo averlo inserito ho aspettato due tre minuti.Ma la cosa strana è che ho sentito subito il sapoe cattivo, e poi l'atom nonfriggeva.Secondo me può essere dovuto al fatto che l'atom non abbia la potenza sufficiente a bruciare il liquido !!!!!!!
    [SIGPIC][SIGPIC]

  10. #7
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    si il ciuffetto deve toccare la resistenza, infatti il nero potrebbe essere anche normale deterioramento dovuto all'utilizzo e non per forza a una cattiva inizializzazione.
    chiaramente le mie considerazioni partono dal presupposto che se hai fatto funzionare bene quella ovale non ci possano essere problemi di questo tipo ma altri.
    come hai pulito il primer?
    hai preso testine A o B? le tipe A garantiscono una migliore irrorazione rispetto a quelle B e si montano sia su coni A che B.

  11. #8
    Senior Member
    ESP User
    L'avatar di kid
    Data Registrazione
    Nov 2012
    Messaggi
    642
    P.Vaporizer
    Ego-Centrico Ego-CCentrico Ego-ONE
    Citato in
    159 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    55
    Thanks ricevuti: 321 in 200 Posts

    Predefinito

    Citazione Originariamente Scritto da Arancia Visualizza Messaggio
    Forse il ciuffetto di wick che va a toccare la resistenza si è storto, si è allargato, non mi pare compatto a vedere la foto.
    Direi che è probabile, anche perchè dalla foto la resistenza mi pare assolutamente in ordine.
    Si potrebbe provare a "compattare" un pò la wick dello stoppino che va a toccare la resistenza...perchè così mi pare troppo sparsa e ad "U" capovolta col rischio che il liquido bagni poco la resistenza e "passi oltre".
    Oppure cambiare la wick nello spuntone (avendone a disposizione) o fare un esperimento "trapiantando" lo spuntone di un'altra head (che sicuramente avrà nel set) su questa head, in maniera da capire se il problema è effettivamente nella wick nello spuntone
    egocc-eCom : aria nuova, forse - http://www.youtube.com/watch?v=L5oyukdT_ac
    Head Ego C : Questione di testa - http://www.youtube.com/watch?v=Qoe9x7VCcFI
    Ego-c : wick vs mesh - http://www.youtube.com/watch?v=Q4dXIJzXX6o

    "Lascio agli eredi l'imparzialità, la volontà di crescere e capire, uno sguardo feroce e indulgente, per non offendere inutilmente."

  12. #9
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Si che deve toccarla altrimenti come fanno a passarsi liquido una con l'altra? Il ciuffetto deve essere posizionato regolarmente sopra la resistenza, questa è un pò bagnata di primer ma il ciuffetto è più compatto, prova metterlo più regolare e vedere se funziona meglio.Allegato 6386
    Click VAPIT!

Discussioni Simili

  1. Atomizzatore 510 smontato e fotografato a 360°
    Di bitnav nel forum Discussioni Generali
    Risposte: 49
    Ultimo Messaggio: 18-06-2013, 01:20
  2. problema con a7 atomizzatore
    Di Stefa11 nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 26-12-2012, 17:00
  3. Problema atomizzatore con GGTS + UFS MK2
    Di Ciggy nel forum Sistemi di Alimentazione
    Risposte: 13
    Ultimo Messaggio: 12-11-2011, 20:49
  4. Problema atomizzatore DSE 901
    Di silva79ch nel forum La vostra Sigaretta Elettronica
    Risposte: 20
    Ultimo Messaggio: 13-07-2010, 13:41

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •