Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Adattatore 801-->510 : problema.

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gabbiano48
    Data Registrazione
    Sep 2009
    Località
    Pescara
    Messaggi
    1,270
    P.Vaporizer
    e-pipe Eleaf, e-pipe Kamry K1000, eGrip , eGo
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    67
    Thanks ricevuti: 125 in 45 Posts

    Predefinito Adattatore 801-->510 : problema.

    Tra i vari adattatori in mio possesso c'è quello che permette di usare l'atom 801 su atttacco 510. Il problema è che non funziona, o meglio, l'atom si sente friggere ma non si riesce ad aspirare. Lo stesso atom provato con il JS va a meraviglia. L'ho provato sia con varie batterie 510 che con l'eGo : niente da fare. Mi viene in mente che ci sia bisogno di un buchino d'areazione, ma sarà la giusta soluzione ? C'è qualcuno che ha avuto lo stesso problema (e magari l'ha risolto) ?


  2. #2
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    Citazione Originariamente Scritto da gabbiano48 Visualizza Messaggio
    Tra i vari adattatori in mio possesso c'è quello che permette di usare l'atom 801 su atttacco 510. Il problema è che non funziona, o meglio, l'atom si sente friggere ma non si riesce ad aspirare. Lo stesso atom provato con il JS va a meraviglia. L'ho provato sia con varie batterie 510 che con l'eGo : niente da fare. Mi viene in mente che ci sia bisogno di un buchino d'areazione, ma sarà la giusta soluzione ? C'è qualcuno che ha avuto lo stesso problema (e magari l'ha risolto) ?
    io ne ho uno comprato da ivapour che funziona bene, collego l'atom 801 all'eGo...
    in che senso 'non si riesce ad aspirare'?
    trovi resistenza quando tiri?

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gabbiano48
    Data Registrazione
    Sep 2009
    Località
    Pescara
    Messaggi
    1,270
    P.Vaporizer
    e-pipe Eleaf, e-pipe Kamry K1000, eGrip , eGo
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    67
    Thanks ricevuti: 125 in 45 Posts

    Predefinito

    Citazione Originariamente Scritto da ournature Visualizza Messaggio
    io ne ho uno comprato da ivapour che funziona bene, collego l'atom 801 all'eGo...
    in che senso 'non si riesce ad aspirare'?
    trovi resistenza quando tiri?
    Anch'io l'ho acquistato da iVapour; non riesco proprio a tirare, quindi non passa aria per niente.


  4. #4
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    Citazione Originariamente Scritto da gabbiano48 Visualizza Messaggio
    Anch'io l'ho acquistato da iVapour; non riesco proprio a tirare, quindi non passa aria per niente.
    strano...
    le cose sono 2, o l'adattatore è fallato o l'atomizzatore che usi non va bene per quell'adattatore...
    che modello di atomizzatore è? a me funziona sia con i Janty classic e janty tawa che con BE112.

  5. #5
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    hai provato anche ad allentare un po l'avvitamento dell'adattatore alla batteria?

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gabbiano48
    Data Registrazione
    Sep 2009
    Località
    Pescara
    Messaggi
    1,270
    P.Vaporizer
    e-pipe Eleaf, e-pipe Kamry K1000, eGrip , eGo
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    67
    Thanks ricevuti: 125 in 45 Posts

    Predefinito

    Citazione Originariamente Scritto da ournature Visualizza Messaggio
    hai provato anche ad allentare un po l'avvitamento dell'adattatore alla batteria?
    Provato, niente da fare. A parte che non appena svito un pò l'atom non frigge più, ma sembra proprio che sia chiuso del tutto il foro d'areazione. In pratica, se provo ad aspirare l'atom con l'adattatore (senza collegarlo all'eGo) e con un dito chiudo il foro centrale, ottengo lo stesso effetto. Secondo me il positivo dell'eGo, o dell'adattatore, dovrebbe avere una tacca per permettere il passaggio dell'aria (cosa che ho visto essere presente nell'adattatore 510->401).


  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gabbiano48
    Data Registrazione
    Sep 2009
    Località
    Pescara
    Messaggi
    1,270
    P.Vaporizer
    e-pipe Eleaf, e-pipe Kamry K1000, eGrip , eGo
    Citato in
    14 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    67
    Thanks ricevuti: 125 in 45 Posts

    Predefinito

    Ora ho provato ad usare l'atom 801 con un adattatore per carto, logicamente non avvitandolo ma tenendolo appoggiato. Funziona che è una meraviglia. Questo conferma che il problema è proprio relativo all'aria che non passa. Anche con l'adattatore 901 funziona, sempre tenendo l'atom appoggiato. Dato che l'attacco 801 è più largo, l'aria passa in abbondanza e l'atom funziona. Ma il tuo adattatore ha qualche tacca sul positivo?


Discussioni Simili

  1. Problema con caricatore - adattatore?
    Di liuis nel forum Discussioni Generali
    Risposte: 18
    Ultimo Messaggio: 26-02-2011, 18:19
  2. Adattatore 401-510
    Di caldi81 nel forum Mini
    Risposte: 13
    Ultimo Messaggio: 03-12-2010, 01:01
  3. Adattatore ADATTATORE BATT 901 TO ATOM 510
    Di incod nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 25-06-2010, 10:51
  4. Adattatore BB
    Di tigrone nel forum Fai da te
    Risposte: 11
    Ultimo Messaggio: 22-03-2010, 16:06
  5. adattatore 510-901
    Di zerlina nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 26-02-2010, 01:37

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •