Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Evo nuova che non tira

  1. #1
    Junior Member
    ESP User
    L'avatar di Kikko
    Data Registrazione
    Jan 2010
    Messaggi
    33
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Evo nuova che non tira

    Ciao ragazzi ho un problema

    ho ordinato una Evo Black con due atomizzatori.
    A parte il fatto che non mi hanno mandato cartucce nere, ma va beh,
    per il resto ho notato che non tira per niente...

    La vecchia, quella bianca, ci ha messo un po' a prendere ma poi tirava che era un piacere, ma questa non sembra volerne sapere

    Qualcuno mi da una mano gentilmente?!


    PS. Oggi anche la Evo White normale ha deciso di non svapare più (2 mesi di vita).... sono in crisi mistica...nemmeno una che funziona.... AIUTOOOOO

    intellicig Evolution

  2. #2
    Senior Member
    ESP User
    L'avatar di walalla
    Data Registrazione
    Sep 2009
    Messaggi
    295
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 1 post

    Predefinito

    - hai provato con i diversi atom per verificare che il problema non sia quello?
    - se la metti in carica si accende?
    - se soffi nella batteria il led si illumina?
    - quella bianca hai provato a pulirla bene? contatti con un fazzoletto per intenderci, interno con una soffiata di aria compressa?



  3. #3
    Junior Member
    ESP User
    L'avatar di Kikko
    Data Registrazione
    Jan 2010
    Messaggi
    33
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da walalla Visualizza Messaggio
    - hai provato con i diversi atom per verificare che il problema non sia quello?
    sulla black ne ho provati 2 su 2 e non va con entrambi, nemmeno con due batterie differenti.
    Ogni tanto, quando gli gira, tira...ma è sempre MOOOOLTO poco

    Citazione Originariamente Scritto da walalla Visualizza Messaggio
    - se la metti in carica si accende?
    sì assolutamente

    Citazione Originariamente Scritto da walalla Visualizza Messaggio
    - se soffi nella batteria il led si illumina?
    sì assolutamente

    Citazione Originariamente Scritto da walalla Visualizza Messaggio
    - quella bianca hai provato a pulirla bene? contatti con un fazzoletto per intenderci, interno con una soffiata di aria compressa?
    l'ho pulita con un fazzoletto...mi manca l'aria compressa, dici che dovrei provare?
    ad ogni modo se la metto a bagno con la coca cola come dicevano molti dici che posso "sturarla" ?!

    intellicig Evolution

  4. #4
    Junior Member
    ESP User
    L'avatar di Kikko
    Data Registrazione
    Jan 2010
    Messaggi
    33
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Sto forum lo capisco sempre meno... ecco perché poi la gente scrive poco...

    Ci si vanta di essere il primo (e l'unico) forum italiano a parlare seriamente di e-cig, ma non si tiene conto di tutti coloro che sono alle prime armi!
    Le discussioni nuove sono un po' lasciate da parte (sempre solo poche risposte e niente più)...mentre si tiene più conto della ricetta personale.

    Sono un po' amareggiato.

    intellicig Evolution

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    il fatto è che ci sono moltissime risposte al tuo problema nel forum.

    primo prendi un tester e misura la resistenza dell'atom per verificare che non sia interrotta la resistenza.

    se non è interrotta o è troppo asciutto o è troppo bagnato (allagato), la cosa migliore da fare è soffiarlo a bocca su un fazzoletto di carta fino a che esce tutto il liquido e a quel punto metterlo in opera con il copriatom e vedi subito se fuma oppure mettrelo a bagno in acqua distillata per qualche minuto, soffiarlo per bene e mettere 3 gocce di liquido (una sulla resistenza e 2 sul ponte) e provalo con il copriatom
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  6. #6
    Member
    Data Registrazione
    Jan 2010
    Messaggi
    111
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ma in che senso non tira?

    Perchè un conto è se ti si accende il led e non fa fumo, un altro discorso è invece se non innesca proprio il led anche tirando parecchio, ad atomizzatore montato.

    Nel primo caso è facile che ci sia qualche contatto, prendi una spilletta, aprila e smuovi un po' il contatto interno della batteria, molto delicatamente. Nel secondo caso il sensore di aspirazione non rileva bene il "fischio", prova a sbatterla un po'

  7. #7
    Junior Member
    ESP User
    L'avatar di Kikko
    Data Registrazione
    Jan 2010
    Messaggi
    33
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da lonegunman Visualizza Messaggio
    il fatto è che ci sono moltissime risposte al tuo problema nel forum.

    primo prendi un tester e misura la resistenza dell'atom per verificare che non sia interrotta la resistenza.

    se non è interrotta o è troppo asciutto o è troppo bagnato (allagato), la cosa migliore da fare è soffiarlo a bocca su un fazzoletto di carta fino a che esce tutto il liquido e a quel punto metterlo in opera con il copriatom e vedi subito se fuma oppure mettrelo a bagno in acqua distillata per qualche minuto, soffiarlo per bene e mettere 3 gocce di liquido (una sulla resistenza e 2 sul ponte) e provalo con il copriatom
    si magari ci sono molte risposte, ma evidentemente poco chiare

    Ad ogni modo ora non ho un tester sotto mano, in caso come dovrei misurare la resistenza?
    Cmq se soffio nell'atom attaccato alla batteria diventa "rossa" all'interno dell'atom, quindi penso sia tutto in regola.

    Ieri ho soffiato a bocca ma niente.
    Poi l'ho messo a bagno per circa 4 ore nella Coke, pulito e asciugato ma niente.

    Il problema è che è un problema che mi fanno anche le prime due atom NUOVISSIME...quindi c'è qualcosa che non va



    @Jason: "non tira" vuol dire che né aspiro niente, né fa fumo, ma il led si accende.

    intellicig Evolution

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    puntali inseriti su com e Ω, tester settato al valore più basso di Ω, un puntale nel centro dell'atom e l'altro nella filettatura
    il valore corretto dovrebbe essere 3-4Ω

    un altra ipotesi potrebbe essere che non arriva corrente all'atom dalla batteria
    puntali inseriti su com e DC tester al valore minimo DC
    puntale rosso al centro e puntale nero sulla filettatura e soffi sulla batteria dalla parte del led fino a che non si accende
    dovrebbe misurare da 2.4 a 4.2 V in base alla carica della batteria
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  9. #9
    Senior Member L'avatar di Alevuk
    Data Registrazione
    Jan 2010
    Località
    Toscana
    Messaggi
    913
    Inserzioni Blog
    1
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 16 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da Kikko Visualizza Messaggio
    Sto forum lo capisco sempre meno... ecco perché poi la gente scrive poco...

    Ci si vanta di essere il primo (e l'unico) forum italiano a parlare seriamente di e-cig, ma non si tiene conto di tutti coloro che sono alle prime armi!
    Le discussioni nuove sono un po' lasciate da parte (sempre solo poche risposte e niente più)...mentre si tiene più conto della ricetta personale.

    Sono un po' amareggiato.
    Bene, saremo tutti contenti, quando da questo forum avrai imparato tutto o quasi e darai una mano a renderlo ancora migliore.


    | eGO Tank |
    | Eliquido di aromi vari su base Tradizionale |


  10. #10
    Member
    Data Registrazione
    Jan 2010
    Messaggi
    111
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Kikko Visualizza Messaggio

    @Jason: "non tira" vuol dire che né aspiro niente, né fa fumo, ma il led si accende.
    Dovresti verificare, tester alla mano, a batteria smontata, se soffiandoci e accendendo il led, il tester rileva tensione dalla batteria. Vanno bene anche i testerini digitali cinesi da 5 euro.

Discussioni Simili

  1. Atom che non tira
    Di mariomy nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 12-07-2011, 17:11
  2. nuova mod
    Di pat71 nel forum Discussioni Generali
    Risposte: 47
    Ultimo Messaggio: 11-05-2011, 10:35
  3. Cartom per 901. "tira" poco...
    Di cipollino nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 27-01-2011, 23:08
  4. problema ago che non tira e boccetta di HJ..
    Di Rick84 nel forum E-Liquidi Mix e Ricette
    Risposte: 10
    Ultimo Messaggio: 25-11-2010, 19:03
  5. Nuova
    Di Sha84 nel forum Presentati
    Risposte: 13
    Ultimo Messaggio: 17-04-2010, 19:10

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •