Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: Malfunzionamento varie componenti 510t sistema tank SMY

  1. #1
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito Malfunzionamento varie componenti 510t sistema tank SMY

    Ciao a tutti

    Ormai è da un mesetto che svapo e mi son assestato su 2 o 3 cartucce al dì (sono da 0,4ml). Sono un "piccolo" svapatore e proprio per questo pensavo che i vari componenti mi sarebbero durati più tempo rispetto agli altri...MAGARI!!!

    Del kit 510t tank della smy 1 batteria mi è arrivata danneggiata da subito (sostituita con una meno potente e anch'essa con il tasto praticamente infilato dentro del tutto e quasi inutilizzabile). Gli altri problemi riguardano gli atom..dei 2 atom del kit uno era evidentemente daneggiato (alla prima svapata uscirono 6 fili dal punzone dell atom) e l'altro sembrava essere in buono stato.

    Quello "in buono stato" in realtà era quello messo peggio..fatti 2 o 3 tiri tende a surriscaldarsi e a produrre poco vapore che puzza di bruciato (mi tocca lasciarlo riposare per qualche minuto così da poter fare qualche altro tiro). L'altro fino a 2 giorni fa sembrava andar bene, fino a quando non ha iniziato a perdere parecchio liquido dai fori per l'aria presenti sull'attaccatura tra atom e batteria (di funzionare funziona ma è praticamente inutilizzabile visto il problema).

    Ci tengo a precisare che ogni 5giorni mediamente ho seguito la pulizia del'atom descritta qui: http://www.esigarettaportal.it/forum...struttore.html e come ho detto mi capita di svapare un giorno 3 cartucce e quello seguente forse nemmeno 1.

    Ho provato a cambiare la cartuccia ma il problema persiste. Ho anche dato un occhiata (su consiglio di sheepe) ai fili che escono dall'atom (lui mi ha detto che forse si erano abbassati e in questo caso di alzarli di mezzo mm). Ora...ho notato che c'è un solo filo (almeno da quanto si può vedere dall'esterno)...probabilmente quei 6 fili che si sono tolti all'inizio erano necessari per il funzionamento (e non come mi aveva detto il venditore - ossia che erano in eccesso).

    A questo punto vi chiedo solo una conferma - ossia che la perdita di liquido dipende dalla mancanza dei fili all'interno dell'atom.

    PS: Son giunto alla conclusione che il kit arrivatomi era del tutto danneggiato se dopo nemmeno un mese ho 2 batterie praticamente andate e 2 atom da buttare.


    Un saluto a tutti!!!

  2. #2
    Very Old Poster
    ESP User
    L'avatar di mad_trix
    Data Registrazione
    Apr 2011
    Località
    CHIOGGIA (VE)
    Messaggi
    751
    P.Vaporizer
    BETTI III -PROVARI
    Citato in
    62 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    324
    Thanks ricevuti: 145 in 87 Posts

    Predefinito

    Consiglio cambia kit...ma sopratutto fornitore.
    Se ti piace il sistema tank , prendi un ego -T o ego-C.


    Inviato dal mio GT-I9100 con Tapatalk 2

  3. #3
    Member
    ESP User

    Data Registrazione
    Apr 2012
    Messaggi
    54
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Si il fornitore è eliminato dalla mia lista di potenziali acquisti - è il minimo!!!!

    Per l'ecig magari più avanti cambierò...ho speso troppo in questo periodo tra ecig, base e aromi..a livello economico spendevo meno con le analogiche!!!

    Magari quando l'ultima batteria mi abbandona passo ad una ego-c.

  4. #4
    Very Old Poster
    ESP User
    L'avatar di mad_trix
    Data Registrazione
    Apr 2011
    Località
    CHIOGGIA (VE)
    Messaggi
    751
    P.Vaporizer
    BETTI III -PROVARI
    Citato in
    62 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    324
    Thanks ricevuti: 145 in 87 Posts

    Predefinito

    In bocca al lupo.per il prossimo acquisto

    Inviato dal mio GT-I9100 con Tapatalk 2

Discussioni Simili

  1. Risposte: 22
    Ultimo Messaggio: 06-01-2013, 12:11
  2. Risposte: 9
    Ultimo Messaggio: 13-05-2012, 17:22
  3. Nuovi Atom HV Tank, disponibili per 510T e EgoT.
    Di boss79 nel forum Esigarettaitalia.it
    Risposte: 0
    Ultimo Messaggio: 09-08-2011, 13:59
  4. Il Tank divide i componenti???
    Di Alexander nel forum Sistemi di Alimentazione
    Risposte: 4
    Ultimo Messaggio: 31-05-2011, 12:56
  5. Risposte: 17
    Ultimo Messaggio: 20-09-2010, 03:06

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •