Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: batteria 510 lampeggia anche carica

  1. #1
    Junior Member
    Shop Fisico

    Data Registrazione
    Feb 2012
    Messaggi
    12
    P.Vaporizer
    Batteria Ijust2 e Griffin
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito batteria 510 lampeggia anche carica

    Salve ragazzi non so se sono nella sezione giusta,comunque vi vorrei evidenziare un mio problema.
    In pratica ho 2 batterie manuali della 510,una va a meraviglia mentre l'altra anche da carica dopo circa un tiro di 3 secondi inizia a lampeggiare tipo che va in protezione,la batteria non ha neanche un mese di vita,quale può essere il problema? e come risolverlo? Grazie in anticipo

  2. #2
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    ciao... probabilmente è defunta..... (se sei sotto i due mesi, sei se è ovale, te la dovrebbero cambiare in garanzia)

  3. #3
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    se entrambe vengono caricate con il medesimo caricabatterie, e si comportano diversamente, può essere defunta come già ti è stato detto... avviserei il venditore e me la farei sostituire se ancora in garanzia

  4. #4
    Junior Member
    Shop Fisico

    Data Registrazione
    Feb 2012
    Messaggi
    12
    P.Vaporizer
    Batteria Ijust2 e Griffin
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 1 in 1 post

    Predefinito

    ma la cosa strana è che la batteria funziona e solo certe volte lo fa,tipo che va in corto,può essere che forse ho avvitato troppo la batteria?

  5. #5
    Member
    ESP User

    Data Registrazione
    Mar 2012
    Località
    legnano
    Messaggi
    143
    P.Vaporizer
    ego-cc/elips c/ego-c/vivinova
    Citato in
    43 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 12 in 11 Posts

    Predefinito

    forse lo fa si tiri troppe volte di fila e va in protezione?

  6. #6
    Senior Member
    ESP User
    L'avatar di ilPapino
    Data Registrazione
    Dec 2011
    Località
    Alle porte di Monza
    Messaggi
    944
    P.Vaporizer
    VMOD
    Inserzioni Blog
    2
    Citato in
    134 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    724
    Thanks ricevuti: 361 in 209 Posts

    Predefinito

    Se normalmente va, e la cisa capita alcune volte è perchè si scalda troppo e va in protezione... O i tiri sono prolungati e molteplici o troppo forti...


    Inviato da iphone dislessico, scusate gli errori

Discussioni Simili

  1. Risposte: 9
    Ultimo Messaggio: 22-05-2011, 02:38
  2. Batteria 510 lampeggia quando è scarica?
    Di raid82 nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 17-05-2011, 17:14
  3. Atomizzatore andato? batteria lampeggia
    Di sciko nel forum Manutenzione sigaretta elettronica
    Risposte: 16
    Ultimo Messaggio: 27-10-2010, 05:44
  4. carica batteria
    Di luciakappa nel forum La vostra Sigaretta Elettronica
    Risposte: 7
    Ultimo Messaggio: 04-10-2010, 12:04
  5. Come si carica la batteria?
    Di Alevuk nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 22-01-2010, 19:57

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •