Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: Problema batteria o atom molto particolare

  1. #1
    Junior Member
    Data Registrazione
    Feb 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Exclamation Problema batteria o atom molto particolare

    Ciaoa tutti inanzitutto mi presento mi chiamo Andrea e sono lieto di essermi iscritto a questo utile quanto accogliente forum.

    Una settimana fa ho iniziato a svapare con una intellicig evo.
    Premetto che ho giàordinato 2 nuove batterie e 2 nuovi atom e che quindi il mio problema si pone piu che altro come una curiosità..

    E' da ormai 3 giorni che la mia evo quando la batteria è appena caricata funge normalmente, poi dopo qualche tiro (10 minuti) inizia a bloccarsi. Si blocca il led e l'atom smetta di funzionare dopo max un secondo , e il led rimane accesso per circa 5 secondi (a volte la esig va in blocco).

    Ho provato a fare tutto quello che ho trovato sul forum, tirando direttamente dalla batteria il led non si incanta ma va tutto regolarmente, poi quando avvito l'atom , quest'ultimo si inceppa. Se soffio frigge per qualche decimo di secondo poi il led rimane illuminato e l'atom smette di funzionare.

    Ora vi chiedo delucidazioni in luce del fatto che con la batteria appena caricata tutto funge regolarmente.

    Saluti

    Squall88

  2. #2
    Fumetta
    Guest

    Predefinito ...

    ciao squall, benvenuto
    vorrei capire bene quello che ti succede: si attiva il blocco cautelativo della batteria? oppure è un blocco che è dovuto a malfunzionamento proprio?

  3. #3
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    hai "soffiato" l'atom? se si, hai provato a lavarlo con alcool per 2 minuti e poi acqua?

  4. #4
    Member
    ESP User
    L'avatar di harlech
    Data Registrazione
    Nov 2009
    Località
    Monza
    Messaggi
    158
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    atom annegato?



    GGT+AFS v1+AFS v2;Janty Stick V2;Evo Black;Vogue 401+PCC;KR808D-1+PCC;DSE601;Janty eGo; next step?

  5. #5
    Fumetta
    Guest

    Post ...

    prova a dare un'occhiata a questo 3d che illustra bene il prodotto e le sue caratterisitche e cerca di stabilire se è un blocco dovuto alla cautela di uso, oppure dovuto ad un difetto...
    il blocco cautelativo interviene per non permettere al fruitore che e-fumi più del necessario, incorrendo in un uso smodato dell'e-sig...
    "Bisogna tenere presente che un’aspirata troppo lunga (circa 6/7 secondi), causa un blocco temporaneo della batteria, che andrà da 10 secondi a circa 2 minuti, secondo la marca di batteria in vostro possesso. Questa è una caratteristica di sicurezza implementata per impedire il surriscaldamento dell’atomizzatore. Un ripetuto raggiungimento di questa soglia potrebbe danneggiare l’atomizzatore e basterà ridurre i tempi di aspirazione per evitarlo.
    Se tutto questo vi può sembrare troppo macchinoso, ricordatevi che è solo una sensazione iniziale e che con la pratica e l’abitudine tutto diventerà praticamente istintivo." citazione dal 3d...

    http://www.esigarettaportal.it/forum...-per-m40x.html ( a cura di chrom )

  6. #6
    Esperto in Elettronica ed Elettrotecnica
    Artigiano
    Very Old Poster L'avatar di bitnav
    Data Registrazione
    Jan 2010
    Località
    Lecce
    Messaggi
    4,270
    P.Vaporizer
    Atom Burner - B2 - Vamo - BitPipe - Kayfun - Genesis
    Inserzioni Blog
    10
    Citato in
    136 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    193
    Thanks ricevuti: 285 in 82 Posts

    Predefinito

    sei sicuro che le zone di contatto tra batteria e atomizzatore siano asciutte e pulite?
    quando ti fa il difetto hai provato a pulire comunque i contatti?
    hai la possibilità di usare un compressore? se si rivolgi un getto d'aria delicato sull'atomizzatore dal lato connettore batteria verso il lato cartuccia.
    ma potrebbe anche essere la batteria che si è rovinata.

  7. #7
    Member
    ESP User
    L'avatar di Ciskopa
    Data Registrazione
    Sep 2009
    Località
    Monopoli (BA)
    Messaggi
    147
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    A me è capitato qualche volta un problema simile.. Che si manifesta comunque solo su una batteria,praticamente da sempre.
    Accade comunque più facilmente se il porta cartuccia non è ben pressata giù e fa "tenuta" sull'atom.. facendolo restare attivo..
    Difatti ho provato ad estrarre il filtro appena finito di aspirare e la batteria va in st by.. senza andare in blocco..
    Morale..
    Cambia batteria.. tienila per emergenze

  8. #8
    Junior Member
    Data Registrazione
    Feb 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    No non si tratta del blocco cautelativo. Se soffio sull'atom (con l'atom attaccato alla batteria) si sente friggere e poi va in blocco per malfunzionamento per 4 o 5 secondi e poi si spegne. Stessa cosa all'infinito. L'unica cosa che non ho provato è il compressore.Si ho provato ad annegare nell'alcool e il problema mi si è amplificato ulteriormente. Ci provo e vi faccio sapere grazie delle risposte

  9. #9
    Junior Member
    Data Registrazione
    Feb 2010
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Era la batteria. Arrivata batteria nuova e l'atom vecchio va regolarmente mentre la batteria vecchia non va con l'atom nuovo.

  10. #10
    Fumetta
    Guest

    Smile ...

    ok...l'importante è che sei riuscito a risolvere e a capire da cosa dipendesse...

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. problema con batteria 510
    Di giadachiara nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 17-06-2011, 22:39
  2. Atom ego-t ovale tiro molto duro
    Di steveat nel forum Sistemi di Alimentazione
    Risposte: 6
    Ultimo Messaggio: 03-04-2011, 12:33
  3. problema(?) batteria F-16
    Di lycan nel forum Ego Style
    Risposte: 9
    Ultimo Messaggio: 05-08-2010, 11:04
  4. Problema atom o batteria 901, Aiuto!!!
    Di persival90 nel forum Mini
    Risposte: 8
    Ultimo Messaggio: 18-04-2010, 12:04
  5. Problema batteria evo
    Di Desaparecido nel forum La vostra Sigaretta Elettronica
    Risposte: 3
    Ultimo Messaggio: 28-03-2010, 21:20

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •