Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 22

Discussione: Problemi Evo m401

  1. #1
    Junior Member
    Data Registrazione
    Jul 2011
    Messaggi
    8
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Problemi Evo m401

    Buongiorno a tutti.
    Da pochi giorni ho comprato una evo m401 e l'impatto è stato decisamente pessimo!
    quando "svapo" (ho visto che è questo il termine usato sul forum) è come se tirassi aria, pochissimo fumo e zero sensazione!..se provo a svapare più forte mi si riempie la bocca di un liquido sgradevole che penso sia anche tossico visto che ho la punta della lingua irritata dopo le numerose ingestioni di questa sostanza...
    uso delle cartucce gia preparate con una bassa percentuale di nicotina...
    su youtube ci sono video della stessa tipologia di sigaretta elettronica dove il soggetto in questione emette molto fumo dopo aver svapato e non riesco a capire il motivo per cui io riesco a malapena a produrne un piccolissima quantità.
    Illuminatemi!

    grazie in anticipo

  2. #2
    Junior Member
    ESP User

    Data Registrazione
    Jan 2011
    Località
    Milano
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Innanzitutto benvenuto!!!!!! in secondo luogo....NON mollare!!!!!! ci vuole un pizzico di pazienza ma soprattutto il giusto HW.
    Ho iniziato anch'io con una 40x comprata in farmacia e ricariche senza nicotina. Devo dire che il vapore era nella norma e gli aromi si sentivano molto ma ahimè niente colpo in gola (hit) che per me è fondamentale.
    Dopo una lettura approfondita ho deciso di acquistare subito una 510 con atom NR e LR oltre ovviamente a liquidi da 18 mg di nicotina e aromi vari da FA.
    Appena arrivato il tutto ho subito provato e.....magia!! mai più comprato un pacchetto di sigarette. Non pensavo fosse possibile ma è successo. Fumavo un pacchetto di benson rosse al giorno.
    Sono passati diversi mesi e non ho più toccato un'analogica. Nel tempo sono passato a batterie più performanti, ego varie e adesso il sistema tank (che stò ancora testando) oltre a liquidi con diversa gradazione di nicotina (senza nicotina niente hit) e aromi. Posso dirti che comunque l'HIT nella 40x non lo sento neanche con i liquidi a 18mg mentre nella 501 (soprattutto con atom LR) ho dovuto abbassare la gradazione per limitare il colpo in gola!! Adesso stò svapando davanti al PC con il pass e l'atom tank per le 501 liquido a 9mg (vape wizard con un goccio di cacao), tazzina di caffè bollente e sono pienamente soddisfatto.
    Il mio suggerimento? cambia hw e liquidi(quest'ultimi li acquisto da FA, costano molto meno delle ricariche preconfezionate e puoi sbizzarirti con gli aromi, magari prenditi anche un tradizionale a 9mg gusto virginia o quello che prefrisci) e vedrai che troverai soddisfazione come moltissimi altri ex fumatori.
    Quindi pazienza e leggi bene le info di questo meraviglioso sito.

    Bion svapo!!!!!

  3. #3
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Forse l'atom si è allagato troppo, soffia nell'atom lato attacco batteria e raccogli il liquido in un fazzoletto e riprova a tirare poi dopo aver reinserito la cartuccia.
    Guarda che l'attacco batteria e l'atom lato filettatura siano perfettamente asciutti passandoci carta assorbente.
    Il liquido con nicotina anche se bassa a lungo andare a contatto con le mucose le irrita, non è bene bere liquido.

  4. #4
    Junior Member
    Data Registrazione
    Jul 2011
    Messaggi
    8
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ciao, ho provato a fare come mi hai detto, ma il risultato è cmq insoddisfacente...
    c'è qualcuno che potrebbe darmi altre delucidazioni per riuscire a risolvere questo problema?

    grazie

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di iosperiamochemelacavo
    Data Registrazione
    Mar 2011
    Messaggi
    2,155
    Citato in
    102 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    150
    Thanks ricevuti: 250 in 163 Posts

    Predefinito

    Se noti, dov'è la filettatura c'è un forellino!! Prendi un pò di colla uhu o simile, ma pochissima, e dopo averla messa su uno stecchino la passi sul forellino...lascia asciugare un pò e pulisci, poi prova a svapare! Se non è sufficiente ripeti l'operazione. E' chiaro che il forellino deve essere sempre libero ma il tiro rinasce!!
    Comunque se vuoi una buona 401 pendi la vogue da 200 mha!!

  6. #6
    Senior Member
    ESP User
    L'avatar di Fabioski
    Data Registrazione
    May 2011
    Località
    Citta' di Castello
    Messaggi
    549
    P.Vaporizer
    rigorosamente MTL
    Citato in
    36 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    133
    Thanks ricevuti: 102 in 74 Posts

    Predefinito

    Forse dipende da cosa è stato messo nelle cartucce precaricate, prima di demoralizzarti e buttare tutto prova uno o più liquidi pronti che trovi su molti shop o su FA, a me all'inizio la 401 usando i liquidi di FA con 18mg di nico mi aveva soddisfatto abbastanza sia come hit che come quantità di fumo, quello che non mi soddisfaceva era la durata delle batterie e la poca carica delle cartucce.

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di iosperiamochemelacavo
    Data Registrazione
    Mar 2011
    Messaggi
    2,155
    Citato in
    102 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    150
    Thanks ricevuti: 250 in 163 Posts

    Predefinito

    No no, la differenza fra la m401 e una vogue è come quella che c'è fra fumare una marlboro e fumare una superlight!! La m401 è ariosa da morire, non si può svapare con una cosa del genere, io la stavo gettando quando mi è venuto in mente che ebbi una steam's, che aveva due fori invece di uno, e feci come ho descritto salvandola momentaneamente dalla pattumiera ( era nata proprio male ).
    Ora posso dire che la M401 funziona, con tutti i suoi difetti, che sono tanti, ma funziona!

  8. #8
    Junior Member
    Data Registrazione
    Jul 2011
    Messaggi
    8
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    quindi prima di gettare tutto dalla finestra mi consigliate di provare a caricarmi da solo le cartuccie con un liquido nicotina da 18 mg...
    sapreste consigliarmi un sito dove acquistare a prezzi ragionevoli?..ho visto che sul forum c'è un thread dove si citano decine di siti, ma se qualcuno in base alle proprie esperienze mi sapesse indirizzare sarebbe più semplice.

    @iosperiamochemelacavo, ti dico sinceramente che non ho ben capito che fare con la colla!..scusami, sono inesperto nel settore svapo!

    grazie

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di iosperiamochemelacavo
    Data Registrazione
    Mar 2011
    Messaggi
    2,155
    Citato in
    102 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    150
    Thanks ricevuti: 250 in 163 Posts

    Predefinito

    Nella parte dove si avvita la batteria c'è un forellino, la colla, pochissima, la devi passare sul questo forellino e con uno stecchino la spalmi attorno....dopo qualche secondo col dito togli la colla e prova a svapare! Già dovrebbe andare bene altrimenti ripeti l'operazione, nel caso invece che il tiro ti sembrasse troppo duro, metti lo stecchino nel foro e dopo riprovi ! Fammi sapere!

  10. #10
    Junior Member
    Data Registrazione
    Jul 2011
    Messaggi
    8
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    una semplice perplessità...ma la colla non è tossica?!

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Problemi con la yc-512 v2
    Di Ginna nel forum Presentati
    Risposte: 10
    Ultimo Messaggio: 13-10-2010, 18:49
  2. Risposte: 16
    Ultimo Messaggio: 16-02-2010, 16:07
  3. Problemi con la EVO
    Di Tagliuz91 nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 02-02-2010, 15:37

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •