Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: entrambe le batterie quasi del tutto andate.

  1. #1
    Junior Member
    Data Registrazione
    Dec 2009
    Messaggi
    28
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito entrambe le batterie quasi del tutto andate.

    ciao ragazzi,
    le mie batterie 901 stanno velocemente tirando le cuoia.
    Ormai è una settimana e mezzo che procedono a singhiozzi.
    Una penso sia realmente andata. La carico, ci faccio due tiri ( fortissimo hit ) e poi ad ogni tiro mi lampeggia e non funziona più. Le lampeggiate son veloci, qualche secondo. Mettendola a caricare rimane rossa per pochi minuti e poi sempre verde.

    La seconda va leggermente meglio. Alterna tiri con forte hit e fumo, ad altri quasi inesistenti, ma a volte anche aspirando forte non parte, si illumina sempre il led ma non esce ne fumo ne hit. Diciamo che riesco a fare un tiro buono ogni venti insoddisfacenti, e non è bello.

    Che mi consigliate?
    Prendere altre batterie ( magari queste due - le originali in dotazione col kit - erano scarsine? )? provare la manuali? ( danno meno problemi in questo senso? ).
    Aspettare semplicemente l'usb pass? ( fumo quasi esclusivamente davanti al pc ).

    Hencos è fuori servizio, volevo servirmi li per le batterie ma sta riorganizzando magazzino da quel che leggo.
    E l'usbpass, l'unico sito che qui mi è stato consigliato non ha l'articolo a disposizione e non si sa quando arriverà.
    Uff.
    Aiutoooo

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    direi che sono / stanno morendo ...
    sei sfortunata, mi sembra che abbiano avuto vita breve però.
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Junior Member
    Data Registrazione
    Dec 2009
    Messaggi
    28
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da lonegunman Visualizza Messaggio
    direi che sono / stanno morendo ...
    sei sfortunata, mi sembra che abbiano avuto vita breve però.
    si, ho preso il kit della dse901 a metà dicembre...
    a gennaio ho notato una drastica riduzione del fumo e della finzuonalità di entrambe, però ancora funzionavano..
    da qualche giorno dopo aver cambiato il primo atomizzatore ( morto dopo molte soddisfazioni ) hanno cominciato ad impazzire entrambe...

    son profana di ste cose, ma ho avuto un pensiero. Questo atomizzatore nuovonuov, lo sento nettamente più potente di quello del kit originale. Diventa bollente ( l'altro non si scaldava quasi ), l'hit è più forte, insomma, sembra migliore.
    Che le batterie non abbiano retto ad un atomizzatore nettamente più forte del precedente?

    ps. aggiornamento di stamattina. Anche la seconda batteria, appena caricata, ha lampeggiato al primo tiro e non vuol saperne di funzionare...
    urge trovare l'usbpass...

  4. #4
    Junior Member
    Data Registrazione
    Jan 2010
    Località
    cassino
    Messaggi
    7
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ciao...

    quindi quanto sono durate ?

  5. #5
    Junior Member
    Data Registrazione
    Dec 2009
    Messaggi
    28
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da dtf970 Visualizza Messaggio
    ciao...

    quindi quanto sono durate ?
    a pieno regime meno di 20 giorni.
    In totale un mese e una settimana circa

  6. #6
    O-WK
    Guest

    Predefinito

    Citazione Originariamente Scritto da isa666 Visualizza Messaggio
    Una penso sia realmente andata. La carico, ci faccio due tiri ( fortissimo hit ) e poi ad ogni tiro mi lampeggia e non funziona più. Le lampeggiate son veloci, qualche secondo. Mettendola a caricare rimane rossa per pochi minuti e poi sempre verde.
    Che mi consigliate?
    Aspettare semplicemente l'usb pass? ( fumo quasi esclusivamente davanti al pc ).
    Non è che ti è andato del liquido dentro? Prova a soffiarle bene dall'attacco e a vedere se migliore la situazione, l'usb pass è sicuramente buona cosa per preservarle

  7. #7
    Junior Member
    Data Registrazione
    Dec 2009
    Messaggi
    28
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da O-WK Visualizza Messaggio
    Non è che ti è andato del liquido dentro? Prova a soffiarle bene dall'attacco e a vedere se migliore la situazione, l'usb pass è sicuramente buona cosa per preservarle
    ho soffiato, ho pulito.
    Le ho lasciate a riposare per qualche giorno.
    Niente, va sempre peggio. Riesco a fare massimo 5 tiri decenti al giorno ( tra tutte e due ).

  8. #8
    Fumetta
    Guest

    Post ...

    giorno isa ...secondo me sono ancora in garanzia, sono passati troppi pochi giorni per decretare una morte così prematura, hai provato a contattare il rivenditore?

  9. #9
    Junior Member
    Data Registrazione
    Dec 2009
    Messaggi
    28
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da fumetta Visualizza Messaggio
    giorno isa ...secondo me sono ancora in garanzia, sono passati troppi pochi giorni per decretare una morte così prematura, hai provato a contattare il rivenditore?
    a distanza di più di un mese onestamente non ho manco più lo scatolo, ma non penso siano ancora in garanzia...

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    intellicig ad un mese, la mia batt è morta al 31mo giorno e me la sono incartata
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Batterie ego andate entrambe dopo soli 2 mesi e mezzo
    Di Aisha87^ nel forum Discussioni Generali
    Risposte: 31
    Ultimo Messaggio: 31-12-2010, 10:55
  2. EGO: CHIARIMENTI A UN NIUBBO (che però ha già letto quasi tutto...)
    Di dantecruciani nel forum La vostra Sigaretta Elettronica
    Risposte: 13
    Ultimo Messaggio: 19-11-2010, 12:06
  3. Risposte: 24
    Ultimo Messaggio: 29-10-2010, 01:22
  4. Batterie ed accessori Vouge e Smoore su EVO tutto compatibile?
    Di duska nel forum Prime Esperienze e Consigli
    Risposte: 0
    Ultimo Messaggio: 10-08-2010, 21:49
  5. [Sfascio tutto!] Batterie moribonde o PCC?
    Di Donia nel forum Discussioni Generali
    Risposte: 21
    Ultimo Messaggio: 10-04-2010, 17:26

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •