Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Non riesco più a svapare!

  1. #1
    Senior Member
    ESP User
    L'avatar di Ross85
    Data Registrazione
    Feb 2011
    Località
    Treviso
    Messaggi
    749
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    110
    Thanks ricevuti: 37 in 20 Posts

    Predefinito Non riesco più a svapare!

    da ieri notte non riesco più a svapare decentemente! tutti gli atom che ho e che fino al giorno prima funzionavano bene da ieri notte perdono come delle fontane!

    Butto 4/5 gocce in drip su 801 faccio 3 tiri e sapore di bruciato, guardo l'atom ed é sporco di liquido il tappo/attacco atom del Galileo allagato, riprovo e succede la stessa cosa, provo un altro liquido e dinuovo allagamento esterno.... cambio atom metto un altro 801 con resistenza più alta 2/3 tiri e dinuovo esce tutto il liquido...

    Questa mattina riprovo e succede dinuovo, allora provo con un ego e 306 LR sempre in drip (come la maggior parte delle volte) vado 2/3 gocce qualche tiro e dinuovo tutto il liquido fuoriesce...
    L'unico che sembra non perdere è il vecchio 801 che ho messo in disparte qualche tempo fa perchè non performava più bene.

    Cos'è il caldo? bassa/alta pressione? io che ho dimenticato come si svapa e soffio invece che aspirare?????

    Ho provato anche con liquidi con più VG e non cambia nulla dopo poco esce tutto il liquido è la prima volta che mi capita una cosa del genere, cioè qualchevolta se esagero nel drippare esce un po di liquido ma ora si svuota latom in meno di 3 tiri....
    Ultima modifica di Ross85; 25-05-2011 alle 13:16

    Secondo tentativo (al primo son durato 7 mesi circa ricontrollando le mail 11 mesi più altri 4/5 mesi con qualche bionda di mezzo)


    SVAPA CONSAPEVOLMENTE! LA NICOTINA È UN VELENO
    GUIDA per nuovi utenti: informazioni di base
    Cominciamo a miscelare: piccola guida uso liquidi di ricarica
    Contatto con Eliquido

  2. #2
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    il caldo non è di sicuro, ho svapato numerose volte al caldo (anche 40 e più gradi) e non ho avuto particolari problemi.
    verifica il contatto del positivo (non parlo del contatto alla batteria ma del contatto all'adattatore) del Galileo, a volte si "stara" con conseguente perdita di potenza e possibili perdite di liquido

  3. #3
    Rivenditore Puffcigarette
    Shop Fisico
    Very Old Poster L'avatar di maury_m
    Data Registrazione
    Jul 2010
    Località
    Pordenone
    Messaggi
    1,242
    P.Vaporizer
    AVATAR GT
    Citato in
    27 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    182
    Thanks ricevuti: 102 in 59 Posts

    Predefinito

    Wick bruciato o meglio cristallizzato ! non trattiene più il liquido.
    Sul 306 prova a passarci del wick attraverso al ponticello tipo ago/filo, togli prima quello bruciato.

  4. #4
    Senior Member L'avatar di Anubisss
    Data Registrazione
    Aug 2010
    Località
    Oltretomba :)
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 4 in 2 Posts

    Predefinito

    A volte capita anche a me...giornate in cui tutti gli atom vanno da schifo
    e non si riesce a svapare decentemente, poi magari anche senza toccarli il giorno dopo tornano ottimi come prima
    ...misteri dello svapo

  5. #5
    Member
    ESP User
    L'avatar di zacspeed72
    Data Registrazione
    Dec 2010
    Località
    Sicily
    Messaggi
    82
    P.Vaporizer
    EGO
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    solitamente i miei 501 riprendono a funzionare bene dopo un bel lavaggio in acqua calda e aceto, ovviamente seguito da un dryburn...possibile che i tuoi necessitino di una rinfrescata?

  6. #6
    Senior Member
    ESP User
    L'avatar di Ross85
    Data Registrazione
    Feb 2011
    Località
    Treviso
    Messaggi
    749
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    110
    Thanks ricevuti: 37 in 20 Posts

    Predefinito

    Grazie a tutti per le rispsote
    Lord, al momento non ho problemi di cali di potenza, questo mi era successo nella prima settimana ma poi ho risolto pulendo bene la vite/pin del positivo e posizionando l'adattatore con cura.

    Per il 306 proverò a fare come suggerisce maury visto che nel 306 il wick è di facile accesso, per 801 passeto a lavaggio anche se, quello che ha più problemi di perdite ha 4 giorni di vita.

    Probabilmente si è cristallizato il wick, non ci avevo proprio pensato. L'801 a 5ohm, infatti andava troppo bene a 7.4V probabilmente ho esagerato un pò i primi giorni, dovevo rodarlo con batterie non a piena carica prima di usarlo con le IMR hahahah

    Secondo tentativo (al primo son durato 7 mesi circa ricontrollando le mail 11 mesi più altri 4/5 mesi con qualche bionda di mezzo)


    SVAPA CONSAPEVOLMENTE! LA NICOTINA È UN VELENO
    GUIDA per nuovi utenti: informazioni di base
    Cominciamo a miscelare: piccola guida uso liquidi di ricarica
    Contatto con Eliquido

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Patalollo
    Data Registrazione
    Jan 2011
    Messaggi
    1,551
    P.Vaporizer
    Precise 10440
    Citato in
    112 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    55
    Thanks ricevuti: 172 in 111 Posts

    Predefinito

    Sennò magari è colpa di qualche poltergeist passeggero... In tal caso la soluzione è solo una:

Discussioni Simili

  1. sto impazzendo: non riesco a trovare un glossario. Help plz!
    Di Machete nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 24-02-2012, 18:46
  2. Non riesco a decidermi
    Di maurotb nel forum Big Battery
    Risposte: 3
    Ultimo Messaggio: 14-06-2011, 19:20
  3. Io non riesco a capire...
    Di sebas nel forum Discussioni Generali
    Risposte: 25
    Ultimo Messaggio: 13-11-2010, 02:40
  4. non riesco piu a calare con la nico
    Di glauco72 nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 09-10-2010, 22:00
  5. Non riesco a smettere con le analogiche
    Di Denis nel forum Presentati
    Risposte: 15
    Ultimo Messaggio: 17-04-2010, 02:05

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •