Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: Riva 1100 non va

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Riva 1100 non va

    Rcicaricata non parte +, non si accende neanche la luce, è nuova ha solo 1 ricarica, il carica batterie me la da carica.
    L'ho sbattuta un po ma niente, non riesco ad aprirla come diavolo si fa?

    Oggi non mi funziona niente mi sa che sono io che ho dormito poco...
    EGO TANK 601 e-pipe

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

  3. #3
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    Prima di "sbatacchiarla" troppo, prova ad alzare il dischetto del polo positivo (centrale) della batteria, potrebbe essere sceso un pochino e non fare più contatto. Con un piccolo cacciavite, molto delicatamente, sollevalo di poco (poco!) intorno all'intera circonferenza.

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito

    La cosa più strana e più preoccupante è il led di attivazione della batteria che non si accende. Quando ho avuto problemi alle batterie è successo che non erogassero corrente e quindi bastava alzare il dischetto come consigliato da giangi per risolvere, però il led di attivazione comunque si accendeva. Per cui non per portarti sfiga ma credo sarai costretto ad aprire la batteria, perchè alzando il dischetto al massimo puoi risolvere il problema del passaggio di corrente ma non quello del led, che reputo comunque un elemento molto importante della batteria.

  5. #5
    Senior Member
    ESP User
    L'avatar di tonids7
    Data Registrazione
    Feb 2011
    Località
    Como - Milano - Imola - Mazara Del Vallo
    Messaggi
    539
    P.Vaporizer
    Reo Grand alu,Dam'n inc,GGTB,Nemesis,tobh yatti,igo w4,nucleus,zenith v2,vertex,origen v2
    Citato in
    36 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    414
    Thanks ricevuti: 148 in 102 Posts

    Predefinito

    Stessa cosa successa a me, quoto @giangi ed aggiungo che ci sono batterie riva/slb che quando sono scariche, il led blu non lampeggia, io ne ho 5 di cui 2 scariche non lampeggiano. Molto probabilmente ci sarà stato un lotto di queste batterie con questa caratteristica.
    ... inside the steam ...

    Supporta firmando http://www.efvi.eu/index.it.html#sign

  6. #6
    Member
    ESP User

    Data Registrazione
    Nov 2010
    Messaggi
    132
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    potrebbe essere che il polo non fa contatto e quindi il caricabatterie la dà carica solo xchè non si accorge manco che è attaccata...magari è solo scarica e non ha fatto contatto nella ricarica e apputno non si accende manco il pulsante xchè è completamente a terra

  7. #7
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    si un polo nn faceva contatto, ma al contrario del video la mia batteria ha il negativo saldato sulla base del portabatteria quindi sfilandola si è staccato anche lui.
    Ora mi ritrovo a dover attaccare entrambi i poli, non dovrebbe fare differenza se li inverto vero?o no?Non so + dove va 1 e dove va l'altro...
    EGO TANK 601 e-pipe

  8. #8
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    il negativo deve essere saldato alla base per forza o serve solo per fissare la batteria nel portabatteria? Penso che basti sia attaccato alla batteria no?
    EGO TANK 601 e-pipe

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito

    Citazione Originariamente Scritto da ciuccio81 Visualizza Messaggio
    il negativo deve essere saldato alla base per forza o serve solo per fissare la batteria nel portabatteria? Penso che basti sia attaccato alla batteria no?
    No, non basta che sia attaccato alla batteria bisogna saldarlo anche al dischetto che sta in fondo,dove se vedi bene dovrebbe esserci un pezzo di stagno dove prima era saldato il negativo. Ho fatto proprio oggi questa operazione su una batteria da 750mah ed è perfettamente riuscita

  10. #10
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    E come faccio a saldarlo la in fondo a batteria inserita?
    Succede nulla se inverto i poli quando attacco i fili al pezzo dove sta il bottone?
    EGO TANK 601 e-pipe

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Cerco riva 1100 o brother 1300
    Di fraciccio nel forum [Vendo]Mercatino
    Risposte: 3
    Ultimo Messaggio: 13-05-2011, 15:17
  2. Ego-T 1100 mah
    Di klimt nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 10-04-2011, 20:00
  3. Help ego/kgo 1100 impazzita
    Di rewind2000 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 22-03-2011, 14:25
  4. batterie ego da 1100
    Di sista nel forum La vostra Sigaretta Elettronica
    Risposte: 6
    Ultimo Messaggio: 03-03-2011, 15:34
  5. Riva 750 vs 1100?
    Di liuis nel forum Discussioni Generali
    Risposte: 21
    Ultimo Messaggio: 07-02-2011, 10:37

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •