Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Batteria 510 nuova (manuale) dura pochissimo. Caricabatterie lampeggia. E' normale?

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    May 2011
    Messaggi
    28
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Batteria 510 nuova (manuale) dura pochissimo. Caricabatterie lampeggia. E' normale?

    Salve,
    ho da pochi giorni una 510 (vengo da una Health Cigaretta, quella cinese da 6 euro!).
    Purtroppo sto avendo più problemi con la 510 che con la vecchia ecig cinese!
    Mi è arrivata senza caricabatterie.
    Arrivato il caricabatterie ho caricato le batterie ieri per la prima volta. L'automatica è difettosa e non va, si scalda ma non carica.
    La manuale l'ho usata oggi e mi è durata pochissimo, meno della famosa sigaretta da 6 euro!
    Non so perchè è nuova o perchè è difettosa.
    Altra anomalia, l'ho caricata vicino al pc e la luce del caricabatterie era rossa e alla fine verde.
    Ora l'ho messa in corrente e la luce è rossa e ogni tanto alterna un lampeggio verde.
    E' normale sta cosa?

    Sto impazzendo! Tra batteria non funzionante, clearomizer che perdono, mi sento di aver buttato solo i soldi!

    Cosa mi dite?

    Grazie!

  2. #2
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,401
    P.Vaporizer
    Betti III
    Citato in
    3224 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,827
    Thanks ricevuti: 16,864 in 6,536 Posts

    Predefinito

    Io ti dico di contattare il venditore della merce, o il caricabatterie o la batteria ha qualcosa che non va


    Sent from my iPhone using Tapatalk

  3. #3
    Administrator
    ESP User
    Very Old Poster L'avatar di pat71
    Data Registrazione
    Sep 2010
    Località
    Locarno
    Messaggi
    12,423
    P.Vaporizer
    GP Paps - Provari Mini - Vinci - REO - Betti III - Galileo - GGTS
    Inserzioni Blog
    7
    Citato in
    1472 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    2,576
    Thanks ricevuti: 8,465 in 2,625 Posts

    Predefinito

    Citazione Originariamente Scritto da raid82 Visualizza Messaggio
    La manuale l'ho usata oggi e mi è durata pochissimo, meno della famosa sigaretta da 6 euro!
    Non so perchè è nuova o perchè è difettosa.Altra anomalia, l'ho caricata vicino al pc e la luce del caricabatterie era rossa e alla fine verde.
    Ora l'ho messa in corrente e la luce è rossa e ogni tanto alterna un lampeggio verde.
    E' normale sta cosa?
    Il caricatore secondo me funziona correttamente : quando la batteria è scarica il led del caricatore è rosso, terminata la carica diventa verde. Il lampeggio verde ogni tanto (capita anche a me) lo fa quando sta per completare la carica.
    La batteria manuale l'avevi caricata completamente prima di usarla? perché di regola arrivano caricate ca. a metà, quindi può essere normale che sia durata poco.
    Per quella automatica fai come ti ha detto Lord, contatta il venditore.

  4. #4
    Signore dei cavalli
    ESP User
    Very Old Poster L'avatar di Theoden
    Data Registrazione
    Jun 2010
    Località
    Palazzo di Meduseld (Edoras, Rohan)
    Messaggi
    1,658
    Citato in
    227 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    1,014
    Thanks ricevuti: 712 in 394 Posts

    Predefinito

    Citazione Originariamente Scritto da raid82 Visualizza Messaggio
    Salve,
    ho da pochi giorni una 510 (vengo da una Health Cigaretta, quella cinese da 6 euro!).
    Purtroppo sto avendo più problemi con la 510 che con la vecchia ecig cinese!
    Mi è arrivata senza caricabatterie.
    Arrivato il caricabatterie ho caricato le batterie ieri per la prima volta. L'automatica è difettosa e non va, si scalda ma non carica.
    La manuale l'ho usata oggi e mi è durata pochissimo, meno della famosa sigaretta da 6 euro!
    Non so perchè è nuova o perchè è difettosa.
    Altra anomalia, l'ho caricata vicino al pc e la luce del caricabatterie era rossa e alla fine verde.
    Ora l'ho messa in corrente e la luce è rossa e ogni tanto alterna un lampeggio verde.
    E' normale sta cosa?

    Sto impazzendo! Tra batteria non funzionante, clearomizer che perdono, mi sento di aver buttato solo i soldi!

    Cosa mi dite?

    Grazie!
    Non è che il caricabatterie che stai usando è quello per batterie eGo? Se così fosse ci starebbe che faccia scaldare troppo una batteria 510...
    Guarda che amperaggio c'è scritto nella targhetta sul pezzo nero più largo (dal lato in cui si avvita la batteria), se è maggiore di 400ma è quello per eGo e può danneggiarti seriamente le batterie 510
    "Using non-combustible nicotine products does not increase mortality risk above that of never-smokers."
    (ACSH - American Council on Science and Health) - Thanks @Pat71

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fraciccio
    Data Registrazione
    Aug 2010
    Località
    Messina
    Messaggi
    1,437
    Citato in
    108 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    131
    Thanks ricevuti: 84 in 40 Posts

    Predefinito

    Per quella automatica difettosa contatta il venditore sicuramente,per quella manuale ti consiglio di fare qualche ciclo di ricarica ancora per darle il tempo di stabilizzarsi,le mie arrivano a piena durata dopo 5-7 ricariche!

  6. #6
    Junior Member
    ESP User

    Data Registrazione
    May 2011
    Messaggi
    28
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Per l'automatica ho contattato il rivenditore, arriva tra qualche giorno. Per quella manuale, la cosa strana che anche se scarica del tutto collegandola alla corrente dal rosso ogni tanto lampeggi verde. Invece caricandola vicino al pc non accade. Comunque ora provo a caricarla 3/4 volte e vedo se migliora.

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fraciccio
    Data Registrazione
    Aug 2010
    Località
    Messina
    Messaggi
    1,437
    Citato in
    108 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    131
    Thanks ricevuti: 84 in 40 Posts

    Predefinito

    Citazione Originariamente Scritto da raid82 Visualizza Messaggio
    Per l'automatica ho contattato il rivenditore, arriva tra qualche giorno. Per quella manuale, la cosa strana che anche se scarica del tutto collegandola alla corrente dal rosso ogni tanto lampeggi verde. Invece caricandola vicino al pc non accade. Comunque ora provo a caricarla 3/4 volte e vedo se migliora.
    Vedrai che s enon è guasta la situazione migliora, mi pare di aver capito che non hai PCC vero?

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gqn77
    Data Registrazione
    Feb 2010
    Località
    Milano e Iseo
    Messaggi
    3,449
    P.Vaporizer
    Vamo VW2, Robust L-Rider VV, DC-Tank Vivi Nova v3
    Inserzioni Blog
    13
    Citato in
    154 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    134
    Thanks ricevuti: 609 in 305 Posts

    Predefinito

    se l'attacchi al pc può essere che la porta non sia alimentata e non va in carica. Se l'attacchi alla parete e esce rossa con lampeggio verde aspetta un po' di ore.

    Per le durata che atom usi? Se sei passato agli LR è normale che duri poco... magari quantifica il "poco"
    http://img222.imageshack.us/img222/1195/190x128mo7.jpg

    " (parlando del figlio di un anno) Tiene sempre gli occhi aperti, sai, ci osserva sempre; qualche volta tu stai a guardarlo e ti rendi conto che sta imparando una cosa nuova... è come assistere ad un miracolo." (The Family man).

    La guida per chi inizia - I negozi testati dalla comunità - Dedicato a chi comincia- Usa il tasto cerca prima di chiedere

  9. #9
    Junior Member
    ESP User

    Data Registrazione
    May 2011
    Messaggi
    28
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    No, non ho il PCC.

    Per ora la uso con i clearomizer. La prima volta l'ho usata circa 20 minuti a pranzo e altri vienti la sera e si è scaricata.

  10. #10
    Senior Member
    ESP User
    L'avatar di Onichan
    Data Registrazione
    Apr 2011
    Località
    Palermo
    Messaggi
    807
    Citato in
    25 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    41
    Thanks ricevuti: 34 in 28 Posts

    Predefinito

    Il fatto che lampeggi è normale. Invece assicurati come ti ha detto @Theoden che il caricabatterie, dato che l'hai preso separato, sia per 510 e non per ego.
    Perché le cose cambiano.

Discussioni Simili

  1. Batteria 510 lampeggia quando è scarica?
    Di raid82 nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 17-05-2011, 17:14
  2. atom 510 e batteria normale
    Di antherion nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 16-04-2011, 00:42
  3. Risposte: 8
    Ultimo Messaggio: 06-11-2010, 20:56
  4. Atomizzatore andato? batteria lampeggia
    Di sciko nel forum Manutenzione sigaretta elettronica
    Risposte: 16
    Ultimo Messaggio: 27-10-2010, 05:44
  5. La cartuccia non dura niente!! è normale?
    Di mimosa nel forum Prime Esperienze e Consigli
    Risposte: 36
    Ultimo Messaggio: 30-01-2010, 04:24

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •