Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 47

Discussione: HELP! Problema batteria Ego SLB da 750 mah

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito HELP! Problema batteria Ego SLB da 750 mah

    Ciao a tutti, ieri dopo mesi di onorato servizio una delle 2 batterie Ego contenute nel kit SLB da 750 mah mi ha abbandonato. In pratica mentre svapavo mi sono accorto che premendo il pulsante di attivazione della batteria il led blu si accendeva ma non erogava corrente, così ho provato l'atom con altre batterie e funzionava perfettamente; ho realizzato così che il problema era nella batteria e ho avuto conferma di ciò notando un movimento di qualcosa all'interno che prima non c'era. Da precisare che questa era una batteria che non ha mai preso una caduta e non presentava nessun graffio, per cui a maggior ragione la cosa mi ha stupito. L'altra batteria del kit invece nonostante diverse cadute funziona ancora egregiamente...della serie più si sta attenti alle cose e più si rimane fregati. Comunque sia posto delle foto della batteria dopo che sono riuscito a smontarla:








    Ora quello che mi chiedo è: come faccio a rimuovere il circuito dalla parte dorata? Non ho forzato la cosa perchè volevo evitare di creare ulteriori danni. Quello che però mi ha sorpreso è che dando una prima occhiata mi aspettavo qualche filo dissaldato, invece sia il filo nero che quello rosso sono perfettamente saldati al circuito; dalle immagini non si nota la cosa e non sono riuscito a fare una foto che lo evidenziasse, però posso assicurare che i fili sono saldati. A questo punto mi chiedo, a cosa può essere dovuto questo mancato funzionamento? Spero di riuscire a ripararla, non tanto per la necessità perchè ho già provveduto ad ordinarne un'altra, ma piuttosto per capire il problema e sapere così dove mettere le mani in futuro se dovesse ricapitare una cosa simile. Grazie in anticipo a chi vorrà darmi una mano.

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fraciccio
    Data Registrazione
    Aug 2010
    Località
    Messina
    Messaggi
    1,437
    Citato in
    108 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    131
    Thanks ricevuti: 84 in 40 Posts

    Predefinito

    Viggo per quel fatto ho risolto,ho preso dall'altro utente!
    Per quanto riguarda questa batteria è successo anche a me,solo che a me ha preso fuoco il circuito è sento un forte odore di acido!
    La tua situazione è molto meglio rispetto alla mia, per darti una probabile soluzione mi servirebbe sapere se quando l'hai smontata il filo negativo(quello in basso) ha opposto un po di resistenza quando hai uscito la batteria dal tubo oppure una volta separata la parte oro dal tubo la batteria è uscita dalla sede tranquillamente!

    P.S. avevi provato ad alzare il dischetto dove si avvita l'atom prima di smontarla vero?nelle riva/slb scende spesso!

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito

    Citazione Originariamente Scritto da fraciccio Visualizza Messaggio
    Viggo per quel fatto ho risolto,ho preso dall'altro utente!
    Per quanto riguarda questa batteria è successo anche a me,solo che a me ha preso fuoco il circuito è sento un forte odore di acido!
    La tua situazione è molto meglio rispetto alla mia, per darti una probabile soluzione mi servirebbe sapere se quando l'hai smontata il filo negativo(quello in basso) ha opposto un po di resistenza quando hai uscito la batteria dal tubo oppure una volta separata la parte oro dal tubo la batteria è uscita dalla sede tranquillamente!

    P.S. avevi provato ad alzare il dischetto dove si avvita l'atom prima di smontarla vero?nelle riva/slb scende spesso!

    Non preoccuparti per la batteria, anzi per fortuna che non ho ancora venduto quella da 1100mah altrimenti mi sarei ritrovato con un sola batteria in attesa dell'altra acquistata. Ritornando alla mia batteria mal funzionante mi hai dato una traccia da seguire molto importante. Quando ho rimosso la batteria dalla sua sede è uscita tranquillamente e il filo non ha opposto resistenza, da qui deduco che fosse staccato il negativo. A conferma di ciò ho visto poi nella sede dove si inserisce la batteria che nel basso c'è un pezzo di stagno dove si vede un puntino che evidentemente prima era collegato al negativo. Se così fosse ho individuato il problema, però a questo punto mi chiedo come faccio a saldare nuovamente il filo dissaldato a quel pezzo di stagno di cui parlavo prima? E' possibile togliere la parte dorata che si trova sul fondo della batteria per poi rimetterla una volta saldato il tutto?
    Riguardo la prova di alzare il dischetto è stata la prima cosa che ho fatto, perchè mi era capitato altre volte di risolvere così, ma non questa volta perchè evidentemente il problema era un altro.

  4. #4
    Senior Member
    ESP User
    L'avatar di skonvolt82
    Data Registrazione
    Jul 2010
    Località
    taranto
    Messaggi
    247
    P.Vaporizer
    ego
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    puoi saldarlo in qualsiasi punto del tubo, non e' necessario saldarlo propio al dischetto-tappo anteriore
    skonvolt


    spesi 500€ in hw ed eliquid

  5. #5
    Sostenitore
    ESP User
    L'avatar di franconiglio
    Data Registrazione
    Nov 2010
    Località
    Toscana
    Messaggi
    701
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    7
    Thanks ricevuti: 9 in 3 Posts

    Predefinito

    @viggo11 Salda il filo del polo negativo dove vuoi sul contenitore ma non saldare sulla batteria e non farla surriscaldare che è pericoloso

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito

    Grazie dei consigli ragazzi, cercherò di usare tutte le precauzioni del caso. Per facilitarmi il compito però vorrei rimuovere il tappo inferiore dorato in modo da saldare il filo al punto in cui era saldato inizialmente. Ho letto che qualcuno fa delle modifiche per fissare meglio la batteria ed evitare futuri scuotimenti che potrebbero comportare una nuova rottura del filo, però francamente non ho capito come fare a fissarla.
    Ultima modifica di viggo11; 16-05-2011 alle 17:05

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di fraciccio
    Data Registrazione
    Aug 2010
    Località
    Messina
    Messaggi
    1,437
    Citato in
    108 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    131
    Thanks ricevuti: 84 in 40 Posts

    Predefinito

    Citazione Originariamente Scritto da viggo11 Visualizza Messaggio
    Ritornando alla mia batteria mal funzionante mi hai dato una traccia da seguire molto importante. Quando ho rimosso la batteria dalla sua sede è uscita tranquillamente e il filo non ha opposto resistenza, da qui deduco che fosse staccato il negativo.
    Bravo, ci sei arrivato da solo,era proprio questo che volevo dirti!
    Alcuni il dischetto riescono a staccarlo,ma credo sia duro,roba da martello insomma!
    Io ho risolto in altro modo,senza saldare,ma era una tornado,anche se credo non cambi molto,in pratica la batteria nel pin negativo dovrebbe avere una specie di lamella attacca alla plastica(da cui poi parte il filo negativo),questa lamella se alzata con le mani ci rimane(alzata) e va a fare contatto con la palletta di stagno sul fondo!
    Prova così prima di provare a saldare!

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di iosperiamochemelacavo
    Data Registrazione
    Mar 2011
    Messaggi
    2,155
    Citato in
    102 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    150
    Thanks ricevuti: 250 in 163 Posts

    Predefinito

    Anche a me è partita la batteria dopo tre mesi di uso davvero poco intenso, me ne sono accorto alla stessa maniera tua... il pulsante era fra l'altro entrato dentro l'involucro, l'ho gettata ripromettendomi di non prendere più quei tipi di roba, senza offesa per nessuno s'intende, ma per quanto possano costare di meno non c'è assolutamente paragone, per come sono fatte , sia di fattura che di estetica- tatto - sicurezza con le ego tipo janty!

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di viggo11
    Data Registrazione
    Oct 2010
    Località
    Cosenza
    Messaggi
    3,368
    P.Vaporizer
    Evic vtwo mini
    Citato in
    264 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    483
    Thanks ricevuti: 957 in 433 Posts

    Predefinito

    A livello di qualità dei materiali sicuramente non c'è paragone con le batterie Joyetech/Janty/Tornado, però in quanto a prestazioni le Riva o simili sono sicuramente migliori delle originali non avendo il blocco sulla tensione erogata.

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di iosperiamochemelacavo
    Data Registrazione
    Mar 2011
    Messaggi
    2,155
    Citato in
    102 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    150
    Thanks ricevuti: 250 in 163 Posts

    Predefinito

    Citazione Originariamente Scritto da viggo11 Visualizza Messaggio
    A livello di qualità dei materiali sicuramente non c'è paragone con le batterie Joyetech/Janty/Tornado, però in quanto a prestazioni le Riva o simili sono sicuramente migliori delle originali non avendo il blocco sulla tensione erogata.
    Non so se questo sia un pregio o un difetto, io con la riva non noto differenze nonostante dicano dei 4,2 v, ma davvero non ci sono paragoni...la vernice è andata via da subito, poco ma è andata via, il pulsante devi stare attento a usarlo, è liscia e fra l'altro dorata e non hai la possibilità di scegliere il colore, ma poi il prezzo...vale la pena risparmiare 5-10 € sul kit per avere una cosa del genere?

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. problema con batteria 510
    Di giadachiara nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 17-06-2011, 22:39
  2. Problema batteria
    Di Ataru nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 9
    Ultimo Messaggio: 09-11-2010, 00:58
  3. problema(?) batteria F-16
    Di lycan nel forum Ego Style
    Risposte: 9
    Ultimo Messaggio: 05-08-2010, 11:04
  4. Problema batteria evo
    Di Desaparecido nel forum La vostra Sigaretta Elettronica
    Risposte: 3
    Ultimo Messaggio: 28-03-2010, 21:20
  5. Problema con batteria evo
    Di alex6882 nel forum Prime Esperienze e Consigli
    Risposte: 7
    Ultimo Messaggio: 06-02-2010, 18:16

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •