Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: domanda per i drippatori

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito domanda per i drippatori

    sto drippando con ego+801+adattatore nero ( quello di 2 cm )+cono tagliato+scotch perchè senno troppo arioso il tiro.
    possibile che con 4 gocce faccio 8 tiri?
    mi perde liquido e non capisco perchè, le dovrebbe tenere l'801 lr long 4 gocce no?
    me le perde, non capisco neanche da dove...
    scoperto, dall'attacco della batteria ( non so se dal buchino laterale o dall'altro + grande ), perchè perde?
    Ultima modifica di ciuccio81; 17-03-2011 alle 22:39
    EGO TANK 601 e-pipe

  2. #2
    Senior Member
    ESP User
    L'avatar di Alessio
    Data Registrazione
    Jan 2011
    Località
    quando
    Messaggi
    859
    P.Vaporizer
    6V
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    io ho preso due 801 recentemente e perdono tantissimo.

    perdono sia attraverso il foro centrale grande, si attraverso lo scudo esterno dell'atom e tutto l'atom al centro (quindi da tutto intorno l'attacco atom)

    Quello che ho fatto io é stato prendere un cottonfioc, renderlo piu sottile con un taglierino, con un tronchesi lo tagli (quello per le unghie) lungo 3mm, e lo infili dentro il buco centrale dell'atom (poi si bagna e si allarga e non si muove piu), meglio se lo fai proprio giusto (circa largo 1,5mm).

    A me così perde ancora tanto da non poterlo usare in HV ma almeno non mi allaga la mod, così il tiro diventa anche parecchio duro perche passa attraverso gli "spifferi" tra attacco e scudo esterno.

    io drippo al max 2 o 3 gocce, nel frattempo che svapo i miei 5-6 tiri (vado a 4,44V, perfetto per gli 801 NR per svapare a treno) e 1 goccia mi esce da sotto quando ho finito

    edit. hai controllato se l'attacco atom é bagnato? con gli LR 4 gocce per 8 tiri mi sembra giusto (anzi buono)
    Ultima modifica di Alessio; 17-03-2011 alle 22:46

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    rettifico perde dall'attaco atom adattatore lo deve fare?
    EGO TANK 601 e-pipe

  4. #4
    Senior Member
    ESP User
    L'avatar di Alessio
    Data Registrazione
    Jan 2011
    Località
    quando
    Messaggi
    859
    P.Vaporizer
    6V
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Beh. se perde l'atom, é logico che il liquido finirà in parte dentro l'adattatore, e poi oltre.

    Gli adattatori tutti d'un pezzo sono cavi dentro, quelli da 2cm mi pare siano proprio 2 attachi invece saldati tramite un filo e poi chiusi dentro un cilindretto, quindi cavi pure quelli.

    Prova a fare come ti ho suggerito, prendi un cottonfioc, tagli con un taglierino in modo da avere un tondino di carta (sono fatti di carta i miei) piu fino, lo tronchi a 3mm e lo infili nel buchetto centrale dell'atom, non infilarlo troppo dentro eh, occhio che se lo fai troppo fino quando aspiri poi aspiri anche quello dentro l'atom e fai fatica a toglierlo credo

    Almeno penso funzioni così. che un atom perda é normale solo se lo allaghi, a me personalmente questi 801 perdono anche subito dopo che li ho lavati&asciugati (quindi completamente secchi)

  5. #5
    Senior Member
    ESP User
    L'avatar di Actarus.1
    Data Registrazione
    Nov 2010
    Località
    Palermo
    Messaggi
    317
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 10 in 4 Posts

    Predefinito

    Che io sappia, un atom che funzia correttamente non perde, che sia 801, 901,510... poco importa, piuttosto il problema di perdita liquido e tiro che definire arioso è un eufemismo, ce l'ho anch'io col tuo stesso adattatore che è una ciofeca megagalattica!!! Appena ne trovo uno corto lo prendo subito... Tranquillo che è quello il problema e non l'atom, rifletti... da dove passa tutta quell'aria scende tutto quel liquido... 2+2= 4

    In Paradiso:
    La polizia è Britannica, I cuochi sono Italiani, I meccanici sono Tedeschi, Le amanti sono Francesi, e Il tutto è coordinato dagli Svizzeri.
    All'inferno:
    La polizia è Tedesca, I cuochi sono Britannici, I meccanici sono Francesi, Le amanti sono Svizzere, e Il tutto è coordinato dagli Italiani.

  6. #6
    Senior Member
    ESP User
    L'avatar di Alessio
    Data Registrazione
    Jan 2011
    Località
    quando
    Messaggi
    859
    P.Vaporizer
    6V
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Io sto usando un'adattatore corto di acciaio come connettore per la mia mod e mi perdono entrambi tantissimo comunque, il tiro é arioso a causa del buco centrale che negli 801 é grande come una galleria. per strozzarlo o blocchi il taglio a / nell'adattatore, o tappi il buco al centro dell'atom (che ti risolve anche eventuali perdite), quello nell'attacco é piu comodo però (lo regoli MOLTO meglio ma non risolve problemi di perdite)

  7. #7
    cry79
    Guest

  8. #8
    Senior Member
    ESP User
    L'avatar di Alessio
    Data Registrazione
    Jan 2011
    Località
    quando
    Messaggi
    859
    P.Vaporizer
    6V
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da cry79 Visualizza Messaggio
    oo questo potrebbe pure aiutare a contenere le perdite senza avere il tiro duro come un mattuna, ci provo di sicuro grazie cry

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Dec 2010
    Messaggi
    479
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    scusate ma se l'adattatore perde significa che l'atom non trattiene le gocce, quindi se ne metto 3 e mi perde ne svapo 1 al max 2 di gocce, l'801 lr long solo 1-2 gocce tiene?
    ho fatto la prova con 2 gocce faccio gli stessi tiri che con 4 quindi 2 gocce le perdo...
    EGO TANK 601 e-pipe

  10. #10
    Senior Member
    ESP User
    L'avatar di Alessio
    Data Registrazione
    Jan 2011
    Località
    quando
    Messaggi
    859
    P.Vaporizer
    6V
    Citato in
    2 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito


Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. domanda
    Di marinin nel forum Fumodigitale.com
    Risposte: 7
    Ultimo Messaggio: 07-07-2011, 18:23
  2. Domanda su PCC 510
    Di antherion nel forum Discussioni Generali
    Risposte: 7
    Ultimo Messaggio: 11-08-2010, 22:59
  3. domanda eGo e 510
    Di carpa nel forum La vostra Sigaretta Elettronica
    Risposte: 21
    Ultimo Messaggio: 31-05-2010, 21:19
  4. Domanda su FA
    Di Djrost nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 03-05-2010, 19:52

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •