Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 19

Discussione: Problema con caricatore - adattatore?

  1. #1
    liuis
    Guest

    Predefinito Problema con caricatore - adattatore?

    Premessa: uso un caricatore usb veloce da 420 mah, collegato ad un adattatore da 500 mah.

    Succede questo: quando carico la riva 1100 la luce diventa rossa, però ogni secondo lampeggia un paio di volte il verde, sono lampeggi veloci e molto frequenti. Quando la batteria è carica accade l'inverso, la luce diventa verde, ma ci sono un paio di lampeggi al secondo del rosso.

    Comportamento diverso ma simile quando carico la ego 650. La luce diventa rossa, ma ogni circa 3 secondi lampeggia il verde.

    Non so se è un problema o un comportamento che rientra nella normalità, ma il mio precedente caricatore per 510 non aveva questo difetto.

  2. #2
    Senior Member
    ESP User
    L'avatar di Melkor
    Data Registrazione
    Apr 2010
    Località
    Napoli
    Messaggi
    687
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Magari e' dovuto al circuito di gestione della fase di ricarica implementato nella 1100, provato con altre batterie dalla stessa marca-capacita'?



    Ho speso 395€ in HW ed E-liquidi.

  3. #3
    Senior Member
    ESP User
    L'avatar di pichichu
    Data Registrazione
    Apr 2010
    Località
    Milano, Sicilia
    Messaggi
    353
    P.Vaporizer
    Nautilus, iStick 40w TC, GS Air, Kanger EMOW
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Citazione Originariamente Scritto da liuis Visualizza Messaggio
    Premessa: uso un caricatore usb veloce da 420 mah, collegato ad un adattatore da 500 mah.

    Succede questo: quando carico la riva 1100 la luce diventa rossa, però ogni secondo lampeggia un paio di volte il verde, sono lampeggi veloci e molto frequenti. Quando la batteria è carica accade l'inverso, la luce diventa verde, ma ci sono un paio di lampeggi al secondo del rosso.

    Comportamento diverso ma simile quando carico la ego 650. La luce diventa rossa, ma ogni circa 3 secondi lampeggia il verde.

    Non so se è un problema o un comportamento che rientra nella normalità, ma il mio precedente caricatore per 510 non aveva questo difetto.
    non ti preoccupare, succede anche con uno dei miei 2 carica 901 (con l'altro e con il carica 510 non succede) tranne quando è verde che il mio non lampaggia di rosso, è un problema del led non mi pare abbia mai influito sulla ricarica, naturalmente sono impressioni "ad occhio", non ho mai fatto dei test "scientifici"
    The Black Keys - Il miglior Rock dall'epoca dei Led Zeppelin

  4. #4
    Sostenitore
    ESP User
    L'avatar di hieronymus
    Data Registrazione
    Nov 2010
    Località
    Cosenza
    Messaggi
    927
    P.Vaporizer
    Ego, E-Pipe
    Inserzioni Blog
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    succede anche a me, quando è in carica la ego 650 la luce è rossa ma lampeggia il verde...e in effetti non ha mai influito...tutto normale però a ricarica terminata, la luce resta sempre verde..

  5. #5
    Sostenitore
    ESP User
    L'avatar di Felix_55
    Data Registrazione
    Nov 2010
    Località
    provincia di Napoli
    Messaggi
    814
    P.Vaporizer
    eGo T 1300mAh, tubo 18650, evic 75w, vecchi atom/tank/clearomizer + ultime novità rigenerabili
    Inserzioni Blog
    1
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    31
    Thanks ricevuti: 43 in 17 Posts

    Predefinito

    Citazione Originariamente Scritto da liuis Visualizza Messaggio
    Premessa: uso un caricatore usb veloce da 420 mah, collegato ad un adattatore da 500 mah.
    Succede questo: quando carico la riva 1100 la luce diventa rossa, però ogni secondo lampeggia un paio di volte il verde, sono lampeggi veloci e molto frequenti. Quando la batteria è carica accade l'inverso, la luce diventa verde, ma ci sono un paio di lampeggi al secondo del rosso.
    Comportamento diverso ma simile quando carico la ego 650. La luce diventa rossa, ma ogni circa 3 secondi lampeggia il verde.
    Non so se è un problema o un comportamento che rientra nella normalità, ma il mio precedente caricatore per 510 non aveva questo difetto.

    Il lampeggio intermittente lo fa anche al sottoscritto ma i "lampi" sono sempre di colore rosso.
    Si alterna con il verde solo quando sta ultimamdo la carica.
    In ogni caso lo stesso tuo "difetto" me lo propone una batteria vogue 402 che mai è andata al 100%
    E comunque, consiglio da pochi spiccioli, ogni tanto (ogni 3-4 max 5 ricariche) cerca di ricaricare la batteria a "carica lenta" (diciamo con un charge da 200-250 mhp); deve stare tutta una nottata ma la vita delle batterie si allunga in maniera incredibile.
    My 2 cents


    Guida per i nuovi utenti http://www.esigarettaportal.it/forum...i-di-base.html

    http://www.youtube.com/watch?v=a3SthShi-dc&NR=1 e, per quanto qualcuno sostiene che la Categoria non sia male, date un'occhiata ai siti dei venditori qui sponsorizzati... c'è di meglio... mooooolto meglio

  6. #6
    Senior Member
    ESP User
    L'avatar di Melkor
    Data Registrazione
    Apr 2010
    Località
    Napoli
    Messaggi
    687
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da Felix_55 Visualizza Messaggio
    Il lampeggio intermittente lo fa anche al sottoscritto ma i "lampi" sono sempre di colore rosso.
    Si alterna con il verde solo quando sta ultimamdo la carica.
    In ogni caso lo stesso tuo "difetto" me lo propone una batteria vogue 402 che mai è andata al 100%
    E comunque, consiglio da pochi spiccioli, ogni tanto (ogni 3-4 max 5 ricariche) cerca di ricaricare la batteria a "carica lenta" (diciamo con un charge da 200-250 mhp); deve stare tutta una nottata ma la vita delle batterie si allunga in maniera incredibile.
    My 2 cents
    'Inchia, un CB da 402.34 km/h non l'avevo mai visto



    Ho speso 395€ in HW ed E-liquidi.

  7. #7
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Citazione Originariamente Scritto da Felix_55 Visualizza Messaggio
    Il lampeggio intermittente lo fa anche al sottoscritto ma i "lampi" sono sempre di colore rosso.
    Si alterna con il verde solo quando sta ultimamdo la carica.
    In ogni caso lo stesso tuo "difetto" me lo propone una batteria vogue 402 che mai è andata al 100%
    E comunque, consiglio da pochi spiccioli, ogni tanto (ogni 3-4 max 5 ricariche) cerca di ricaricare la batteria a "carica lenta" (diciamo con un charge da 200-250 mhp); deve stare tutta una nottata ma la vita delle batterie si allunga in maniera incredibile.
    My 2 cents
    Ennesima affermazione basata sul "nulla"...

    Citazione Originariamente Scritto da Melkor Visualizza Messaggio
    'Inchia, un CB da 402.34 km/h non l'avevo mai visto

  8. #8
    Sostenitore
    ESP User
    L'avatar di Felix_55
    Data Registrazione
    Nov 2010
    Località
    provincia di Napoli
    Messaggi
    814
    P.Vaporizer
    eGo T 1300mAh, tubo 18650, evic 75w, vecchi atom/tank/clearomizer + ultime novità rigenerabili
    Inserzioni Blog
    1
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    31
    Thanks ricevuti: 43 in 17 Posts

    Predefinito

    Citazione Originariamente Scritto da Felix_55 Visualizza Messaggio
    E comunque, consiglio da pochi spiccioli, ogni tanto (ogni 3-4 max 5 ricariche) cerca di ricaricare la batteria a "carica lenta" (diciamo con un charge da 200-250 mhp); deve stare tutta una nottata ma la vita delle batterie si allunga in maniera incredibile.
    My 2 cents
    @liuis tu provaci e vedrai che la cosa, a dispetto degli esperti (che criticano ma non dimostrano), funziona
    Ho da 3 mesi le stesse batterie e caricano (e durano) sempre uguale al 1° giorno... certo moriranno... ma più tardi delle altre
    Anche gli altri tipi di batteria che ho, non solo quelle delle esig, le ho sempre trattate così e i risultati si vedono
    Certo, può anche essere che io sia particolarmente fortunato con le batterie... preferirei il superenalotto mahhhhh


    Guida per i nuovi utenti http://www.esigarettaportal.it/forum...i-di-base.html

    http://www.youtube.com/watch?v=a3SthShi-dc&NR=1 e, per quanto qualcuno sostiene che la Categoria non sia male, date un'occhiata ai siti dei venditori qui sponsorizzati... c'è di meglio... mooooolto meglio

  9. #9
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    @liuis ... se fai anche un sacrificio umano... funziona anche meglio...

  10. #10
    Senior Member
    Data Registrazione
    Jan 2011
    Messaggi
    258
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Anch'io stesso "problema" del led che lampeggia in ricarica (uso la dse 510). Ho notato però che la batteria che viene caricata è come se non scaricasse a massa, è elettrica "ruvida".

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Problema caricatore USB - led sempre verde
    Di polletto85 nel forum Discussioni Generali
    Risposte: 18
    Ultimo Messaggio: 31-01-2011, 15:15
  2. Caricatore usb per ego
    Di papazli nel forum Discussioni Generali
    Risposte: 15
    Ultimo Messaggio: 18-01-2011, 15:08
  3. Adattatore ADATTATORE BATT 901 TO ATOM 510
    Di incod nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 25-06-2010, 10:51
  4. Tornado/eGo + adattatore ->901 + caricatore 901
    Di caru83 nel forum Ego Style
    Risposte: 0
    Ultimo Messaggio: 29-03-2010, 03:06
  5. Adattatore 801-->510 : problema.
    Di gabbiano48 nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 14-03-2010, 10:53

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •