Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Help batterie

  1. #1
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito Help batterie

    Chiedo aiuto agli esperti di batterie. Due hatch due batterie 18650 e due 18350.
    Una batteria 18650 ad un certo punto non fa più nulla quando schiaccio il bottone emette un breve lampeggio e null'altro. La batteria risulta carica a 4,2. Provata si a l'hatch che sull'hatch con elettronica riva. E' morta?
    LE due 18350 mi fanno questo scherzetto. A piena carica le metto sull'hatch. ok funziona. dopo 10 minuti 5 lampeggi e basta non vanno più. Le rimetto in carica (basta mezz'ora) e rifunziona per altri 10 minuti. Misurano 4 volt prima di rimetterle in carica. Non e ho altre e quindi non posso fare altri tentativi. Sono andate anche queste?
    Grazie per l'aiuto che offrite.
    ciao

  2. #2
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    Hai notato se le batterie sono un pochino calde quando le togli? Sembra ci sia una dispersione di corrente, "quasi" un corto, per cui l'hatch entra in protezione per eccessivo assorbimento o la tensione delle batterie "crolla" per eccessiva erogazione.
    Resta comunque in piedi l'ipotesi che siano "andate" le batterie, ma dovresti provarle su qualche altro PV.

    P.S. Posta queste domande nella subforum "batterie" della sezione BB, ..... lì è gratis scherzo, la risposta potrebbe essere più rapida.

  3. Il seguente User ringrazia :


  4. #3
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito

    Allora la 18650 non fa in tempo a scaldarsi proprio non parte. le 18350 in effetti sono un po tiepidine. L'unico modo che ho per provarle sarebbe tagliare il primo hatch per farlo andare con una batteria, non ho altri mezzi in questo momento. Considerato che non lo uso più potrei anche mettermi all'opera. Va be domani mi porto il seghetto al lavoro così faccio questa prova.
    grazie

  5. #4
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    @microchip, aspetta prima di segare l'hatch!
    Un paio di chiarimenti:
    La 18650 che non ti funzione, qual è? quella in dotazione con l'hatch o un'altra marca?
    Delle due 18350, quando le ricarichi, hai l'impressione che una delle due necessiti di più tempo per ricaricarsi? Con quale charger ricarichi? Sai qual'è la corrente di carica?

  6. #5
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito

    la 18650 è quella in dotazione dell'hatch. Infatti pensavo di farmelo sostituire in garanzia.
    Le 18350 si sono sempre scaricate in maniera diversa. già da nuove una andava a 3,1 e l'altra a 3,5, tanto è vero che le ho segnate per metterle ogni volta in maniera opposta nell'hatch. Anche adesso è sempre una che tende a scaricarsi, l'altra dopo un po già da carica.
    Purtroppo non ho mai verificato se dipendeva dalla posizione o se era la batteria così indipendentemente dalla posizione. Non posso andare via con il tester in tasca
    Il chargher l'ho preso da DV insieme alle batterie: CARICABATTERIE Li-Ion HI-MAX DUAL CHANNEL PER BATTERIE 3,7 V

  7. #6
    Esperto in Fisica
    ESP User
    Very Old Poster L'avatar di giangi
    Data Registrazione
    Sep 2009
    Località
    Roma
    Messaggi
    3,414
    P.Vaporizer
    eVic!
    Citato in
    816 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    664
    Thanks ricevuti: 2,228 in 679 Posts

    Predefinito

    Il charger mi sembra OK anche per le batterie 18350. A questo punto è probabile che una delle due batterie, quella che si scarica rapidamente, sia "andata". Se riesci a fare la verifica anche della posizione e risulta sempre la stessa, la probabilità diventa quasi certezza.
    Sulla 18650 non saprei, bisognerebbe testarla in altro modo, o provare un'altra 18650 nello stesso hatch, ma mi sembra di aver capito che ne hai una sola.

  8. #7
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito

    Ho fatto attenzione prorpio ieri, è sempre la stessa che si scarica delle 18350. per la 18650 non funziona su nessuno dei due hatch, mentre funziona la seconda 18650 (ce l'ho ce l'ho).
    Giusto per essere più precisi faro la mod all'hatch in alluminio così da testare singolarmente le 18350 poi avvierò la pratica di sostituizione in garanzia.
    Grassie

  9. #8
    Senior Member
    ESP User
    L'avatar di microchip
    Data Registrazione
    Feb 2011
    Località
    Mestre - VE -
    Messaggi
    302
    P.Vaporizer
    provari box- arb - provari v1
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 100 in 29 Posts

    Predefinito

    Ho fatto questa ulteriore modifica, non volendo ancora segare l'hatch, ho eliminato l'elettronica dall'hatch in modo da renderlo un bb manuale. all'inserimento delle batterie ancora non funzionava (con il tester comunque segna i suoi 8v quando si preme il pulsante). Ad un certo punto mi sono accorto che avvitando il cup leggermente storto ha funzionato fino alla scarica delle batterie (mi sono fermato a 3,2 e questa volta tutte e due le batterie si sono scaricate in maniera identica). Sull'hatch in rame non funzionava lo stesso e se avvitavo correttamente il cup su quello in alluminio non rifunzionava.
    A questo punto ho pensato che fosse un problema di conduttività. Ho messo dello stagno sul polo positivo delle batterie, senza fare spessore, il problema sembra essere risolto e funziona anche sull'hatch in rame vv. Probabilmente il contatto tra le due batterie c’era ma non sufficiente per l’assorbimento di corrente della resistenza.
    su quello in rame solo un paio di volte a rilampeggiato. Le ho riusate nell'hatch senza elettronica e poi rimesse e sono ripartite nuovamnete. probabimente il cup dell'hatch in rame avrà a questo punto qualche dispersione che quando si scalda lo manda in corto.

  10. Il seguente User ringrazia :


Discussioni Simili

  1. Batterie DSE 901
    Di silva79ch nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 16-06-2011, 23:25
  2. Batterie BDL
    Di BeerBaron nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 23
    Ultimo Messaggio: 10-03-2011, 14:23
  3. Per gli esperti di batterie: calo prestazioni batterie EGO
    Di Helepolis nel forum Manutenzione sigaretta elettronica
    Risposte: 13
    Ultimo Messaggio: 12-01-2011, 11:58
  4. Batterie e PCC
    Di fede_84 nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 11-09-2010, 12:08
  5. batterie sorde vs batterie normali ...
    Di djskarpia nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 23-05-2010, 18:24

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •