Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: Utilizzo del caricabatterie, stranezze

  1. #1
    mc0676
    Guest

    Predefinito Utilizzo del caricabatterie, stranezze

    Ciao ragazzi,
    ho da farvi qualche domanda su mio caricabatterie UltraFire 3.2-3.7.

    Ci ho messo in carica le panasonic NCR, ci stanno circa 4 ore ... e poi si accende la lucetta verde.
    Contento le prendo e vado a misurare il voltaggio: 3.91v e 3.93v.
    Rimango perplesso.
    Ma non dovevano caricarsi almeno oltre i 4.0v ?
    Io le tolgo quando la luce è verde, ma quando la luce diventa verde .... il caricatore "stacca" o continua a caricarle ?
    Se continua a caricarle, quale criterio devo adottare per capire quanto è giusto tenercele ?

    Grazie !

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    A logica il caricatore dovrebbe staccare ed accendere la luce verde quando le batterie hanno raggiunto i 4,2 Volt, se questo non succede c'è qualcosa che non va nel caricatore. Hai provato con altre batterie se hai lo stesso problema? Quando carichi le panasonic ti ricordi di spostare il cursore del caricabatterie sui 3,7?

  3. #3
    mc0676
    Guest

    Predefinito

    Certo che l'ho messo a 3.7v e 650 mah.
    Per ora ho provato:
    ICR18350
    XLS18350
    WDW18650
    NCR18650
    e stacca sempre tra 3.91 e 3.93

    Ho provato a rimettere le pile dentro, senza usarle, la spia diventa rossa e ci sta per un bel pò (tipo mezz'ora), misura la batteria e il voltaggio è salito. Una sono riuscita, togli e metti togli e metti a portarla a 4.08v.

    @Nevermind, ale cosa puoi dirmi a riguardo ?

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Non ho quel caricabatterie e non so come si comporta. Il mio, ad esempio, accende la luce verde ad intermittenza quando la batteria è pronta da usare ma non ancora completamente carica e la luce verde fissa quando ha raggiunto la piena carica.

  5. #5
    Very Old Poster
    ESP User
    L'avatar di danska72
    Data Registrazione
    Feb 2010
    Località
    Ferrara
    Messaggi
    956
    P.Vaporizer
    svd, vtr, zmax, 134, legend, cool fire 1, evic, magoo, rsst, fogger v2,
    Inserzioni Blog
    25
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    49
    Thanks ricevuti: 52 in 36 Posts

    Predefinito

    hai provato a spostare anche il selettore dell amperaggio a livello più basso?

  6. #6
    mc0676
    Guest

    Predefinito

    Sto provando da una ventina di minuti dopo aver letto un'altra discussione ...

  7. #7
    Banned
    Data Registrazione
    Dec 2010
    Località
    Lago d'Iseo
    Messaggi
    654
    Citato in
    7 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    6
    Thanks ricevuti: 10 in 3 Posts

    Predefinito

    Se il caricabatterie che intendi è il WF-188, il difetto da te riscontrato è normale. Nei vari forum è stato più volte riportato che il WF-188 è molto sensibile ai limiti di voltaggio. Parere personale è che l'hanno voluto così dovendo offrire un prodotto che carica quasi tutti i modelli di batterie. Io lo uso per caricare le 3.0 V e le IMR . Per le altre uso il TR-001 che a detta di molti è più "ignorante", infatti mi ha recuperato un paio di batterie non protette che il WF-188 non voleva caricare. Ora come ora, visto le recensioni positive, sarebbe meglio orientarsi sul soshine sc-1 mix, che ha un'elettronica migliorata ed usa cicli di ricarica con continui check del voltaggio per caricare completamente la batteria inserita.

  8. #8
    mc0676
    Guest

    Predefinito

    Capito ! Mi sa che devo prenderne uno migliore allora !
    Cmq messo il selettore a 350 mah l'ha portata a 4.07 ... ce l'ho rimessa e mi ha ridato led rosso ....

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di diaboliko
    Data Registrazione
    Nov 2010
    Località
    genoa1893
    Messaggi
    3,041
    P.Vaporizer
    Billet Box
    Citato in
    88 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    461
    Thanks ricevuti: 164 in 132 Posts

    Predefinito

    Personalmente preferisco il TR-001 proprio per i problemi citati da liquid

  10. #10
    mc0676
    Guest

    Predefinito

    Ho ordinato questo: soshine sc-1 mix.

    Va bene uguale ?

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Utilizzo del multimetro
    Di dejan nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 55
    Ultimo Messaggio: 11-01-2014, 15:19
  2. Consigli e dubbi di utilizzo
    Di djskarpia nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 29-04-2010, 05:46
  3. Consiglio ultimo su utilizzo e-sig
    Di luxiano nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 03-03-2010, 18:09
  4. Utilizzo delle Batterie
    Di jacky nel forum Discussioni Generali
    Risposte: 10
    Ultimo Messaggio: 26-01-2010, 12:46

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •