Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: Dubbio sul PCC 510

  1. #1
    Junior Member
    Data Registrazione
    Nov 2010
    Messaggi
    13
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Dubbio sul PCC 510

    gente sono nuovo alle svapate. Ho acquistato una 510 e un PCC da bitfumo. Tutto ottimo, pero' non sono convinto,pero', che il PCC funzioni bene: l'ho caricato a dovere ma se ci metto una batteria, diciamo a mezza carica, il led verde si accende per un 4-5 secondi. Poi lampeggia due o tre volte la punta della batteria e il led si spegne. Rimane spendto per un 4-5 secondi e ricomincia il ciclo....

    E' normale o e' difettoso ?

  2. #2
    Very Old Poster Very Old Poster L'avatar di steo.leo
    Data Registrazione
    Apr 2010
    Località
    Biella
    Messaggi
    1,807
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    quale pcc? il solito case di metallo? domande specifiche a parte non mi sembra particolarmente normale chiedi delucidazioni al rivenditore dopo qualche prova per essere sicuro del funzionamento anomalo

  3. #3
    Very Old Poster
    Shop Online e Fisico
    Very Old Poster L'avatar di ginofumi
    Data Registrazione
    Jun 2010
    Località
    roma
    Messaggi
    2,944
    Citato in
    106 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    17
    Thanks ricevuti: 64 in 48 Posts

    Predefinito

    Citazione Originariamente Scritto da lastorri Visualizza Messaggio
    gente sono nuovo alle svapate. Ho acquistato una 510 e un PCC da bitfumo. Tutto ottimo, pero' non sono convinto,pero', che il PCC funzioni bene: l'ho caricato a dovere ma se ci metto una batteria, diciamo a mezza carica, il led verde si accende per un 4-5 secondi. Poi lampeggia due o tre volte la punta della batteria e il led si spegne. Rimane spendto per un 4-5 secondi e ricomincia il ciclo....

    E' normale o e' difettoso ?
    Come ha detto steo.leo fai ancora qualche prova, se continua rimandamelo per la sostituzione.
    Svapo con : DSE 510 the first - BOGE Leo - eGo/kGo/Riva/Delta - Bauway 155d - Mako midi - GGTB - GG Slim
    GGTS #685 AVS "to my friend"

  4. #4
    Junior Member
    Data Registrazione
    Nov 2010
    Messaggi
    13
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ok provo con una batteria scarica e vi aggiorno.
    Si il case e' il tuttometallo.

    Grazie

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di ino59
    Data Registrazione
    Sep 2010
    Località
    Genova
    Messaggi
    2,741
    P.Vaporizer
    ProVari
    Citato in
    163 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    227
    Thanks ricevuti: 172 in 106 Posts

    Predefinito

    Beh, i tre lampeggi sono normalissimi.

  6. #6
    Junior Member
    Data Registrazione
    Nov 2010
    Messaggi
    13
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ho riprovato inserendo una batteria con il PCC sotto alimentazione e ha funzionato correttamente. Da quel momento ci ho caricato un paio di batterie con l'alimentatore del PCC staccato e sembra funzionare perfettamente.
    La ricarica di una batteria 510 dura un tre ore, non 30 minuti come dice il libretto d'istruzione. Megli cosi': le batterie durano sicuramente di piu'....


    Grazie a tutti

  7. #7
    Very Old Poster Very Old Poster L'avatar di steo.leo
    Data Registrazione
    Apr 2010
    Località
    Biella
    Messaggi
    1,807
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    mmhhh non è normalissimo che carichi in tre ore diciamo che la norma potrebbe attestarsi sull'ora e mezza / due ore continuiamo a tenerlo sott'occhio ma se continua a funzionare è meglio per tutti ciao ciao

  8. #8
    Senior Member
    ESP User
    L'avatar di caldi81
    Data Registrazione
    Oct 2010
    Località
    Brianza
    Messaggi
    357
    Citato in
    0 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Anche a me fa lo scherzo del LED verde. Dovrebbe spegnersi quando la batteria è carica, invece si spegne per 5 secondi e rimane acceso per 5 secondi e va avanti così... una sorta di lungo lampeggio... Se la batteria è scarica rimane acceso ma quando è carica, invece di spegnersi del tutto, fa quello scherzo e anche a me sembra lento a caricare... Altri hanno riscontrato il problema?


    La mia storia tra acquisti, vendite, flop e successi: SMOXY, YC-EGO, JOY-EGO, JOY-510, DSE 510, SMOORE M402, SMOORE M401, DSE 801, TITAN 510, SCREWDRIVER, EGO-C TW, EGO PHANTOM DS...

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Apr 2011
    Messaggi
    316
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    6
    Thanks ricevuti: 17 in 16 Posts

    Predefinito

    proprio a fagiuolo :-)

    ho ricevuto stamani il mio pcc 510 (quello di yC)... stessa cosa, mi aspettavo che finita di caricare la batteria della 510 si spegnesse il led verde, invece rimane acceso... o meglio si spegne per un pò e poi si riaccende...

    a parte questo, sembra caricare correttamente...

  10. #10
    Very Old Poster
    ESP User
    L'avatar di danska72
    Data Registrazione
    Feb 2010
    Località
    Ferrara
    Messaggi
    956
    P.Vaporizer
    svd, vtr, zmax, 134, legend, cool fire 1, evic, magoo, rsst, fogger v2,
    Inserzioni Blog
    25
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    49
    Thanks ricevuti: 52 in 36 Posts

    Predefinito

    Ne ho due e lo fanno entrambi... io ho sempre pensato che fosse normale, per tenerla sempre carica....
    I tempi di ricarica non ve li so dire, perché drippo e metto in carica, quindi la batteria non é mai molto scarica.

    Per correttezza, dico che uno viene da HG e l'altro da TW.

    Sent from my LG-P500 using Tapatalk

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Dubbio % aromi
    Di caldi81 nel forum E-Liquidi Mix e Ricette
    Risposte: 12
    Ultimo Messaggio: 08-11-2010, 12:54
  2. dubbio batterie ego
    Di albina nel forum Discussioni Generali
    Risposte: 34
    Ultimo Messaggio: 19-09-2010, 19:41
  3. dubbio su tornado
    Di Allanom nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 17-09-2010, 02:12
  4. batteria evo....dubbio
    Di manch8 nel forum Prime Esperienze e Consigli
    Risposte: 4
    Ultimo Messaggio: 16-02-2010, 22:01
  5. Dubbio
    Di Striker nel forum Il Baretto
    Risposte: 20
    Ultimo Messaggio: 07-01-2010, 17:24

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •