Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Problema con batterie M401 e atom

  1. #1
    Senior Member
    ESP User
    L'avatar di antherion
    Data Registrazione
    Apr 2010
    Messaggi
    240
    P.Vaporizer
    Phantom
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 9 in 8 Posts

    Predefinito Problema con batterie M401 e atom

    Allora io ho 2 atom M40X, uno intellicig e l'altro smore, e ho 6 batterie 2 intellicig, 2 smore, 2 vogue

    Con l'atom intellicig tutte le batterie funzionano anche se le intellicig vanno continuamente in blocco.

    Con l'atom smore una vogue(l'altra va bene) ed entrambi le intellicig si attivano ma l'atom non parte, indice che c'è qualche problema di contatto con l'atom, solo che non riesco a capire la causa, ho anche pulito per bene i contatti ma nulla. Le 2 smore vanno bene.

    Qualcuno potrebbe illuminarmi?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    il dischetto centrale dell'atom è rientrato.
    il polo positivo è montato in un anello di silicone (anche nelle batterie) basta inserire delicatamente un ferretto (la solita graffetta) e muovere a destra e sinistra per farlo salire
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Senior Member
    ESP User
    L'avatar di antherion
    Data Registrazione
    Apr 2010
    Messaggi
    240
    P.Vaporizer
    Phantom
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 9 in 8 Posts

    Predefinito

    ok grazie lone problema risolto!

    Ora ti chiedo un altro consiglio, ci sono 2 batterie con le quali il tiro risulta particolarmente duro, come se qualcosa ostacolasse l'areazione, il problema è delle batterie perchè se le cambio il tiro torna morbido. Da cosa potrebbe dipendere?

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    filettatura sporca, prova a pulirla con alcool

  5. #5
    Member L'avatar di ilchè
    Data Registrazione
    Sep 2010
    Messaggi
    60
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    E che è il manuale dell'esig vivente.
    Grande Lonegunman

  6. #6
    Senior Member
    ESP User
    L'avatar di antherion
    Data Registrazione
    Apr 2010
    Messaggi
    240
    P.Vaporizer
    Phantom
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 9 in 8 Posts

    Predefinito

    fatto, pulito con alcol sia la filettatura della batteria sia dell'atom am non cambia nulla il tiro è sempre duro. Comunque tempo fa la batteria mi è caduta e solo ora ho notato un piccolissimo quasi invisibile bozzetto della filettatura verso l'interno...penso che il problema sia quello.

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    possibile
    prova con un ferretto a ripercorrere la filettatura, l'aria passa per la filettatura dalle 4 prese d'aria nell'atom e quindi l'ostacolo può essere solo li
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

Discussioni Simili

  1. Batteria M401 problema ed eventuale upgrade hardware
    Di Bayron2 nel forum Prime Esperienze e Consigli
    Risposte: 28
    Ultimo Messaggio: 16-04-2011, 15:58
  2. problema batterie e atom
    Di sciko nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 10
    Ultimo Messaggio: 03-11-2010, 17:19
  3. Problema con batteria M401!!!!!!!
    Di nonfumopiù nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 18-03-2010, 00:09
  4. problema /dubbio intellicig M401 EVO
    Di ALFIERE24 nel forum Prime Esperienze e Consigli
    Risposte: 37
    Ultimo Messaggio: 22-01-2010, 00:44
  5. Problema con USB Passthrough M401
    Di Andrew nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 12-10-2009, 12:44

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •