Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 15

Discussione: Problema batterie ed eliquid.

  1. #1
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito Problema batterie ed eliquid.

    é da oggi pomeriggio che ho problemi con le mie 2 batterie tornado.
    Allora mentre stavo svapando, schiaccio il tasto e niente vapore. Credevo che la batteria fosse scarica e invece, luce bianca ma nessun segno di vita da parte dell' atom.
    Ho pensato subito che la batteria era andata... Monto l' altra batteria carica e sembra funzionare ma, dopo aver ricaricato le mie 3 gocce su atom lr tramite drip tip, stesso problema: luce bianca e nessun segno di vita, non frigge e non scalda!
    E qui comincio a pensare al mal funzionamento dell' atom.
    é impossibile che 2 batterie smettano di funzionare nello stesso giorno, anzi nel giro di 5 minuti.
    Allora svito l' atom e ripulisco la filettatura dello stesso e della batteria, rimonto il tutto e... frigge, funziona!!
    Stessa operazione sull' altra batteria data per deceduta e funziona anche questa!
    Ho capito che il problema sta nel momento in cui vado a ricaricare la mia esig con l' eliquid. Sembra che cada attraverso l'atom e vada a finire nella batteria, ostruendo il passaggio della corrente!
    Quindi il problema dovrebbe essere l' atom ma... Non dandomi per vinto ho montato una batteria vergine e sino a ora, son 20 minuti che svapo tranquillamente e ricarico come al solito ogni 7\8 tiri!
    Mi sto scervellando, perchè non riesco a capire da dove provenga il malfunzionamento .
    Non mi resta che provare un nuovo atom sulle vecchie batterie domattina, ora son troppo stanco per fare il bagnetto ed eliminare il primer.
    é già successo a qualcuno?
    Ultima modifica di boss79; 18-08-2010 alle 03:45
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    ho visto un problema simile ad un mio collega un insperto con una 510 e atpm lr.solo che lui esagerando con il liquido arrivava sempre alla batteria.prova a soffiarle e cambiare atom vedi come va non vorrei fosse lo stoppino che non assorbe piu

  3. #3
    Member
    ESP User
    L'avatar di Steve
    Data Registrazione
    Apr 2010
    Messaggi
    137
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 8 in 6 Posts

    Talking Prova a battere leggermente (la batteria...)

    Capita anche a me con una delle due batterie, tanto che la prima volta anch'io ho pensato all'atom fritto o alla batteria andata. Dev'essere qualche contatto interno, perché battendo leggermente vicino al pulsante la batteria riparte. Il problema è che a volte "fa finta" di caricarsi e invece non si carica. La stessa cosa... al contrario, insomma. Adesso mi sono procurato una batteria nuova di riserva, anche perché sto usando le originali ormai da circa tre mesi e non vorei restare senza.

    Stefano

  4. #4
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    il problema è che basta asciugare le batterie per farle ripartire!
    ma sulla batteria nuova non accade la stessa cosa!
    Il mio dubbio resta sempre quello: è impossibile che 2 batterie danno lo stesso problema nello stesso momento!
    Ora monto un altro atom su e vediamm!
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  5. #5
    Senior Member
    ESP User
    L'avatar di pichichu
    Data Registrazione
    Apr 2010
    Località
    Milano, Sicilia
    Messaggi
    353
    P.Vaporizer
    Nautilus, iStick 40w TC, GS Air, Kanger EMOW
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Citazione Originariamente Scritto da boss79 Visualizza Messaggio
    è impossibile che 2 batterie danno lo stesso problema nello stesso momento!
    benvenuto nel club, ti auguro che le 2 batterie non facciano la fine delle mie :-)
    The Black Keys - Il miglior Rock dall'epoca dei Led Zeppelin

  6. #6
    Collaboratrice DKS e-liquid Very Old Poster L'avatar di DreamlikeMoon
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    2,147
    P.Vaporizer
    eGo, Zeus Liquidair
    Inserzioni Blog
    1
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 130 in 23 Posts

    Predefinito

    A me ogni tanto esce del liquido dall'atom e rimane sia sulla parte dell'atom che si attacca alla batteria, sia sulla parte della batteria che si attacca all'atom. Quando funziona c'è poco vapore e gorgoglii, asciugando il "laghetto" che si forma sia sull'atom che sulla batteria tutto torna a funzionare alla grande. In dripping c'è maggiore possibilità che accada, ma a volte capita anche con cartucce caricate normalmente. Ogni volta che ricarico la cartuccia o che svito la batteria per caricarla asciugo entrambe le filettature. A volte di liquido ce n'è un bel po'! Specie se vado a spasso, la batteria praticamente si riempie!


    25/03/2010: prima esig. 14/04/2010: ultima analogica. Ho speso in e-sig, e-liquid e materiale vario ben € 808,22

  7. #7
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    Il problema sembra che le batterie si bagnano e non passano + corrente all' atom!
    Sino a oggi pomeriggio mi bastava smontare, asciugare e tutto tornava a funzionare... ma ora non +!
    Esco oggi pomeriggio con la batteria nuova e appena scarica riprendo le batterie con il problema ma... non vanno più. Praticamente son stato tutta la sera sino ad ora senza svapare.
    Appena rientrato metto a ricaricare 20 minuti per farmi 2 tiri e nel frattempo rifaccio la prova con le difettose: ora funzionano! Si saranno asciugate?!?
    Che cavolo hanno non lo capisco.
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da boss79 Visualizza Messaggio
    Il problema sembra che le batterie si bagnano e non passano + corrente all' atom!
    Sino a oggi pomeriggio mi bastava smontare, asciugare e tutto tornava a funzionare... ma ora non +!
    Esco oggi pomeriggio con la batteria nuova e appena scarica riprendo le batterie con il problema ma... non vanno più. Praticamente son stato tutta la sera sino ad ora senza svapare.
    Appena rientrato metto a ricaricare 20 minuti per farmi 2 tiri e nel frattempo rifaccio la prova con le difettose: ora funzionano! Si saranno asciugate?!?
    Che cavolo hanno non lo capisco.
    non hai la possibilità di non usarle un paio di giorni in modo che si asciughino bene e vedere se e' quello il problema.se fossero (e non lo so)in garanzia nel dubbio me le farei sostituire

  9. #9
    Rivenditore
    Shop Online
    L'avatar di boss79
    Data Registrazione
    Feb 2010
    Località
    Conversano(Ba)
    Messaggi
    3,230
    Inserzioni Blog
    3
    Citato in
    106 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    8
    Thanks ricevuti: 95 in 55 Posts

    Predefinito

    be è un po' difficile cambiarle, dato che la gommatura va via subito e cosi come mi arrivano, ho l''abitudine di scartavetrarle e difficilmente le accettano cosi!
    ;-)
    Cmq seguirò il tuo consiglio, cioè le lascio un po' a riposo e tra 2 giorni ne riparliamo!!
    Msn: esigarettaitalia@hotmail.it Skype: esigaretta.italia
    Cellullare: 3803510195 Ufficio: 0802371012






    Nessun vento è favorevole per chi non sa dove andare,ma per noi che sappiamo,
    anche la brezza sarà preziosa!!!

  10. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da boss79 Visualizza Messaggio
    be è un po' difficile cambiarle, dato che la gommatura va via subito e cosi come mi arrivano, ho l''abitudine di scartavetrarle e difficilmente le accettano cosi!
    ;-)
    Cmq seguirò il tuo consiglio, cioè le lascio un po' a riposo e tra 2 giorni ne riparliamo!!
    magari se possibile in un luogo asciutto e aerato

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Problema Batterie primo BB
    Di Pierluigi nel forum Big Battery
    Risposte: 6
    Ultimo Messaggio: 16-12-2010, 20:54
  2. problema batterie e atom
    Di sciko nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 10
    Ultimo Messaggio: 03-11-2010, 17:19
  3. Problema con batterie EVO 401
    Di aldoernesto nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 31-07-2010, 17:38
  4. E-Health problema batterie
    Di cipollino nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 04-02-2010, 14:52
  5. Problema batterie...
    Di astalepro nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 02-09-2009, 12:54

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •