Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: aiuto perdita liquido

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Oct 2013
    Località
    verona
    Messaggi
    15
    P.Vaporizer
    kanger t3s
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito aiuto perdita liquido

    ragazzi aiuto ho problemi da oggi e non ne vengo fuori, ho una batteria vision spinner 1300 e un kanger mt3 che dovrebbe essere la stessa cosa dell'evod, da questa mattina non esce fumo, mi arriva liquido in bocca e continua ad allagarsi la batteria. il kanger mt3 ha sotto una resistenza t3s da 2.2 ohm e lo fumo regolarmente a 4.3 volts.

    Ho appena provato a mettere un kanger t3s con testina e atom sempre t3s mi e' appena arrivato il pezzo nuovo da e-dym.pl ma una volta caricato e inizializzato fa la stessa identica cosa dell'altro cosa posso fare??

    non ditemi di prendere filo e wick nuove perche' non le ho e le sto aspettando ormai da diversi giorni ma ste poste de mer.... non me le fa arrivare.. ho in compenso 4 testine nuove ma e' strano che col t3s nuovo intero mi stia dando gli stessi problemi.

    una cosa strana che succede ascoltando e' questa: la resistenza su entrambi i sistemi a volte si accende nel senso che sento il rumore e a colpi sembra di no che diamine puo' essere?

    grazie a chi mi rispondera'

  2. #2
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Forse si è deformato impercettibilmente e si è trasformato in un colabrodo, magari è vecchiotto e a forza di stringere forte si è spanato qualcosa?? forse c'è qualche o ring consumato? Hai preso l'abitudine di riempirlo troppo?
    Click VAPIT!

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Oct 2013
    Località
    verona
    Messaggi
    15
    P.Vaporizer
    kanger t3s
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ciao e grazie ma non capisco cosa si sia deformato. lasciando perdere l'involucro che nel mio caso si chiama mt3 della kanger ho un atom che se non ho capito male e' il pezzo dove va attaccatta la testina con la resistenza che e' un atom t3s, questo e' la seconda testina che ci cambio sopra e la testina la sto usando da circa 2 settimane sempre una t3s da 2.2 ohm.

    poi ho fatto un'altra prova, ieri mi e' arrivato tutto il blocco t3s originale con quindi attaccato il suo atom t3s e la sua testina t3s l'ho riempito , aspettato 10 min, acceso la batteria e fatto qualche tiro. questo kit intero e' caricato di liquido fino a 2.0 ml sempre con voltaggio a 4.3, gorgolglia anche questo fa poco fumo e poi mi arriva liquido sulla batteria.

    quindi 2 cose diverse fanno la stessa cosa.

    ho provato anche con la batteria della mia ragazza sempre una spinner 1300 e anche con lei stesso problema.

    se uso invece il suo mt3 con atom e resistenza sue all'atto dell'acquisto non ho nessun problema ma la sua non ha un t3s e ha una testina da 1.8 ohm.

  4. #4
    Senior Member
    ESP User
    L'avatar di TheSmokingMan
    Data Registrazione
    Nov 2013
    Messaggi
    742
    P.Vaporizer
    Justfog S14 Hybrid, Aspire Nautilus Mini, Eleaf Mini iStick 20W
    Citato in
    105 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    183
    Thanks ricevuti: 204 in 165 Posts

    Predefinito

    Premetto che non conosco i due sistemi che usi, quindi magari non ti do consigli utili, ma da come descrivi il problema sembra che la camera di vaporizzazione del tank si allaghi. A me è capitato un paio di volte, non con dei bottom coil, magari perché avevo riempito troppo di liquido o inavvertitamente mi era caduta qualche goccia nel forellino da cui esce il vapore, al centro del cup di silicone. L'atom inizia a gorgogliare perché l'eccesso di liquido non permette alla resistenza di vaporizzare bene, e ci sono delle perdite sulla batteria o dal tip quando tiri. Può essere che con i tuoi Kanger succeda la stessa cosa. Prova a non riempire troppo il tank (tanto le wick sono in basso e si impregnano lo stesso), rimonta tutto senza attaccarlo alla batteria e soffia forte nel tip tenendo sotto un fazzoletto o meglio ancora se lo fai sopra il lavandino, facendo attenzione a non bagnarti la pelle con il liquido. Questo dovrebbe far uscire il liquido in eccesso.

    Non ho capito se hai rigenerato gli atom con wick e filo. Magari potrebbe essere per quello che entra il liquido nella camera di vaporizzazione. Magari hai usato un wick troppo sottile o l'hai stretta troppo.

    Verifica anche se tutti gli anellini di gomma che fanno da guarnizione sono al loro posto. A volte lavando gli atom succede che si sfilino.

    In ogni caso mi pare improbabile che dipenda dalla batteria.
    Recensione Justfog MAXI, 1453 e 2043



    Il mio hardware: Smooke E-Go T2 (L) 650 mAh, Twist 1100 mAh, Vivi Nova, Justfog MAXI, Justfog 1453, Vision Spinner 1300 mAh, Innokin iTaste MVP V2.0 2600 mAh, Innokin iClear 30, Justfog 2043, Kanger Mini Protank-II V2, Smokie's Vega, Vision Spinner 1100 mAh, Kanger Aerotank Mini, Kanger Mini Protank-3, Justfog S14 Hybrid, Eleaf Mini iStick 20W, Aspire Nautilus Mini

  5. #5
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

  6. #6
    Junior Member
    ESP User

    Data Registrazione
    Oct 2013
    Località
    verona
    Messaggi
    15
    P.Vaporizer
    kanger t3s
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da TheSmokingMan Visualizza Messaggio
    Premetto che non conosco i due sistemi che usi, quindi magari non ti do consigli utili, ma da come descrivi il problema sembra che la camera di vaporizzazione del tank si allaghi. A me è capitato un paio di volte, non con dei bottom coil, magari perché avevo riempito troppo di liquido o inavvertitamente mi era caduta qualche goccia nel forellino da cui esce il vapore, al centro del cup di silicone. L'atom inizia a gorgogliare perché l'eccesso di liquido non permette alla resistenza di vaporizzare bene, e ci sono delle perdite sulla batteria o dal tip quando tiri. Può essere che con i tuoi Kanger succeda la stessa cosa. Prova a non riempire troppo il tank (tanto le wick sono in basso e si impregnano lo stesso), rimonta tutto senza attaccarlo alla batteria e soffia forte nel tip tenendo sotto un fazzoletto o meglio ancora se lo fai sopra il lavandino, facendo attenzione a non bagnarti la pelle con il liquido. Questo dovrebbe far uscire il liquido in eccesso.

    Non ho capito se hai rigenerato gli atom con wick e filo. Magari potrebbe essere per quello che entra il liquido nella camera di vaporizzazione. Magari hai usato un wick troppo sottile o l'hai stretta troppo.

    Verifica anche se tutti gli anellini di gomma che fanno da guarnizione sono al loro posto. A volte lavando gli atom succede che si sfilino.

    In ogni caso mi pare improbabile che dipenda dalla batteria.
    ciao e grazie della risposta, non ho cambiato nulla per ora nel senso che non ho rigenerato nulla perche' mi devono ancora arrivare le wick e res e non res quindi per ora ho comprato testine e atom.

    nei tuoi consigli ti posso dire 2 cose: mi capita spesso che il foro del tip si intasi quindi smonto atom con testina e soffio all'incontrario per far uscire il liquido dal tip e poi passo un fazzoletto nel tip stesso per togliere eventuale condensa.
    capita quando ricarico che una goccia mi finisca nel canale centrale del tank e quindi cerco di soffiare fuori sempre all'incontrario il residuo.
    all'inizio mi faceva gorgoglio quando mettevo atom e testina nuovi di zecca e quindi mi bastava allentare leggermente la testina per far funzionare tutto a dovere.
    ho controllato anche le guarnizioni e mi sembrano tutte a posto.
    mi sa che provero' a rismontare il tutto lavare sotto acqua tiepida e poi riprovo.
    ultima cosa sulla batteria vedo che c'e' un po' di sporco credo di residuo di liquido come faccio per rimuoverlo? con un cotton fiok non viene via magari potrebbe essere quello ma non credo perche' ho provato con la seconda batteria e lo fa lo stesso.
    provero' poi infine a cambiare anche la testina che magari non sia troppo usurata e vediamo se risolvo.

    @rase non so se hai letto qui Mini-guida manutenzione Kanger T3
    si ho letto un po' di tempo fa ci ripasso ma mi e' stato molto utile finora il tuo post e ti ringrazio molto.
    lo usero' anche per quando mi arriva il materiale per la rigenerazione perche' queste testine rispetto a quella che avevo all'inizio mi pare durino veramente molto poco.

  7. #7
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Se si allaga la batteria significa che la 2° wick 8solo appoggiata alla resistenza) o si è spostata o lascia passare troppo liquido dalle asole poste ai lati della vaschetta.
    Se ti arriva liquido in bocca significa che ne è entrato un po' nel caminetto durante la fase di ricarica. Basta smontare la base e soffiarci dentro col tip rivolto verso il basso.

  8. #8
    Junior Member
    ESP User

    Data Registrazione
    Oct 2013
    Località
    verona
    Messaggi
    15
    P.Vaporizer
    kanger t3s
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ciao zanet allora oggi ho usato il nuovo kit chiamiamolo cosi' che mi era appena arrivato ieri ossia il kanger t3s completo e' andato bene quasi tutto il giorno dalle ore 6.00 di questa mattina fino alle ore 1500 di oggi pomeriggio.
    ora inizio ad avere problemi di allagamento di nuovo e considera che non ho ancora finito 2 ml di liquido quindi presumo che il nuovo kit completo abbia qualcosa che non va.
    eventualmente come posso risolvere temporaneamente il tuo primo punto?

    in risposta invece al tuo secondo punto, con il vecchio sistema mt3 bcc con atom e testina t3s usate da circa 2 sett e con il quale da ieri ho problemi di allagamento, io ogni volta dopo la ricarica soffio all'incontrario e pulisco anche il bocchino all'interno con della carta, il sistema va per pochi minuti benissimo e poi si riallaga.

    quindi i problemi sono identici su 2 sistemi diversi.

    ho notato pero' ora che sul vecchio sistema con la testina usata un lato delle 2 wick sembra un po' rovinato ovvero sporge un po di filo in piu' quindi direi che li provo con la testina nuova, mentre non so che fare col nuovo sistema di cui parlavo sopra.

    quindi per il momento ora provo con la nuova testina sul vecchio sistema e faccio sapere e aspetto consigli per il nuovo sistema iniziato ieri.

  9. #9
    Junior Member
    ESP User

    Data Registrazione
    Oct 2013
    Località
    verona
    Messaggi
    15
    P.Vaporizer
    kanger t3s
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    allora ho risolto sul vecchio mt3 era la testina che ha finito la sua vita nemmeno dopo 2 settimane con 2 ml al di, sostituita e non perde piu'.

    per il nuovo kanger t3s ancora sempre problemi di allagamento, non ho wick da aggiungere per ora ma magari posso provare a mettere un po' di cotone sopra la wick? faccio danni?

  10. #10
    Senior Member
    ESP User
    L'avatar di TheSmokingMan
    Data Registrazione
    Nov 2013
    Messaggi
    742
    P.Vaporizer
    Justfog S14 Hybrid, Aspire Nautilus Mini, Eleaf Mini iStick 20W
    Citato in
    105 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    183
    Thanks ricevuti: 204 in 165 Posts

    Predefinito

    Dopo 28 ml di liquido ancora non sapeva di bruciato? O avevi fatto un dryburn? Comunque anche a me è capitato che la wick (praticamente nuova tra l'altro) sporgesse più da una parte e ogni volta che ricaricavo mi si allagava l'atom.
    Recensione Justfog MAXI, 1453 e 2043



    Il mio hardware: Smooke E-Go T2 (L) 650 mAh, Twist 1100 mAh, Vivi Nova, Justfog MAXI, Justfog 1453, Vision Spinner 1300 mAh, Innokin iTaste MVP V2.0 2600 mAh, Innokin iClear 30, Justfog 2043, Kanger Mini Protank-II V2, Smokie's Vega, Vision Spinner 1100 mAh, Kanger Aerotank Mini, Kanger Mini Protank-3, Justfog S14 Hybrid, Eleaf Mini iStick 20W, Aspire Nautilus Mini

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. ce5 u style: perdita di liquido
    Di ciara81 nel forum Svapobar.it
    Risposte: 3
    Ultimo Messaggio: 12-06-2013, 16:30
  2. Perdita liquido ce5 visual aiuto!!!
    Di maxsvapo nel forum La vostra Sigaretta Elettronica
    Risposte: 23
    Ultimo Messaggio: 18-03-2013, 19:57
  3. Perdita Liquido
    Di spippettatore nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 13-03-2013, 15:45
  4. Perdita liquido ego w
    Di berta59 nel forum Manutenzione sigaretta elettronica
    Risposte: 6
    Ultimo Messaggio: 27-02-2013, 11:37
  5. ego-c e perdita liquido
    Di cucca nel forum La vostra Sigaretta Elettronica
    Risposte: 4
    Ultimo Messaggio: 12-04-2012, 14:06

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •