Lista Tag Utenti

Risultati da 1 a 8 di 8

Discussione: Batteria ego nuova ma fuori uso, il led si accende però

  1. #1
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Località
    Veneto
    Messaggi
    159
    P.Vaporizer
    Phantom, CE4, CE5 U Style
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Batteria ego nuova ma fuori uso, il led si accende però

    Ciao a tutti,
    ho acquistato kit di due sigarette ego da 1100 Mha. Una delle sue però ha il led che si accende ma non fa funzionare l'atomizzatore. Cosa potrei fare per non buttarla? In ogni caso sono già stato risarcito per il danno ma mi spiace ugualmente doverla buttare :-)

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Dipende se il difetto e' imputabile alla mancata erogazione di tensione da parte della batteria oppure di falso contatto da parte dell'atomizzatore.
    Hai provato ad adoperare un altro atomizzatore sulla stessa batteria ?
    Se hai un tester puoi vedere se la batteria eroga tensione, nel qual caso la colpa e' del contatto con l'atomizzatore.

  3. #3
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Località
    Veneto
    Messaggi
    159
    P.Vaporizer
    Phantom, CE4, CE5 U Style
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    ho a casa un tester ma come faccio a misurare la tensione? dove appoggio i puntalini?

  4. #4
    Senior Member
    ESP User

    Data Registrazione
    Nov 2010
    Località
    Romagna
    Messaggi
    435
    P.Vaporizer
    Ego VV 4.1v con Phantom
    Citato in
    19 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    64
    Thanks ricevuti: 50 in 39 Posts

    Predefinito

    Citazione Originariamente Scritto da luca dega Visualizza Messaggio
    ho a casa un tester ma come faccio a misurare la tensione? dove appoggio i puntalini?
    Uno, generalmente il positivo, sul pin centrale mentre l'altro sulla filettatura. Potresti semplicemente avere il pin troppo basso!

    Tablet Post! (alle volte il t9 mi fa scrivere cose assurde!)

  5. #5
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Metti il tester su dcv 20, puntale nero sulla filettatura, puntale rosso nel pin centrale, mi raccomando non farlo sbatacchiare ai lati o fa corto circuito. accendi il pulsante batteria col.. piede..
    Click VAPIT!

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Alexander
    Data Registrazione
    May 2010
    Località
    Buggiano (PT)
    Messaggi
    2,660
    P.Vaporizer
    ProVari Mini+KayFunFivePauns/Istick40w+Ataman
    Citato in
    402 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,351
    Thanks ricevuti: 546 in 374 Posts

    Predefinito Batteria ego nuova ma fuori uso, il led si accende però

    Tira un po su il pin centrale della batteria utilizzando un piccolo cacciavite o una graffetta di ferro. Tiralo su da una parte e poi dall'altra, vedrai che il problema è quello

  7. #7
    Member
    ESP User

    Data Registrazione
    Jul 2013
    Località
    Veneto
    Messaggi
    159
    P.Vaporizer
    Phantom, CE4, CE5 U Style
    Citato in
    10 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    proverò anche questa senza fare danni se ci riesco

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Alexander
    Data Registrazione
    May 2010
    Località
    Buggiano (PT)
    Messaggi
    2,660
    P.Vaporizer
    ProVari Mini+KayFunFivePauns/Istick40w+Ataman
    Citato in
    402 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    1,351
    Thanks ricevuti: 546 in 374 Posts

    Predefinito Batteria ego nuova ma fuori uso, il led si accende però

    Novità?

Discussioni Simili

  1. La mia batteria è impazzita e si accende da sola
    Di mtguido nel forum Ego Style
    Risposte: 12
    Ultimo Messaggio: 20-06-2013, 17:39
  2. Problema con la batteria ego. Non si accende più.
    Di pea88nut nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 08-04-2013, 11:32
  3. Risposte: 6
    Ultimo Messaggio: 04-06-2012, 10:46
  4. Risposte: 4
    Ultimo Messaggio: 16-06-2011, 23:13
  5. Atomizzatore o batteria fuori uso?
    Di rudi78 nel forum Discussioni Generali
    Risposte: 11
    Ultimo Messaggio: 29-10-2009, 19:16

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •