Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 14

Discussione: Batterie ego lampeggianti

  1. #1
    Member
    ESP User
    L'avatar di Retegraf
    Data Registrazione
    Jan 2013
    Località
    Alessandria
    Messaggi
    72
    P.Vaporizer
    BB Innokin/Justfog
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    24
    Thanks ricevuti: 13 in 11 Posts

    Predefinito Batterie ego lampeggianti

    Salve a tutti. Ho due batterie ego che una volta messe sotto carica anziché fare i soliti 5 lampeggi ed iniziare la carica continuano a lampeggiare vita natural durante. Cosa potrebbe significare secondo voi ?? Grazie per l'aiuto.

    Inviato dal mio GT-I9505 usando Tapatalk 4

  2. #2
    Carpe diem.
    ESP User
    Very Old Poster L'avatar di aliceric
    Data Registrazione
    May 2013
    Località
    Verona
    Messaggi
    1,048
    P.Vaporizer
    eVic, SVD con Cartom Boge e Nautilus
    Citato in
    177 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    388
    Thanks ricevuti: 321 in 235 Posts

    Predefinito

    Ciao, hai provato a vedere se i contatti della batteria e del caricatore sono puliti?
    Magari c'è un po' di condensa che fa contatto.
    Passa con della carta o del cotone dove c'è il pin e vedi che sia pulito e asciutto e riprova.

    Se la lasci in carica...anche se continua a lampeggiare...poi si ricarica o no?
    L'elettronica non è solo una scienza. E' anche una s-c-i-m-m-i-a. [Cit]

    #lacarognasullaspalla 🐒

  3. #3
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    ce ne sono che continuano a lampeggiare, cambiano colore per caso?
    Ne ho una che in carica resta fissa col led blu, un'altra invece lampeggia di diversi colori, altre ancora he restano col led spento .
    il led del caricabatterie di solito è fisso sul rosso e poi diventa verde, ma anche qui ci sono variazioni , a volte con alcune batterie ci sono momenti di alternanza tra rosso e verde.
    Click VAPIT!

  4. Il seguente User ringrazia :


  5. #4
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Prova a chiedere anche al venditore/shop per conferma.
    Click VAPIT!

  6. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Puo' essere anche il pin della batteria da alzare un pochino... Mi e' successo...

  7. #6
    Member
    ESP User
    L'avatar di Retegraf
    Data Registrazione
    Jan 2013
    Località
    Alessandria
    Messaggi
    72
    P.Vaporizer
    BB Innokin/Justfog
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    24
    Thanks ricevuti: 13 in 11 Posts

    Predefinito

    Ciao a tutti. Innanzitutto grazie per le vostre risposte, purtroppo mi ero perso questo thread in quanto ero convinto di averlo postato in un'altra sezione e non riuscivo più a trovarlo.

    Le due batterie (comperate a gennaio 2013 ed usate a riciclo) danno esattamente lo stesso problema: quando le metto sotto carica lampeggiano ciclicamente per 5 volte, poi di nuovo, poi di nuovo, etc... Il LED sul pulsante è solo BLU (= non è il tipo di batteria con il led che cambia colore a seconda dello stato di carica: quando premi il bottone è blu). Provando con il tester erogano tensione di circa 3,3-3,4 volts, contro i 3,6-3,7 necessari per pilotare l'atom (CE5) e se attacco l'atomizzatore al secondo-terzo tiro non va più. Ogni volta che svito la batteria passo il cotton fiocc sui contatti ed asciugo la ghiera con la carta da cucina, quindi cerco sempre di tenere puliti ed asciutti i contatti, come da manuale.

    Il caricabatterie che uso è sempre lo stesso, usb con trasformatorino attaccato alla 220, ed è quello che uso tutti i giorni per le mie altre batterie "sane".

    Cosa faccio, le butto oppure posso in quanche modo tentare di resuscitarle ?
    Grazie a tutti. Ciao.

  8. #7
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Prima di buttarle - rimedio sempre molto efficace - provale su un altro caricabatterie; prova anche, se non l'hai già fatto, ad attaccarlo alla usb del p.c. ...

  9. #8
    Member
    ESP User

    Data Registrazione
    May 2013
    Località
    Sardegna Nuoro
    Messaggi
    82
    P.Vaporizer
    ce5,phantom
    Citato in
    12 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 8 in 8 Posts

    Predefinito

    3,3/3,4 Volts sono già un valore accettabile, però potresti provare a dare tensione direttamente alla batteria con un alimentatore da circa 5 volts sino a farla arrivare a 3,6/3,7 volts, a quel punto ricollegarla al suo caricatore e vedere come va.

  10. #9
    Member
    ESP User
    L'avatar di Retegraf
    Data Registrazione
    Jan 2013
    Località
    Alessandria
    Messaggi
    72
    P.Vaporizer
    BB Innokin/Justfog
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    24
    Thanks ricevuti: 13 in 11 Posts

    Predefinito

    Ci proverò. Vi faccio sapere. Grazie.

    Inviato dal mio GT-I9505 con Tapatalk 4

  11. #10
    Member
    ESP User
    L'avatar di Retegraf
    Data Registrazione
    Jan 2013
    Località
    Alessandria
    Messaggi
    72
    P.Vaporizer
    BB Innokin/Justfog
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    24
    Thanks ricevuti: 13 in 11 Posts

    Predefinito

    @Yerakon: ho collegato il caricatore al pc e.......FUNZIONA !!!! Dopo 1 ora la batteria si è caricata abbastanza, così ho provato a riconnettere il caricatore al trasformatore originale ed il difetto si è ripresentato. Quindi è il trasformatore che non è in grado di erogare sufficiente corrente. Posso quindi affermare che le batterie sono piuttosto "stanche" e che necessitano di una maggiore corrente per la ricarica. Mi serve un alimentatore da laboratorio come si deve...... grazie per i vostri suggerimenti. Ciao!

    Inviato dal mio GT-I9505 con Tapatalk 4

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Carica batterie e batterie per Smoktech ZMAX
    Di danywoopower nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 17
    Ultimo Messaggio: 28-08-2013, 18:11
  2. Risposte: 7
    Ultimo Messaggio: 21-02-2013, 09:10
  3. Per gli esperti di batterie: calo prestazioni batterie EGO
    Di Helepolis nel forum Manutenzione sigaretta elettronica
    Risposte: 13
    Ultimo Messaggio: 12-01-2011, 11:58
  4. batterie sorde vs batterie normali ...
    Di djskarpia nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 23-05-2010, 18:24

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •