Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: Problemi e soluzioni batteria ego

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Jun 2013
    LocalitÓ
    Modena
    Messaggi
    23
    P.Vaporizer
    eGo LCD 1100 - CE4 Coming soon: eGo twist 1100 - DCT F15 cartom Boge SR
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    6
    Thanks ricevuti: 8 in 2 Posts

    Predefinito Problemi e soluzioni batteria ego

    Ciao a tutti volevo scrivere questa discussione per dare una mano a chi ha avuto un problema simile al mio. La mia batteria ego ha smesso di funzionare all'improvviso, forse perchŔ sono stato poco cauto, ma avendola appena comprata non volevo buttarla e quindi ho cercato diverse soluzioni.
    Credo si possa dividere il problema in diverse categorie, ma spesso bastano poche mosse per tornare operativi.
    Sostanzialmente, la mia batteria si accendeva e spegneva normalmente, ma non passava la corrente al mio atom rendendolo inutilizzabile. Aggiungo anche che avvitandola al caricabatterie non lampeggiava e il led rimaneva rosso. La prima cosa che mi Ŕ stata consigliata era di sollevare il dischetto posto sopra la batteria con qualcosa di appuntito, perchŔ forse l'avevo avvitata con troppa forza e si era schiacciato. Non Ŕ cambiato nulla. Cosi ho pensato che avesse dei problemi pi¨ interni e ho deciso di aprirla seguendo una guida su youtube (basta avvitarla al proprio atom e tirare con forza: il pezzetto dove sta il led si incastra al resto e quindi si apre da li). Appena ho aperto c'erano due fili penzolanti
    Armato di saldatore e stagno, ho risaldato i fili nel seguente modo: quello negativo era la massa, si capiva perchŔ nel cip c'Ŕ la scritta F- di fianco alla parte di filo attaccata, e l'estremo staccato andava saldato sul corpo della batteria (Ŕ molto intuitiva come cosa, anche perchŔ se si Ŕ staccato si vedono benissimo i punti in cui era saldato), quello positivo si distingueva appunto dalla scritta F+ e va saldato nella parte sotto del piattello sopracitato. ╚ un procedimento abbastanza semplice se si hanno i materiali, altrimenti provate a sentire dal proprietario del vostro negozio fisico, magari sa come farlo o a chi farlo fare.
    So che questa dritta potrebbe risultare poco chiara, se ci sono problemi ditelo e cercher˛ di postare immagini. Alla prossima
    PS: se ci sono altre guide simili nel forum chiedo scusa, ma nel dubbio dare una mano non fa mai male.

  2. I seguenti User ringraziano:


  3. #2
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    LocalitÓ
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Bravo!

  4. #3
    Senior Member
    ESP User

    Data Registrazione
    Jun 2013
    Messaggi
    239
    Citato in
    13 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 7 in 7 Posts

    Predefinito

    invece sei chiarissimo ,figurati che la mia batteria va di matto ,il led blu rimane sempre acceso ,sia quando in carica sia qundo non in carica ,comica come cosa. inoltre adesso se la inserisco all'atom mi fa frigere il liquido.
    Da buttare
    SE fossi eletrotecnico potrei ,ma non ho gli strumenti
    Spesa Tot. Hard. e Eliq. 476,00 euro ,Scorte atomizzatori ed eliquidi per i prossimi 6 mesi abbondanti ,ed una batteria di riserva

  5. #4
    Junior Member
    ESP User

    Data Registrazione
    May 2013
    Messaggi
    22
    P.Vaporizer
    egow egoce5 ego vv sailebao
    Citato in
    9 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    7
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    anch' io ho avuto problemi con una ego 650, si era dissaldato il polo positivo, sono riuscito ad aprirla e a risaldare il cavetto penzolante, giorni dopo mi Ŕ caduta accidentalmente e si Ŕ dissaldato un altro dei 3 cavetti, ma ormai troppo sicuro di quello che facevo ho insistito troppo col saldatore ed ho visto uscire del fumo dalla piccola scheda.......RIP, non ha piu' funzionato

  6. #5
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Feb 2013
    LocalitÓ
    bari-cosenza
    Messaggi
    1,343
    P.Vaporizer
    PHANTOM V2+,VIVI CC,VISION CC V3,TABAC T3,KANGER 510,SPINNER 900.EGO 650,EGO 350
    Citato in
    60 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    149
    Thanks ricevuti: 235 in 185 Posts

    Predefinito

    io ho uno strano problema
    uso una spinner e due ego normali
    allora quando uso come atomizzatore il vision v3 cc tutto va bene fino ai 20ml
    passati i 20ml incomincia a fare i capricci con la spinner
    in poche parole ogni 3-4 tiri dopo 2-3 secondi la spinner lampeggia,mentre se monto l'atomizzatore sulle 650 normali questo non succede.
    Lo fa solo con questo atomizzatore e come se dopo i 20ml sulla spinner va in corto
    secondo voi che cos'Ŕ?

    HO SPESO 181.69 EURO

  7. #6
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    LocalitÓ
    Agro aversano
    Messaggi
    241
    P.Vaporizer
    Ego vv varie + Evic
    Citato in
    26 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    16
    Thanks ricevuti: 30 in 21 Posts

    Predefinito

    Sembrerebbe la sicurezza per i tiri troppo ravicinati,
    Ma fammi capire, 20ml con una spinner?? ci svapi una settimana con 20ml
    Ho smesso di fumare da quasi un annoi
    Ho Speso il doppio di quel che avrei fatto con le sigarette
    E continuo a perdere giornate alla ricerca del materiale perfetto

  8. #7
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Feb 2013
    LocalitÓ
    bari-cosenza
    Messaggi
    1,343
    P.Vaporizer
    PHANTOM V2+,VIVI CC,VISION CC V3,TABAC T3,KANGER 510,SPINNER 900.EGO 650,EGO 350
    Citato in
    60 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    149
    Thanks ricevuti: 235 in 185 Posts

    Predefinito

    @caffeine no non mi sono spiegato bene
    allora ho un atomizzatore vision v3 cc,ci metto ua testina nuova e lo monto sulla spinner.
    Nei giorni diciamo 3-4,mi svapo 15-20ml e tutto va bene.
    Dopo i 20 ml inizia il problema diciamo un tiro si e un tiro no entra la sicurezza per i tiri troppo ravvicinati e lampeggia,ma il problema Ŕ che il tiro dura si e no 2 secondi prima di lampeggiare e le faccio ben lontani uno d'altro,sembra che faccia cortocircuito
    Prendo questo atomizzatore e lo monto sulla ego normale e tutto va bene e non da problemi.
    Per˛ come dicevo la spinner fa questo giochetto solo con questo atomizzatore gli altri va perfetta.
    Non mi riesco a spiegare questa cosa

    HO SPESO 181.69 EURO

  9. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    LocalitÓ
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Hai provato ad abbassare o alzare il voltaggio e vedere se da' lo stesso problema ?

  10. #9
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Feb 2013
    LocalitÓ
    bari-cosenza
    Messaggi
    1,343
    P.Vaporizer
    PHANTOM V2+,VIVI CC,VISION CC V3,TABAC T3,KANGER 510,SPINNER 900.EGO 650,EGO 350
    Citato in
    60 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    149
    Thanks ricevuti: 235 in 185 Posts

    Predefinito

    allora @cguidi se la tengo sotto i 3.8volt lo fa in continuazione,se la tengo sui 4 volt lo fa di meno
    ma io non spiego perchŔ lo fa dopo che si incomincia a usurarsi la resistenza?perchŔ solo sulla spinner e non sulla ego?
    alla fine se una cosa va in corto va in corto sempre o sbaglio?

    HO SPESO 181.69 EURO

  11. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    LocalitÓ
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Potrei pensare che la resistenza della testina sia troppo bassa, forse al limite di lavoro della spinner. Quanti ohm ha ? Proverei con una resistenza piu' alta.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Grandi problemi piccole soluzioni....
    Di Sissi192 nel forum Prime Esperienze e Consigli
    Risposte: 22
    Ultimo Messaggio: 15-02-2013, 13:52
  2. Problemi batteria ego
    Di klimt nel forum La vostra Sigaretta Elettronica
    Risposte: 23
    Ultimo Messaggio: 06-12-2010, 14:04
  3. Miscelazione PG+VG+H20 : problemi e soluzioni
    Di roby68 nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 26-07-2010, 01:44
  4. problemi batteria??
    Di bitnav nel forum Prime Esperienze e Consigli
    Risposte: 28
    Ultimo Messaggio: 04-02-2010, 11:42
  5. Problemi batteria EVO...
    Di Paoletto nel forum Discussioni Generali
    Risposte: 9
    Ultimo Messaggio: 26-09-2009, 14:04

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •