Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Problema nuovo atomizzatore phantom (sembra una pentola che bolle)

  1. #1
    Senior Member
    ESP User
    L'avatar di ferrodastiro
    Data Registrazione
    Apr 2013
    Messaggi
    553
    Citato in
    80 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    98
    Thanks ricevuti: 120 in 83 Posts

    Exclamation Problema nuovo atomizzatore phantom (sembra una pentola che bolle)

    Salve a tutti....come da titolo.
    Ho dovuto cambiare l'atomizzatore per una serie di motivi che non sto qui a dirvi.
    Da quando lo sto usando ( questa mattina ) è come se sentissi l'acqua in bocca.....cioè sento proprio il vapore.
    In effetti rimuovendo tip ed involucro quando premo il bottone bal buco da dove dovrebbe uscire solo vapore si crea come una schiuma...sembra acqua che bolle!
    Cosa posso fare????

  2. #2
    Senior Member
    ESP User
    L'avatar di nikel90
    Data Registrazione
    Dec 2011
    Località
    Milano
    Messaggi
    748
    P.Vaporizer
    Reo&arb
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    89
    Thanks ricevuti: 178 in 137 Posts

    Predefinito

    da come lo descrivi sembra che il tuo phantom sia "allagato", se è così:
    svitalo dalla batteria
    mettici un fazzoletto sotto
    soffia forte nel drip!

    in questo modo dovresti riuscire a stasarlo e renderlo di nuovo una vaporiera!

  3. Il seguente User ringrazia :


  4. #3
    Banned
    ESP User

    Data Registrazione
    Mar 2013
    Messaggi
    1,261
    Citato in
    58 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    203
    Thanks ricevuti: 441 in 353 Posts

    Predefinito

    L'hai riempito troppo!

  5. #4
    Senior Member
    ESP User
    L'avatar di ferrodastiro
    Data Registrazione
    Apr 2013
    Messaggi
    553
    Citato in
    80 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    98
    Thanks ricevuti: 120 in 83 Posts

    Predefinito

    @nikel90 in pratica soffiare dall'alto in basso? per intenderci dal lato del tip oppure da sotto?
    Ho provato da sopra ma nada.....il fumo lo fa anche tanto.....ma è poco denso e sembra acquoso.
    Quando la resistenza è affogata si sente il gorgoglio a me invece tira bene......boh!

  6. #5
    Senior Member
    ESP User
    L'avatar di nikel90
    Data Registrazione
    Dec 2011
    Località
    Milano
    Messaggi
    748
    P.Vaporizer
    Reo&arb
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    89
    Thanks ricevuti: 178 in 137 Posts

    Predefinito

    quindi non è allagato...

    in primis prova il consiglio di Edoardo

    poi che il vapore del phantom sia "umido" è vero (io personalmente lo ho apprezzato moltissimo proprio per quello)
    sul poco denso... dovresti provare a tirare più lentamente...

    al limite proverei a cambiare liquido!

    facci sapere!

  7. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di gigetto
    Data Registrazione
    Mar 2013
    Località
    Nord Piemonte
    Messaggi
    4,460
    P.Vaporizer
    BB VV ego elips c Vinci
    Citato in
    1139 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    1,253
    Thanks ricevuti: 1,195 in 828 Posts

    Predefinito

    Mah non è uno di quegli atom col primer bianco? A me ne capitò uno una volta un phantom V1 peraltro ottimo ma all'inizio proprio per quel primer mi fece quello scherzo lì.

  8. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di cguidi
    Data Registrazione
    Dec 2012
    Località
    Padova
    Messaggi
    2,930
    P.Vaporizer
    Vamo, iTaste SVD, eVic
    Citato in
    277 Post(s)
    Taggato in
    3 Thread(s)
    Thanks
    540
    Thanks ricevuti: 740 in 614 Posts

    Predefinito

    Direi che dovresti lavarlo per bene con acqua calda e poi asciugarlo e riprovare.

  9. #8
    Senior Member
    ESP User
    L'avatar di ferrodastiro
    Data Registrazione
    Apr 2013
    Messaggi
    553
    Citato in
    80 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    98
    Thanks ricevuti: 120 in 83 Posts

    Predefinito

    @gigetto Ehmm.......che significa primer bianco? mi sembra un atomizzatore V2......ha i due buchi laterali sotto.
    Ripeto......è molto ma molto strano.

    ---------- Post added at 20:26 ---------- Previous post was at 20:24 ----------

    Ragazzi, una domanda veloce per tutti.
    Se io apro un atomizzatore, lo lavo per bene, e magari lo asciugo con un fon, dopo quando lo vado a riempire devo fare come la prima volta? ossia riempirlo completamente e bagnare con una goccia la resistenza oppure posso provare anche con poco liquido?

  10. #9
    Senior Member
    ESP User
    L'avatar di ferrodastiro
    Data Registrazione
    Apr 2013
    Messaggi
    553
    Citato in
    80 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    98
    Thanks ricevuti: 120 in 83 Posts

    Predefinito

    Ragazzi mi rispondo da solo anche se una spiegazione non credo ci sia.
    Due giorni prima avevo comprato il mio secondo atomizzatore.
    Era diverso dal primo che avevo avuto in dotazione lo so per certo perché il primo aveva il buco laterale però poi andava forato!
    Questo invece era già forato, buco strettissimo ma con attenzione si riusciva a fa entrare l'ago.
    Quello che mi colpì subito fu come friggeva la resistenza e quanto fosse caldo il fumo...due tre tiri e il tip d'acciaio si surriscaldava il modo assurdo.
    Fumo in abbondanza e i sapori si sentivano una bellezza.
    Due giorni dopo comprai i nuovi liquidi e presi anche un virginia.....apriti cielo, dopo due tiri mi venne il vomito! tirai via il liquido e ci misi dentro un 7 foglie nulla!! rimaneva quel sapore orrendo.
    A quel punto la fesseria.
    Invece di aprire l'atomizzatore e pulirlo per bene ho soltanto messo l'acqua dentro e l'ho svuotato credendo ( erroneamente ) che l'acqua si sarebbe miscelata con il liquido e non avrei sentito niente.....mi sbagliavo.
    Dopo una notte praticamente a svapare acqua la mattina esco e compro un nuovo atomizzatore in un nuovo negozio e questo non è bucato!!
    Il fumo lo fa e anche in abbondanza ma ha questo strano effetto pentola che bolle.
    Oggi pomeriggio ho ripulito per bene l'atomizzatore on la super resistenza asciugato e lasciato ad asciugare.
    Un piccolo colpo di fon e poi un leggerissimo dry burn senza risciacquo ho solamente soffiato sulla resistenza ed è diventata praticamente nuova.
    Ho rimontato il tutto riempito l'atomizzatore fin su e messo una goccia sulla resistenza.
    Gorgoglii quindi con un fazzoletto arrotolato ho tollto il liquido dalla resistenza rimontato il tutto e ora sto svapando il maxx-blend.
    Risultato? fumo bollente, niente acqua in bocca, e soprattutto si sente un sapore intensissimo.
    Non so da cosa dipenda ma per correttezza ho voluto spiegare tutta la vicenda.
    Questo atomizzatore ha solo un problema...da un lato non entra perfettamente sopra al copri atomizzatore ( non so come si chiama ) si sente proprio che gratta e sembra che tiri un po' di aria da una delle due parti ( si sente proprio il rumore ) però consuma meno liquido e sopratutto si sente che l'aroma e non mi arriva questo vapore acquoso.

  11. #10
    Junior Member
    ESP User

    Data Registrazione
    May 2013
    Messaggi
    1
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Salve a tutti gli amici del forum, sono nuovo sia nel forum che per quanto riguarda la sigaretta elettronica. Dunque, da 3 settimane circa uso una e-cig della "Smoky", i primi giorni tutto bene, ora da una settimana vedo formarsi all'interno dell'atomizzatore, che è trasparente, una sorta di appannamento (tipo escursione termica caldo/freddo delle finestre con gocciolina). Sono andato dal rivenditore a chiedere, ma mi ha detto di non preoccuparmi che quando succede di soffiare dentro, ma l'appannamento resta. E' normale questa cosa? Uso attualmente un 18, con l'intento di scendere gradatamente, ed è normale, secondo voi, che ancora cerchi qualche bionda 4/5 al giorno, dopo 3 settimane? Grazie

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Risposte: 36
    Ultimo Messaggio: 20-01-2014, 12:29
  2. Ho smontato l'atomizzatore nuovo ma il problema persiste .
    Di jack nico nel forum Discussioni Generali
    Risposte: 8
    Ultimo Messaggio: 11-01-2013, 15:05
  3. problema con a7 atomizzatore
    Di Stefa11 nel forum Manutenzione sigaretta elettronica
    Risposte: 1
    Ultimo Messaggio: 26-12-2012, 17:00
  4. Problema atomizzatore DSE 901
    Di silva79ch nel forum La vostra Sigaretta Elettronica
    Risposte: 20
    Ultimo Messaggio: 13-07-2010, 13:41
  5. problema atomizzatore grave..ego
    Di ZioAndrea nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 07-04-2010, 22:06

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •