Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione: s.o.s. ho combinato un casino ma non so come mai

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Dec 2012
    Messaggi
    10
    P.Vaporizer
    Phantom
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito s.o.s. ho combinato un casino ma non so come mai

    Ho iniziato a crearmi da sola le testine degli atomizzatori ce5,
    si lo so costano solo tre euro, ma vedendo un video in you tube ci ho voluto provare,
    finchè le facevo con filo da 0.16 tutto bene, ho provato ieri a rigenerare
    con un 0.25 (portano la scritta sulla testa 0.24 ohm) vabbè
    cosa è successo?

    Ho rovinato due batterie... ora ne ho smontata una ... vorrei capire
    come mai montando l'atom, si sono messe a lampeggiare e poi RESTANO SEMPRE
    accese il led blu... cioè secondo voi le posso aggiustare in quache modo
    sapete se in qualche sito si trovano i cip delle ego? se ne vale la pena?

    secondo voi che siete piu' esperti adesso non mi converrà mai piu'
    usare il filo resistivo da 0.25 o è stato un caso che sia successo per questa
    cosa del filo, o puo' essere solo che io abbia montato male il sudetto e potrei
    riprovarci ancora ?

  2. #2
    Senior Member
    ESP User
    L'avatar di shortlex
    Data Registrazione
    Nov 2012
    Località
    MILANO
    Messaggi
    719
    P.Vaporizer
    TC
    Citato in
    103 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    71
    Thanks ricevuti: 202 in 119 Posts

    Predefinito

    hai l'atom in corto ..se lo stacchi il led batteria dovrebbe ritornare bianco..

  3. #3
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Quoto @shortlex, sempre che non si sia fritto del tutto il circuito della batteria...
    Il filo fa 0.25 ha una resistenza più bassa rispetto al filo da 0.16... hai misurato la resistenza ottenuta col filo da 0.25 prima di montare l'atom sulla batteria?

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    certo che da 0,16 a 0,25 c'e un enorme differeza,fossi in te guarderei meglio la sezione rigenerabili.spero almeno che recuperi le batterie

  5. #5
    ...ma very very...
    ESP User
    Very Old Poster L'avatar di Ciriola
    Data Registrazione
    Nov 2012
    Messaggi
    1,545
    P.Vaporizer
    BBox e ZNA + Russian Kayfunato custom / bosse + ARB e Cyclone
    Citato in
    198 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    287
    Thanks ricevuti: 488 in 324 Posts

    Predefinito

    ...secondo me sono solo entrate in protezione, che tipo do batterie sono?
    ...prova a montarci su un altro atom...
    .....viva il Kangurotto !!!

  6. #6
    Esperto di Batterie
    ESP User
    Very Old Poster L'avatar di AndySmoker
    Data Registrazione
    May 2010
    Località
    Non stò più a Pisa, ma continuo a non essere Pisano!
    Messaggi
    3,906
    P.Vaporizer
    Magoo
    Citato in
    201 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    149
    Thanks ricevuti: 708 in 329 Posts

    Predefinito

    Citazione Originariamente Scritto da Elena75 Visualizza Messaggio
    Ho iniziato a crearmi da sola le testine degli atomizzatori ce5,
    si lo so costano solo tre euro, ma vedendo un video in you tube ci ho voluto provare,
    finchè le facevo con filo da 0.16 tutto bene, ho provato ieri a rigenerare
    con un 0.25 (portano la scritta sulla testa 0.24 ohm) vabbè
    cosa è successo?

    Ho rovinato due batterie... ora ne ho smontata una ... vorrei capire
    come mai montando l'atom, si sono messe a lampeggiare e poi RESTANO SEMPRE
    accese il led blu... cioè secondo voi le posso aggiustare in quache modo
    sapete se in qualche sito si trovano i cip delle ego? se ne vale la pena?

    secondo voi che siete piu' esperti adesso non mi converrà mai piu'
    usare il filo resistivo da 0.25 o è stato un caso che sia successo per questa
    cosa del filo, o puo' essere solo che io abbia montato male il sudetto e potrei
    riprovarci ancora ?
    Leggi questo e capirai dove sta il problema: http://www.esigarettaportal.it/forum...enerabile.html

  7. #7
    Senior Member
    ESP User
    L'avatar di Phantomas
    Data Registrazione
    Jan 2013
    Messaggi
    711
    P.Vaporizer
    eVic, Nemesis/ Boge,Phantom, CE5 U, Kanger T3, Screw Tank, Arashi, Kayfun lite plus, Riva King epipe
    Citato in
    84 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    335
    Thanks ricevuti: 275 in 205 Posts

    Predefinito

    Citazione Originariamente Scritto da Ciriola Visualizza Messaggio
    ...secondo me sono solo entrate in protezione, che tipo do batterie sono?
    ...prova a montarci su un altro atom...
    ...oppure, entrate in protezione, si è dissaldato il filo che sta sotto al piattello della batteria...
    se fosse così, è una cosa banale, me l'ha fatta l'esperto proprietario del mio negozio fisico su una mia ego

    basta una pinzetta per alzare il piattello, si spella e si risalda il filo sotto al piattello e torna tutto normale. Immagino che youtube se ne cada di video dimostrativi...

    sempre ammesso che sia questo il problema...


    Questo post può contenere ironia. Agitare prima dell’uso. Il messaggio può inquinare mari, laghi e fiumi, non eccedere nella lettura. Tenere lontano dalla portata dei bambini. In caso di contatto con gli occhi lavare con abbondante acqua fredda.

  8. #8
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Predefinito

    Se non ne sei ancora in possesso (o non hai una batteria che ti misura le resistenze) procurati un multimetro e fai un test della head prima di metterla sulla batteria per vedere che sia stata fatta correttamente.

    ...e ho speso 430 euro per lo svapo...

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Trimegisto
    Data Registrazione
    Mar 2012
    Località
    Milano
    Messaggi
    2,479
    P.Vaporizer
    Reo mini, Reo Grand
    Citato in
    933 Post(s)
    Taggato in
    18 Thread(s)
    Thanks
    648
    Thanks ricevuti: 3,029 in 1,139 Posts

    Predefinito

    Citazione Originariamente Scritto da Elena75 Visualizza Messaggio
    Ho iniziato a crearmi da sola le testine degli atomizzatori ce5,
    si lo so costano solo tre euro, ma vedendo un video in you tube ci ho voluto provare,
    finchè le facevo con filo da 0.16 tutto bene, ho provato ieri a rigenerare
    con un 0.25 (portano la scritta sulla testa 0.24 ohm) vabbè
    cosa è successo?

    Ho rovinato due batterie... ora ne ho smontata una ... vorrei capire
    come mai montando l'atom, si sono messe a lampeggiare e poi RESTANO SEMPRE
    accese il led blu... cioè secondo voi le posso aggiustare in quache modo
    sapete se in qualche sito si trovano i cip delle ego? se ne vale la pena?

    secondo voi che siete piu' esperti adesso non mi converrà mai piu'
    usare il filo resistivo da 0.25 o è stato un caso che sia successo per questa
    cosa del filo, o puo' essere solo che io abbia montato male il sudetto e potrei
    riprovarci ancora ?
    Se cerchi il circuitino eGo:
    http://www.peleon.pl/product.php?id_product=1883
    Se ne vale la pena non so, ma il sito è interessante e se ti servono altre cose ammortizzi le spese di spedizione.
    A me sembra difficile che si siano danneggiati sia il circuito che la batteria: o l'uno o l'altra.

  10. #10
    Junior Member
    ESP User

    Data Registrazione
    Dec 2012
    Messaggi
    10
    P.Vaporizer
    Phantom
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Grazie amici ho provato di tutto ma le due batterie ormai debbo sbatterle via a meno che non trovi i circuitini da cambiare, una proprio non si vuole spegnere il bottoncino, l'atomizzatore l'ho buttato e provato con altre teste rigenerate, ma il bottoncino blu di una proprio non vuole spegnersi, adesso smonterò anche la seconda vedendo e controllando di poterla recuperare almeno essa. Guardo subito i link su dove poter reperire i circuiti, grazie.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Atoms, aromi, dryburn...che casino...
    Di zanet nel forum Discussioni Generali
    Risposte: 20
    Ultimo Messaggio: 14-02-2013, 01:07
  2. Che casino... HELP!
    Di MetalDream nel forum Prime Esperienze e Consigli
    Risposte: 63
    Ultimo Messaggio: 03-06-2010, 18:36
  3. Che casino... HELP!
    Di MetalDream nel forum Discussioni Generali
    Risposte: 2
    Ultimo Messaggio: 24-05-2010, 22:09
  4. Ma che casino!!
    Di atropina nel forum Presentati
    Risposte: 12
    Ultimo Messaggio: 02-02-2010, 23:45
  5. bel casino!
    Di yanez nel forum Il Baretto
    Risposte: 16
    Ultimo Messaggio: 02-09-2009, 23:22

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •