Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 24

Discussione: Le ho provate tutte :-(

  1. #1
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Località
    Sardegna
    Messaggi
    234
    P.Vaporizer
    ego c
    Citato in
    64 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 126 in 65 Posts

    Predefinito Le ho provate tutte :-(

    Le ho provate tutte, ma nulla, atomizzatore nuovo che ogni tanto non vaporizza liquido e mi rilascia acre in gola e sapore di bruciato :-(
    Cambiato tank, nulla, allargato il buco della tank, nulla, infilato ago nella wik, nulla.
    Evapora bene quando evapora, ma ogni 2/3 svapate mi cade sul bruciato, come se finisse il liquido ma la tank e' piena (non tutta ma fino a 3/4 come da manuale).
    Liquido FA, che sia lui? stasera provero' con altro liquido ma dubito che sia lui altrimenti si sarebbero lamentati gia' altri.
    E' possibile che alcuni atomizzatori benche' nuovi non servano a un tubo o sto sbagliando io qualcosa? Ho una Ego-c

  2. #2
    Senior Member
    ESP User
    L'avatar di moreno
    Data Registrazione
    Jan 2011
    Località
    padova zona fanghi
    Messaggi
    957
    P.Vaporizer
    Vamo v3--kanger-T3
    Citato in
    73 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    228
    Thanks ricevuti: 176 in 121 Posts

    Predefinito

    Prova a cambiare atomizzatore,può capitare di trovare un'atom fallato.

  3. #3
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    occhi ad allargare il buco del tank, potresti avere problemi di allagamento.
    tiro ad indovinare, la wick nello spuntone non fa passare abbastanza liquido e tu magari fai tiri un pò troppo ravvicinati.
    però forse maestro @zanet potrà darti una mano.
    tu intanto comincia a leggerti le sue guide altrimenti poi ti c@zzia!!

  4. #4
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Località
    Sardegna
    Messaggi
    234
    P.Vaporizer
    ego c
    Citato in
    64 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 126 in 65 Posts

    Predefinito

    E' vero, forse tiri troppo ravvicinati, cerco di limitare il mio svapare compulsivo, ma per la wick che non fa passare abbastanza liquido come risolvo? Gia' provato stechino e ago con nessun risultato

  5. #5
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    allora, se è inzuppata di primer puoi provare a far passare lo spuntone su un caramellizzatore per eliminarlo completamente oppure provare a bollirla in una tazza piena di acqua nel microonde.....poi magari il problema è solo il tuo modo di svapare.
    non so, non avendo info, sto tirando a caso.
    hai letto le guide???
    Ultima modifica di pat71; 10-01-2013 alle 17:15 Motivo: eliminato post doppio

  6. #6
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Località
    Sardegna
    Messaggi
    234
    P.Vaporizer
    ego c
    Citato in
    64 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 126 in 65 Posts

    Predefinito

    Si lette... provero' a bollirlo nel microonde... quanti minuti lo lascio dal momento che inizia a bollire?

  7. #7
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    io lo punto 5 min con la tazza da the piena.
    ma di problemi e rimedi ve ne sono tanti, questo potrebbe non funzionare quindi dacci info!!!!

  8. #8
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da foretto72 Visualizza Messaggio
    Le ho provate tutte, ma nulla, atomizzatore nuovo che ogni tanto non vaporizza liquido e mi rilascia acre in gola e sapore di bruciato :-(
    Cambiato tank, nulla, allargato il buco della tank, nulla, infilato ago nella wik, nulla.
    Evapora bene quando evapora, ma ogni 2/3 svapate mi cade sul bruciato, come se finisse il liquido ma la tank e' piena (non tutta ma fino a 3/4 come da manuale).
    Liquido FA, che sia lui? stasera provero' con altro liquido ma dubito che sia lui altrimenti si sarebbero lamentati gia' altri.
    E' possibile che alcuni atomizzatori benche' nuovi non servano a un tubo o sto sbagliando io qualcosa? Ho una Ego-c
    Probabilmente la wick che dallo spuntone finisce sulla resistenza, o è carbonizzata o non è allineata bene...

  9. I seguenti User ringraziano:


  10. #9
    Senior Member
    ESP User

    Data Registrazione
    Dec 2012
    Località
    Sardegna
    Messaggi
    234
    P.Vaporizer
    ego c
    Citato in
    64 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 126 in 65 Posts

    Predefinito

    ma la wick deve toccare fisicamente la resistenza? provo sia microonde e poi riallineamento della wick

  11. #10
    Member
    ESP User

    Data Registrazione
    Oct 2012
    Messaggi
    161
    P.Vaporizer
    provari mini - itaste svd - ego vv sailebao - magoo - iclear30- diver - smok screw tank
    Citato in
    22 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 50 in 37 Posts

    Predefinito

    ci sono passato anche io e stavo per mollare, fino a quando non ho conosciuto il vision vivi nova con testina da 2.8 ohm con batteria ego-twist regolata sui 4,6 - 4,8 V , tiri lunghi, lunghissimi senza sentori di bruciato, abbassamento di nicotina poichè a 18 mi spaccava la gola, appagamento massimo, non mollare che di soluzioni ce ne sono in quantità!

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Non (ri)provate i 18mg di nicotina!!!
    Di npole nel forum Testimonianze
    Risposte: 72
    Ultimo Messaggio: 30-04-2013, 16:58
  2. Tutte coincidenze?????
    Di Diablo-mc nel forum Costume e Società
    Risposte: 33
    Ultimo Messaggio: 31-03-2012, 15:06
  3. Risposte: 9
    Ultimo Messaggio: 12-01-2011, 21:00
  4. Tutte le E-cig...o quasi...
    Di House nel forum Big Battery
    Risposte: 11
    Ultimo Messaggio: 03-02-2010, 01:18

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •