Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Atom elipse c difettosi?

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Nov 2012
    Messaggi
    15
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito Atom elipse c difettosi?

    Oggi ho cambiato atom alla mia elipse c, atom originali ovale.
    Metto sempre qualche goccia di liquido prima di installarli, ma immediatamente ho notato un sapore strano, pungente e disgustoso, tanto da fare bruciare gola e naso, esattamente come quando si inalano fumi da plastica in fiamme.
    dopo una ventina di tiri la situazione non migliorava, quindi ho provato un altro atom (nuovo!), stessa identica cosa.
    La situazione è tornata alla normalità solo montando l'atom vecchio...
    A qualcuno è capitata una situazione del genere? Dite che vanno buttati o c'è modo di recuperarli?

  2. #2
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Può darsi che non siano entrati in contatto con il liquido nel tank, l'atom è andato a secco e quindi sa di bruciato. Hai fatto un pò di manutenzione, soffiato nei fori, pulito, asciugato tutto? La elips no la conosco ma questa potrebbe essere una ragione, prima di buttare due atom controlla o vai in negozio, so che c'è una garanzia anche sugli atom di alcuni giorni, vedi un pò se è solo una questione di mancato contatto perchè che siano tutti fallati mi pare un poco improbabile.
    Click VAPIT!

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Nov 2012
    Località
    brindisi
    Messaggi
    19
    P.Vaporizer
    eleaf istick pico + aspire nautilus x/ guardian vaporesso
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    a me capita la stessa identica cosa con gli stessi atom , con una graffetta premo all'interno lo stoppino e funziona, magari se non funziona ci smanetto di nuovo, ma alla fine ci riesco...
    il problema è che non mi spiego è perchè succede solo a me....
    cmq, il sistema funziona!
    fammi sapere...

  4. #4
    Junior Member
    ESP User

    Data Registrazione
    Nov 2012
    Messaggi
    15
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Lo stoppino era sicuramente bagnato, quindi direi che il contatto con il liquido c'era.
    Mi è capitato altre volte di avere una leggera sensazione di bruciato, ma mai così estrema!

    Ho provato anche a riposizionare lo stoppino, ma non ho ottenuto nessun risultato.

  5. #5
    Junior Member
    Data Registrazione
    Dec 2012
    Località
    Potenza
    Messaggi
    1
    P.Vaporizer
    Eroll, ecab, GG, provari, galileo
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Se con una pinza fai presa sul puntale e lo stacchi dalla head, tiri fuori lo "stoppino", wick, la tiri anche solo di un millimetro, rimonti, e vedi che va meglio.

  6. #6
    Junior Member
    ESP User

    Data Registrazione
    Nov 2012
    Messaggi
    15
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da Cludit Visualizza Messaggio
    Se con una pinza fai presa sul puntale e lo stacchi dalla head, tiri fuori lo "stoppino", wick, la tiri anche solo di un millimetro, rimonti, e vedi che va meglio.
    E' stata la prima cosa che ho provato a fare, prima l'ho spinto verso la resistenza e dopo verso l'esterno, in nessun caso la situazione è migliorata.
    Vi assicuro che a distanza di un paio d'ore ho ancora nel naso quel sapore disgustoso, ho faticato anche a pranzare!

  7. #7
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Hai provato a scambiare gli accessori tra le due e cig? magari una calza meglio tra cono e atom.
    Click VAPIT!

  8. #8
    Senior Member
    ESP User
    L'avatar di rafpigna
    Data Registrazione
    Dec 2012
    Località
    Roma
    Messaggi
    885
    P.Vaporizer
    iStick 50W + Expromizer 1.2 - 1.3 + Kayfun 4
    Citato in
    171 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    184
    Thanks ricevuti: 214 in 142 Posts

    Predefinito

    Ma non è che è semplicemente primer?

  9. #9
    Junior Member
    ESP User

    Data Registrazione
    Nov 2012
    Messaggi
    15
    Citato in
    3 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da rafpigna Visualizza Messaggio
    Ma non è che è semplicemente primer?
    Da quello che leggo in giro gli atom ovale non dovrebbero averlo

  10. #10
    Super Moderator
    ESP User
    Very Old Poster L'avatar di Yerakon
    Data Registrazione
    Dec 2009
    Località
    Cremona/Milano
    Messaggi
    5,423
    P.Vaporizer
    Reo mini 2.1 + Origen 16mm
    Citato in
    1901 Post(s)
    Taggato in
    35 Thread(s)
    Thanks
    7,687
    Thanks ricevuti: 6,830 in 2,765 Posts

    Predefinito

    Citazione Originariamente Scritto da il tosca Visualizza Messaggio
    Oggi ho cambiato atom alla mia elipse c, atom originali ovale.
    Metto sempre qualche goccia di liquido prima di installarli, ma immediatamente ho notato un sapore strano, pungente e disgustoso, tanto da fare bruciare gola e naso, esattamente come quando si inalano fumi da plastica in fiamme.
    dopo una ventina di tiri la situazione non migliorava, quindi ho provato un altro atom (nuovo!), stessa identica cosa.
    La situazione è tornata alla normalità solo montando l'atom vecchio...
    A qualcuno è capitata una situazione del genere? Dite che vanno buttati o c'è modo di recuperarli?
    Quando monti l'atom nuovo, oltre che bagnarlo preventivamente, dovresti effettuare alcuni tiri profondi a vuoto, senza attivare l'ecig, e qualche tiro, sempre a vuoto, tenendo chiusi i buchini di aspirazione della batteria. Questo permette al liquido di imbibere meglio l'atom nuovo (ma anche in seguito!). Il tank non deve mai essere completamente pieno, in particolare ad atom nuovo.
    Stessi accorgimenti valgono anche per le ego C.
    Se questo non funziona riporta il tutto al negozio e spiega l'accaduto.

Discussioni Simili

  1. Atom Cisco LR 1,5 difettosi
    Di gqn77 nel forum Sistemi di Alimentazione
    Risposte: 77
    Ultimo Messaggio: 15-12-2012, 12:40
  2. atom elipse
    Di cescorigo nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 28-02-2012, 00:21
  3. Atom eGo-T difettosi: perchè lo sono?
    Di Neonic nel forum Sistemi di Alimentazione
    Risposte: 3
    Ultimo Messaggio: 22-01-2011, 22:06
  4. atomizzatori dse 901 SLB OA difettosi
    Di foscarnet nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 20-04-2010, 11:41

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •