Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: Sapore metallico

  1. #1
    Junior Member
    ESP User
    L'avatar di zeus_ag
    Data Registrazione
    May 2012
    Località
    VERONA
    Messaggi
    47
    P.Vaporizer
    vtc mini
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 6 in 6 Posts

    Predefinito Sapore metallico

    buona sera ragazzi... è qualche giorno che svapando con la mia ego-c sento un sapore metallico... per cui ho provato a fare il lavaggio dell'atom come ho letto nel post di zanet "Manutenzione eGo-C".. saranno 40 giorni che svapo sempre con lo stesso.... l'ho smontato come da allegato 3685 del post e ho seguito tutte le istruzioni compreso il dry-burn...

    ho poi rimontato tuttoe ho ricominciato a svapare ma sento sempre il sapore metallico in bocca mentre fino alla settimana scorsa sentivo il bell'aroma del liquido.... pensando di non aver eseguito le operazioni nel modo corretto ho messo un atom nuovo e ho sostituito anche il bocchino con il serbatoio... ho riempito e ho cominciato a svapare ma il sapore metallico c'è ancora.... anche se tutti i componenti sono nuovissimi...

    essendo alle prime armi chiedo a voi esperti come potrei fare per risolvere il problema....

    grazie mille...

    P.S. come si fa a creare un link all'interno del post? un link che richiama un altro post?

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    saranno 40 giorni che svapo sempre con lo stesso
    forse e' ora di cambiarlo.direi un record!

  3. Il seguente User ringrazia :


  4. #3
    Junior Member
    ESP User
    L'avatar di zeus_ag
    Data Registrazione
    May 2012
    Località
    VERONA
    Messaggi
    47
    P.Vaporizer
    vtc mini
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 6 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    forse e' ora di cambiarlo.direi un record!
    ma l'ho scritto infatti ....... ho cambiato sia atom sia serbatoio..... è tutto nuovo ma il sapore metallico rimane......

  5. #4
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da zeus_ag Visualizza Messaggio
    ma l'ho scritto infatti ....... ho cambiato sia atom sia serbatoio..... è tutto nuovo ma il sapore metallico rimane......
    E' difficile darti assistenza a distanza, anche perchè mi mancano dei dati, ma ci provo...


    Sei sicuro di aver spinto bene la cartuccia fino in fondo?

    Hai provato a girare di 180° la cartuccia già inserita?

    Le prese d'aria sono libere?

    Di che marca stiamo parlando?

    Hai provato a stringere meglio la base sul conetto o ad allentarla un pò?

    La wick dello spuntone che stai usando, hai avuto modo di vederla in che posizione è? Hai aperto la head?

    Controlli che non vi sia eliquid stagnante sull'attacco batteria?

    La cartuccia la pulisci dalla condensa e la lavi ogni tanto? Hai tolto i tappini lato bocca?

    La cartuccia la carichi di eliquid in modo che resti uno spazio vuoto tra foro e liquido?

    Hai letto tutte le mie guide nella mia firma??


    Ecc., ecc., ecc...

  6. #5
    Super Moderator
    ESP User
    Very Old Poster L'avatar di textina
    Data Registrazione
    Jan 2012
    Località
    Verona
    Messaggi
    4,756
    P.Vaporizer
    Prodotti elettronici di qualità... molti senza TC
    Citato in
    1099 Post(s)
    Taggato in
    11 Thread(s)
    Thanks
    2,395
    Thanks ricevuti: 3,561 in 1,556 Posts

    Predefinito

    Citazione Originariamente Scritto da zeus_ag Visualizza Messaggio
    ma l'ho scritto infatti ....... ho cambiato sia atom sia serbatoio..... è tutto nuovo ma il sapore metallico rimane......
    se sei alle prime armi ed hai usato un solo atom fino adesso, do per scontato che probabilmente svapi sempre lo stesso aroma/eliquid ........ prova semplicemente a cambiare gusto .... è come mangiare una bistecca mattina mezzogiorno sera per settimane....... dopo un pò ti farà schifo. fai una prova e facci sapere. ciao
    PS: da che parte sei di verona?

  7. #6
    Junior Member
    ESP User
    L'avatar di zeus_ag
    Data Registrazione
    May 2012
    Località
    VERONA
    Messaggi
    47
    P.Vaporizer
    vtc mini
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 6 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da textina Visualizza Messaggio
    se sei alle prime armi ed hai usato un solo atom fino adesso, do per scontato che probabilmente svapi sempre lo stesso aroma/eliquid ........ prova semplicemente a cambiare gusto .... è come mangiare una bistecca mattina mezzogiorno sera per settimane....... dopo un pò ti farà schifo. fai una prova e facci sapere. ciao
    PS: da che parte sei di verona?
    no no textina.. ho 4 liquidi.. 2 a 9 mg di nicotina e 2 a 18 e li alterno in base alla voglia che ho... ma non è assuefazione al gusto... è proprio il sapore metallico credimi...
    p.s. sono un pò fuori verona... 10 km dal centro.. vicino a isola della scala.

    X ZANET

    Ciao zanet… allora… intanto scusa se non sono stato completo cercherò di esserlo adesso.
    La mia e-cigar è questa: “Starter Kit eGo-Change LR Manuale 900mAh Black” e la cosa strana è questa… il sapore metallico lo sento anche ora che ho cambiato sia l’atom che la cartuccia che riempio con il liquido… la e-cigar, in effetti, ora è come fosse nuova e quando era nuova, la prima volta che ho svapato, l’aroma dell’eliquid era saporito e mi piaceva un sacco…
    Proverò a seguire i tuoi suggerimenti per quanto riguarda le parti nuove… per le quali non c’è motivo che diano cattivi sapori…

    Discorso a parte per l’atom “usato”. ho deciso di fare la pulizia solo perché aveva sapore metallico, in quanto a fumosità e hit non ha perso un colpo dal primo giorno…
    Mi sembra di aver seguito alla lettera il tuo post... ho lavato sotto acqua calda l’atom ancora montato sul cono e ho soffiato più volte per asciugarlo.. ho estratto la head e ho tolto poi lo spuntone e ho rimontato il tutto sulla batteria. Al primo dry burn la resistenza sembrava un rettangolino incandescente…. Ma dopo qualche sessione (massimo 2 sec di incandescenza… e poi facevo raffreddare soffiando) ho visto comparire la serpentina bella pulita e non usciva più il fumo che usciva all’inizio.

    È a questo punto che mi sono trovato un po’ spiazzato… tu dici “Appena accadrà, e accadrà (fidatevi!), cioè l’incandescenza della resistenza, smontate il tutto (soprattutto la batt.!!!) e risciacquate la head.” Cosa vuol dire risciaquate?? Sotto l’acqua? Non c’è pericolo che si rovini la resistenza con l’acqua? O forse ho capito male per cui ho saltato questo punto…
    Poi ho rimontato il tutto… ho adagiato la wick interna sulla resistenza e ho infilato lo spuntone e ho rimontato la batteria.

    considerazione: ho notato che la wick interna sull’estremità che appoggia sulla resistenza è nera (bruciacchiata) per cui può essere che facendo manutenzione e toccandola si sbricioli un pochino riducendone la lunghezza e di conseguenza riducendo l’effetto “risucchio”. Probabilmente devo verificare che sia montata nel modo corretto… che appoggi bene… che sia il caso di immettere, eventualmente con una siringa e ago, un po’ di liquido ad atom montato? In modo da favorire la capillarità? È solo una mia ipotesi ma potrebbe essere utile?

    Ti ringrazio spero di essere stato esauriente… eventualmente ti darò altre informazioni.

  8. #7
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    @zeus_ag : quelle che dici essere bruciacchiature alle estremità della resistenza, non è altro che pellicola formatasi con lo svapo, formatasi x deposito non vaporizzato che non riuscirai a togliere col dryburn, semplicemente perchè lì il filo resistivo non c'è (quindi non riesce a vaporizzare). Ma di quello non ti devi preoccupare minimamente (infatti, visto che la resistenza lì non ha effetti, quello che svaperai sarà solo il prodotto dell'evaporaz. del liquido posto sì nella wick, ma solo dove il filo resistivo poggia!).

    Per quello che riguarda il lavaggio post-dryburn, hai letto bene! E se non lo fai, ti svapi tutti i residui dati dall'incandescenza (anche di pochi secondi o meno) su una wick asciutta o quasi, e dalla resistenza asciutta del tutto!!! Non farlo!!! Pena tosse tremenda e problemini vari...
    Mi raccomando: acqua corrente (possibilmente calda) a volontà (2-3 minuti) proprio sulla resistenza! Non è mai successo nulla alle mie heads (nessuna), facendo in questo modo!

    Riguardo poi il sapore metallico, ti consiglio di non comprare più LR, ma normal resistance da 2,2 Ohm, prova e fammi sapere.

  9. #8
    Junior Member
    ESP User
    L'avatar di zeus_ag
    Data Registrazione
    May 2012
    Località
    VERONA
    Messaggi
    47
    P.Vaporizer
    vtc mini
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 6 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da zanet Visualizza Messaggio
    Per quello che riguarda il lavaggio post-dryburn, hai letto bene! E se non lo fai, ti svapi tutti i residui dati dall'incandescenza (anche di pochi secondi o meno) su una wick asciutta o quasi, e dalla resistenza asciutta del tutto!!! Non farlo!!! Pena tosse tremenda e problemini vari...
    Mi raccomando: acqua corrente (possibilmente calda) a volontà (2-3 minuti) proprio sulla resistenza! Non è mai successo nulla alle mie heads (nessuna), facendo in questo modo!

    Riguardo poi il sapore metallico, ti consiglio di non comprare più LR, ma normal resistance da 2,2 Ohm, prova e fammi sapere.
    Grazie zanet per la pazienza... allora... ho rifatto il dryburn sul vecchio atomizzatore e poi l'ho risciacquato con acqua calda... l'ho asciugato, riempito il serbatoio e.... il sapore metallico se n'è andato.. così come nell'atom nuovo.... l'unico accorgimento che ho avuto (ma non so se sia stato questo) ho lasciato la mia e-cigar a testa in giù.. l'ho lasciata appoggiata sulla parte piatta per 5 minuti in modo che il liquido scenda e imbeva lo wick.

    ora svapo che è un piacere.

    grazie molte... continuerò a documentarmi leggendo i vari post...

    buono svapo a tutti....

  10. #9
    Ocio che son vecio
    ESP User
    Very Old Poster L'avatar di zanet
    Data Registrazione
    Mar 2010
    Località
    Ravenna
    Messaggi
    3,432
    P.Vaporizer
    Evic VTC Mini con Nautilus Mini II
    Citato in
    1063 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    1,610
    Thanks ricevuti: 1,463 in 733 Posts

    Predefinito

    Citazione Originariamente Scritto da zeus_ag Visualizza Messaggio
    Grazie zanet per la pazienza... allora... ho rifatto il dryburn sul vecchio atomizzatore e poi l'ho risciacquato con acqua calda... l'ho asciugato, riempito il serbatoio e.... il sapore metallico se n'è andato.. così come nell'atom nuovo.... l'unico accorgimento che ho avuto (ma non so se sia stato questo) ho lasciato la mia e-cigar a testa in giù.. l'ho lasciata appoggiata sulla parte piatta per 5 minuti in modo che il liquido scenda e imbeva lo wick.

    ora svapo che è un piacere.

    grazie molte... continuerò a documentarmi leggendo i vari post...

    buono svapo a tutti....
    E.........FINALMENTEEE!!!!!!! Sono contento per te...e per me. Ora "qualcuno" si ravvederà sui propri punti di vista, spero...
    Fate girare: il dryburn non fà male, anzi...

    E aggiungo:
    Non è che dovete credere a me. Però prima di dire che il dryburn è nocivo, non serve, è meglio non farlo ecc. FATELO come va fatto!
    Dopodichè, e ripeto, dopodichè potete pure dire che non fà x voi, che vi scoccia farlo ecc. ecc.
    A me non interessa essere creduto o prendere reputazioni (il mio c/c resta sempre misero, credetelo ), ma mi piacerebbe vedere qualche utente che ci prova e rimane contento. Sappiate che io ho trovato la mia dimensione e vivo in pace, beato e tranquillo. E soptattutto svapo felice!
    Se vi dico di aprirle, quelle head, non è x farvi lavorare per nulla.

    Le fabbricano in Cina, le maledette, dove fabbricano ed esportano, e se sono difettate, forse alla prossima turnata ve ne fabbricano altre con le modifiche del caso (vedi versione 2-3-4) come è stato per il primo eGo-T (che funzionava solo alla versione 6-7...ho perso il conto).

    Di bello, queste eGo.C, hanno che di solito l'errore che fanno in fabbrica (sempre se si tratta di errore, ma reputo sia fretta...) è di non posizionare bene la wick del pungiglione (cosa che potete fare voi in 3 min. d'orologio), e per me rimane il miglior sistema d'alimentazione uscito sin ora, se non fallato o assemblato male (e perfino poco costoso nei ricambi).

    Però dovete seguire la procedura (lo so, l'ecig la pagate e dovrebbe funzionare senza metterci le mani, ma così sempre non è) punto per punto! Punto e basta.
    Altrimenti non funziona. STOP

    Spero di essere stato chiaro...come sempre...

  11. #10
    Junior Member
    ESP User
    L'avatar di zeus_ag
    Data Registrazione
    May 2012
    Località
    VERONA
    Messaggi
    47
    P.Vaporizer
    vtc mini
    Citato in
    11 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    5
    Thanks ricevuti: 6 in 6 Posts

    Predefinito

    Citazione Originariamente Scritto da zanet Visualizza Messaggio
    Di bello, queste eGo.C, hanno che di solito l'errore che fanno in fabbrica (sempre se si tratta di errore, ma reputo sia fretta...) è di non posizionare bene la wick del pungiglione (cosa che potete fare voi in 3 min. d'orologio), e per me rimane il miglior sistema d'alimentazione uscito sin ora, se non fallato o assemblato male (e perfino poco costoso nei ricambi).

    Però dovete seguire la procedura (lo so, l'ecig la pagate e dovrebbe funzionare senza metterci le mani, ma così sempre non è) punto per punto! Punto e basta.
    Altrimenti non funziona. STOP

    Spero di essere stato chiaro...come sempre...
    in effetti con gli strumenti giusti... io uso un cacciavitino piccolissimo... e 5 minuti di tempo si riportano gli atom alle condizioni originali..
    l'unica cosa che mi sento di aggiungere è questa: dopo aver lavato e asciugato l'atom.... e dopo aver riposizionato wick e spuntone... bisogna lasciar impregnare la wick prima di svapare.. io ho appoggiato la mia e-cigar in piedi, dalla parte piatta... e l'ho lasciata li, con il serbatoio pieno x 5 minuti,....
    quando ho cominciato a svapare, l'aroma era lo stesso di quando era nuova... bello "caramellato".....

    un piacere.

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. E' arrivato il sapore !
    Di terfra nel forum Testimonianze
    Risposte: 7
    Ultimo Messaggio: 23-01-2012, 16:52
  2. mesh metallico "riciclato"
    Di carpa nel forum Discussioni Generali
    Risposte: 10
    Ultimo Messaggio: 07-11-2011, 06:35
  3. Batterie Vogue Black con sapore metallico
    Di GambaGF nel forum Mini
    Risposte: 21
    Ultimo Messaggio: 21-07-2011, 23:43
  4. Risposte: 2
    Ultimo Messaggio: 10-12-2010, 14:06
  5. Sapore di sale
    Di bbonzz nel forum Il Baretto
    Risposte: 41
    Ultimo Messaggio: 30-04-2010, 01:12

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •