Lista Tag Utenti

Risultati da 1 a 4 di 4

Discussione: atomizzatore non funziona?

  1. #1
    Senior Member
    ESP User
    L'avatar di jsabina
    Data Registrazione
    Sep 2011
    LocalitÓ
    Dublino
    Messaggi
    740
    P.Vaporizer
    DIVER - eVic - ego - dct+cartom
    Citato in
    94 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    176
    Thanks ricevuti: 159 in 102 Posts

    Predefinito atomizzatore non funziona?

    Ciao a tutti,
    sono nuova dell'e-cig e ho una riva e-go tank.
    Un po' sfortunata in quanto una delle due batterie ho dovuta rimandarla e sto aspettando tuttora.

    Ho usato per una settimana una delle due batterie con un atomizzatore.
    Non avevo idea delle procedure, quindi ho tranquillamente iniziato a svapare.

    L'altro giorno ho provato a mettere a bagno cartucce e l'altro atomizzatore in acqua e limone.
    Oggi ho deciso di provarlo per capire se e' diverso il sapore..

    Non tira? Non fa vapore... se invece rimetto il primo che ho usato finora funziona..

    cosa potrebbe essere?

    grazie
    (mi terrorizza un po' la pulizia perche ho paura di rimanere senza nulla funzionante :S )

  2. #2
    Senior Member
    ESP User
    L'avatar di jojo
    Data Registrazione
    Aug 2011
    LocalitÓ
    Catania
    Messaggi
    278
    P.Vaporizer
    Justfog 2043
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    14
    Thanks ricevuti: 10 in 9 Posts

    Predefinito

    Hai seguito tutta la procedura di pulizia, ovvero, hai soffiato nell'atom (dal lato dove inserisci i tank) fino far uscire tutta l'acqua che c'Ŕ all'interno dopo l'ammollo?
    Dopo una settimana di utilizzo puoi pulire tranquillamente l'atom sotto l'acqua calda del rubinetto per qualche minuto, poi soffi nell'atom assicurandoti che tutta l'acqua fuoriesca aiutandoti con uno scottex appoggiato all'altra estremitÓ finchŔ non resti asciutto. Rimonti l'atom alla batteria. DopodichŔ brevissimo dryburn per asciugare la resistenza, dando circa 3 colpetti di 1 secondo ciascuno al pulsante di accensione (sentirai friggere l'atom), inserisci la cartuccia e inizia a svapare.
    Questa Ŕ una pulizia soft, il vero dryburn si fa quando la resistenza Ŕ seriamente incrostata (difficilmente ci˛ avviene dopo una settimana di utilizzo).

  3. #3
    Very Old Poster Very Old Poster L'avatar di Rossofuoco
    Data Registrazione
    Nov 2010
    LocalitÓ
    Provincia di Bologna
    Messaggi
    1,310
    P.Vaporizer
    ProVari V2-Provari mini-V-Max + DCTank/ gripper+cartom smok single coil
    Citato in
    22 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    95
    Thanks ricevuti: 94 in 54 Posts

    Predefinito

    Anche a me viene in mente che tu non abbia rimosso tutta l'acqua che il tuo atom ha assorbito durante il lavaggio..tiene presente che nei nostri composti utilizziamo pg e vg perchŔ vaporizzano a temperature molto pi¨ miti rispetto all'acqua..un atom alimentato solo a acqua fatica a funzionare perchŔ non raggiunge le temperature richieste.
    Soffialo e asciugalo ben bene e vedrai che parte


    Too good

  4. #4
    Member L'avatar di ZioAndrea
    Data Registrazione
    Mar 2010
    LocalitÓ
    Catania
    Messaggi
    122
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Citazione Originariamente Scritto da jsabina Visualizza Messaggio
    Ciao a tutti,
    sono nuova dell'e-cig e ho una riva e-go tank.
    Un po' sfortunata in quanto una delle due batterie ho dovuta rimandarla e sto aspettando tuttora.

    Ho usato per una settimana una delle due batterie con un atomizzatore.
    Non avevo idea delle procedure, quindi ho tranquillamente iniziato a svapare.

    L'altro giorno ho provato a mettere a bagno cartucce e l'altro atomizzatore in acqua e limone.
    Oggi ho deciso di provarlo per capire se e' diverso il sapore..

    Non tira? Non fa vapore... se invece rimetto il primo che ho usato finora funziona..

    cosa potrebbe essere?

    grazie
    (mi terrorizza un po' la pulizia perche ho paura di rimanere senza nulla funzionante :S )
    difetto di fabbricazione capita a volte e cmq nn perdere tempo con lavaggi limone aceto dry burn e menate varie ed inutili se vedi che un tuo pezzo nn funziona come dovrebbe buttalo e sostituiscilo con uno nuovo..et volia' il gioco e' fatto semplice no?

Discussioni Simili

  1. Ma funziona o no?
    Di Rusty nel forum Prime Esperienze e Consigli
    Risposte: 3
    Ultimo Messaggio: 25-08-2011, 19:02
  2. Atomizzatore 801 "supermini" LR VS atomizzatore BE112 LR [video]
    Di klimt nel forum La vostra Sigaretta Elettronica
    Risposte: 28
    Ultimo Messaggio: 25-10-2010, 13:32
  3. AFS come funziona?
    Di pico81 nel forum Fai da te
    Risposte: 1
    Ultimo Messaggio: 24-02-2010, 20:22
  4. atomizzatore evo funziona in modo strano dopo bagno in aceto
    Di santon75 nel forum Discussioni Generali
    Risposte: 12
    Ultimo Messaggio: 22-10-2009, 15:04

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •