Lista Tag Utenti

Pagina 1 di 7 1234567 UltimaUltima
Risultati da 1 a 10 di 62

Discussione: Mako morto

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito Mako morto

    dunque dopo soli 25 giorni finalmente e' arrivato il mako.lo provo subito con atom 801 a 6v tutto bene per un oretta circa poi improvvisamente stop.penso alle batterie nulla,dopo aver letto di atom in corto provo a camiare adattatore e atom niente.cosa e' sucesso

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Ci sarà di sicuro qualcosa che non fa contatto, essendo tutto meccanico è impossibile che non vada.
    Ricontrolla bene tutto e provalo senza adattatori, con il suo attacco atom.

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    e' piu' di un ora che sto provando.ho cambiato tutti gli adattatori poi rimesso il suo.a volte mentre metto il tappo inizia a friggere poi stop,non capisco cosa impedisca il passaggio di corrente

  4. #4
    Senior Member
    ESP User
    L'avatar di zenit
    Data Registrazione
    Feb 2010
    Località
    Catania
    Messaggi
    885
    Citato in
    54 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    153
    Thanks ricevuti: 72 in 48 Posts

    Predefinito

    prova a controllare il piattello che ferma il pulsante, certe volte si alza al punto che non fa toccare il pulsante stesso con le batterie se è così basta abassarlo un mm.

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da zenit Visualizza Messaggio
    prova a controllare il piattello che ferma il pulsante, certe volte si alza al punto che non fa toccare il pulsante stesso con le batterie se è così basta abassarlo un mm.
    vado e torno
    scusa come si abassa

  6. #6
    Very Old Poster
    Shop Online e Fisico
    Very Old Poster L'avatar di ginofumi
    Data Registrazione
    Jun 2010
    Località
    roma
    Messaggi
    2,944
    Citato in
    106 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    17
    Thanks ricevuti: 64 in 48 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    e' piu' di un ora che sto provando.ho cambiato tutti gli adattatori poi rimesso il suo.a volte mentre metto il tappo inizia a friggere poi stop,non capisco cosa impedisca il passaggio di corrente
    Hai detto che hai messo 4 oring, ma con la batteria 3V quella verde?...........Può darsi anche che hai allontanato troppo i contatti. Io con la batteria da 3,6V (quella blu) monto 1 oring. Prova a toglierne uno.
    Svapo con : DSE 510 the first - BOGE Leo - eGo/kGo/Riva/Delta - Bauway 155d - Mako midi - GGTB - GG Slim
    GGTS #685 AVS "to my friend"

  7. #7
    Very Old Poster
    Shop Online e Fisico
    Very Old Poster L'avatar di ginofumi
    Data Registrazione
    Jun 2010
    Località
    roma
    Messaggi
    2,944
    Citato in
    106 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    17
    Thanks ricevuti: 64 in 48 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    vado e torno
    scusa come si abassa
    E' un , tipo, segher, è messo a pressione, per abbassarlo devi premerlo, cmq è di metallo dovrebbe ugualmente condurre corrente.
    Svapo con : DSE 510 the first - BOGE Leo - eGo/kGo/Riva/Delta - Bauway 155d - Mako midi - GGTB - GG Slim
    GGTS #685 AVS "to my friend"

  8. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    Località
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    Citazione Originariamente Scritto da ginofumi Visualizza Messaggio
    Hai detto che hai messo 4 oring, ma con la batteria 3V quella verde?...........Può darsi anche che hai allontanato troppo i contatti. Io con la batteria da 3,6V (quella blu) monto 1 oring. Prova a toglierne uno.
    ne avevo messi tre ora ne ho tolto uno,sto provando tutto quello che mi viene in mente strano andava poi

  9. #9
    Senior Member
    ESP User
    L'avatar di zenit
    Data Registrazione
    Feb 2010
    Località
    Catania
    Messaggi
    885
    Citato in
    54 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    153
    Thanks ricevuti: 72 in 48 Posts

    Predefinito

    anch'io uso un solo oring in versione HV a 6 e/o 7,4 V

  10. #10
    Very Old Poster
    Shop Online e Fisico
    Very Old Poster L'avatar di ginofumi
    Data Registrazione
    Jun 2010
    Località
    roma
    Messaggi
    2,944
    Citato in
    106 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    17
    Thanks ricevuti: 64 in 48 Posts

    Predefinito

    Citazione Originariamente Scritto da criceto45 Visualizza Messaggio
    ne avevo messi tre ora ne ho tolto uno,sto provando tutto quello che mi viene in mente strano andava poi
    Come zenit in versione 6V monto 1 solo gommino.
    Svapo con : DSE 510 the first - BOGE Leo - eGo/kGo/Riva/Delta - Bauway 155d - Mako midi - GGTB - GG Slim
    GGTS #685 AVS "to my friend"

Pagina 1 di 7 1234567 UltimaUltima

Discussioni Simili

  1. Lo fanno ancora il mako?
    Di Patalollo nel forum Big Battery
    Risposte: 1
    Ultimo Messaggio: 28-06-2011, 17:28
  2. The mako
    Di kanaglia nel forum Big Battery
    Risposte: 210
    Ultimo Messaggio: 16-12-2010, 15:59
  3. Vendo MAKO E 999
    Di zenit nel forum [Vendo]Mercatino
    Risposte: 4
    Ultimo Messaggio: 15-12-2010, 18:23
  4. (ME) cerco MAKO
    Di fraciccio nel forum [Vendo]Mercatino
    Risposte: 2
    Ultimo Messaggio: 16-11-2010, 18:30
  5. The Mako Bullet
    Di Mamo nel forum Fai da te
    Risposte: 9
    Ultimo Messaggio: 01-09-2010, 11:15

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •