Lista Tag Utenti

Risultati da 1 a 10 di 10

Discussione: Ego One perde o non perde liquido?

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    38
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 2 in 2 Posts

    Predefinito Ego One perde o non perde liquido?

    Ciao a tutti, una domanda per tutti i possessori dell ego one, l ho acquistata la scorsa settimana e ho notato questo:





    È normale o perde liquido? Ho trovato liquido anche dov è il pin della batteria.
    Ultima modifica di cubase; 19-04-2015 alle 11:35

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di danielegiorgio78
    Data Registrazione
    Feb 2013
    Località
    Amalfi
    Messaggi
    1,364
    P.Vaporizer
    Provari mini 2.5 - Istick 30w - Ego one - Box Mod
    Citato in
    151 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    229
    Thanks ricevuti: 219 in 188 Posts

    Predefinito

    Penso che non sia normale, controlla che ci siano le o-ring vicino alla resistenza e che sia avvitata bene
    io non ho mai trovato liquido e non ho mai avuto perdite, può capitare che se tiri troppo può riempirsi la coil e automaticamente lo caccia dalle asole dell'aria

  3. #3
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    38
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Le o-ring ci sono (l'atom è nuovo) ed è avvitato bene, ho provato con due atom e succede lo stesso.
    Provengo dall'elips-c e sono abituato al tiro morbido se no si allaga tutto.
    Allora c'è un difetto nell'atomizzatore/tank.
    Chiedo la sostituzione?

  4. #4
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di danielegiorgio78
    Data Registrazione
    Feb 2013
    Località
    Amalfi
    Messaggi
    1,364
    P.Vaporizer
    Provari mini 2.5 - Istick 30w - Ego one - Box Mod
    Citato in
    151 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    229
    Thanks ricevuti: 219 in 188 Posts

    Predefinito

    A questo punto penso proprio di si comunque prova a cambiare la coil puo darsi che sia fallata

  5. #5
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    38
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Ne ho provate due.

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,267
    Citato in
    1150 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,200
    Thanks ricevuti: 2,337 in 1,053 Posts

    Predefinito

    @cubase Nessuna perdita. Atom da 1.8 e da 2.5, anche rigenerati da me. Intravedo goccioline nella fessura di aspirazione/regolazione aria.
    È possibile che sia solo condensa. Dopo aver rilasciato il pulsante, prova ad aspirare di nuovo. C'è ancora del vapore che condenserà.
    Lo si riduce (in tutti gli atom) prolungando di 1/2 secondo l'aspirazione dopo il rilascio del pulsante.
    Come precauzione la lascio la notte a tip in giù, ma me ne dimentico spesso, senza conseguenze.
    Forse era meglio se postavi nel 3D della One.
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  7. Il seguente User ringrazia :


  8. #7
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    38
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da Moebius Visualizza Messaggio
    @cubase Nessuna perdita. Atom da 1.8 e da 2.5, anche rigenerati da me. Intravedo goccioline nella fessura di aspirazione/regolazione aria.
    È possibile che sia solo condensa. Dopo aver rilasciato il pulsante, prova ad aspirare di nuovo. C'è ancora del vapore che condenserà.
    Lo si riduce (in tutti gli atom) prolungando di 1/2 secondo l'aspirazione dopo il rilascio del pulsante.
    Come precauzione la lascio la notte a tip in giù, ma me ne dimentico spesso, senza conseguenze.
    Forse era meglio se postavi nel 3D della One.
    grazie
    Moebius
    Non sono proprio goccioline, ma il rosso che vedi è tutto liquido, infatti il primo atom sostituito gorgogliava una bellezza e il vapore era quasi zero, con il secondo atom niente più gorgoglii e vapore buono ma di nuovo liquido dove vedi, comunque ora asciugo e provo come mi hai consigliato.
    Non avevo visto il 3D della One.
    Per i MODERATORI se è possibile spostare la discussione lì.

  9. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Moebius
    Data Registrazione
    Jul 2010
    Località
    Torino
    Messaggi
    2,267
    Citato in
    1150 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    1,200
    Thanks ricevuti: 2,337 in 1,053 Posts

    Predefinito

    @cubase No ferma, il liquido che hai fotografato è normale. Quella parte, fra l'o-ring nero in testa e l'o-ring grande trasparente, è immersa nel tank, deve essere bagnata.
    L'anomalia è il liquido sul pin della batteria, oppure una perdita dalla fessura per l'aria, che potrebbe essere causata dalla mancanza di tenuta dei due o-ring citati, o di quello alla base della head.
    Sempre tenendo presente che qualche goccetta di condensa è quasi inevitabile. Si tratta di liquido vaporizzato ma non aspirato che, appunto, condensa nel canale che porta al tip e di li cola ... dove cavolo gli pare
    Moebius
    Inaugurato DSE 901 l'11/06/2010

  10. #9
    Junior Member
    ESP User

    Data Registrazione
    Apr 2015
    Messaggi
    38
    Citato in
    8 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    AHH ok capito!
    La domanda sorge spontanea, ma le suddette o-ring dove si comprano?

  11. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di danielegiorgio78
    Data Registrazione
    Feb 2013
    Località
    Amalfi
    Messaggi
    1,364
    P.Vaporizer
    Provari mini 2.5 - Istick 30w - Ego one - Box Mod
    Citato in
    151 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    229
    Thanks ricevuti: 219 in 188 Posts

    Predefinito

    Purtroppo quelle non si comprano la joyetech per la ego one non ha fatto pezzi di ricambio purtroppo
    ma se e nuovo a questo punto lo farei sostituire dal negoziane

Discussioni Simili

  1. Rigenerabile che non perde liquido
    Di Cobra1101 nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 26-09-2014, 18:45
  2. ce 5 perde liquido è normale?
    Di nuccio83 nel forum Ego Style
    Risposte: 7
    Ultimo Messaggio: 09-07-2013, 13:34
  3. Cartomizzatore che perde liquido!!!!
    Di cilard nel forum Sistemi di Alimentazione
    Risposte: 2
    Ultimo Messaggio: 02-09-2012, 18:05
  4. Reo perde liquido
    Di Rusty Pinkmann nel forum Box-Mod con Bottom Feeder
    Risposte: 11
    Ultimo Messaggio: 05-06-2012, 17:47
  5. eGO-C perde liquido
    Di Gmatt nel forum Discussioni Generali
    Risposte: 13
    Ultimo Messaggio: 12-03-2012, 00:33

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •