Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 18

Discussione: Efest purple non completa la carica

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,747
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    697 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 862 in 580 Posts

    Predefinito Efest purple non completa la carica

    Scusate la domanda ho una efest purple a caricare in questo momento nel xtar vp2.... sarà circa un'ora e anche di più che è arrivata a 4.20 ma il led continua ad essere rosso e la carica lampeggia. sembra non staccare mai. Che faccio? la lascio a caricare ? perchè fa così? sto pensando di toglierla lo stesso non vorrei si generassero problemi....

  2. #2
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,391
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    Lascia fare, sta completando i cicli. Sono i charger che staccano appena arrivano a 4,2v (forse) che son scarsi

  3. #3
    Senior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    959
    Citato in
    225 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    61
    Thanks ricevuti: 501 in 310 Posts

    Predefinito

    Il display mostra la tensione di carica, che oltre 4,2 non va. ma non è detto che sia carica completamente, perchè nell' ultima parte di carica assorbe pochissimi mAh e ci mette parecchio. Più di un ora però è molto, è nuova?

    Potrebbe essere un falso contatto, prova a ruotarla appena un poco, se diventa verde era quello il problema.

  4. #4
    Administrator
    ESP User
    Very Old Poster L'avatar di lordbyron77
    Data Registrazione
    Nov 2009
    Località
    Milano
    Messaggi
    34,391
    P.Vaporizer
    Betti III
    Citato in
    3222 Post(s)
    Taggato in
    20 Thread(s)
    Thanks
    8,826
    Thanks ricevuti: 16,852 in 6,527 Posts

    Predefinito

    @Altair27 non ho mai cronometrato ma anche i miei VP4 e VP1 ci mettono un bel pó con l'ultimo ciclo , poi passano al verde e poi parte la leggerissima scarica

  5. #5
    Senior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    959
    Citato in
    225 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    61
    Thanks ricevuti: 501 in 310 Posts

    Predefinito

    Si, dipende anche dalla capienza della batteria, se sono delle 3400 passa l' ora tranquillamente, ma pensavo fossero le 2100 dell'altra discussione e allora mi sembra tanto.

    Alla prima carica spesso ci vuole più tempo.

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,747
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    697 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 862 in 580 Posts

    Predefinito

    si 2100 ....niente era ancora rossa io l'ho tolta... è nuova sarà al quinto ciclo! ho notato anche che c'era un alone sul polo negativo. con un fazzoletto strofinando è andato via . bah. Io l'ho tolta perchè due ore a 4.20 era proprio troppo

  7. #7
    Esperto in Aromi
    ESP User
    Very Old Poster L'avatar di Numenor
    Data Registrazione
    Dec 2012
    Località
    Brindisi
    Messaggi
    6,764
    P.Vaporizer
    Elipse, eVic, eGo, eGrip... eAltro!
    Citato in
    2358 Post(s)
    Taggato in
    9 Thread(s)
    Thanks
    3,767
    Thanks ricevuti: 5,030 in 2,433 Posts

    Predefinito

    Scusate se mi intrometto con una domanda diversa, ma visto che l'argomento è pertinente...
    Io ho il problema contrario: alcune batterie continuano a caricare fino a raggiungere un voltaggio inferiore a 4,20v, si fermano tra i 4,12v e i 4,15v e il caricabatterie segnala la carica completa; uso un XTAR VP1, e le batterie in questione sono quelle dell'eVic (18650 Samsung da 2600mAh). Dipende dal fatto che sono vecchiotte? Si tratta magari di un comportamento normale per batterie che hanno già fatto molti (troppi) cicli di ricarica?
    Il mio Blog!


    LE MIE RECENSIONI:
    RACCOLTA RECENSIONI
    AROMI ED ELIQUIDS


    Archivio Generale



  8. #8
    Very Old Poster
    ESP User
    Very Old Poster
    Data Registrazione
    Sep 2014
    Località
    Roma
    Messaggi
    2,747
    P.Vaporizer
    Subtank, Aromamizer, Velocity dripper, Melo2, Evic VTC mini e Vaporshark RDNA
    Citato in
    697 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    63
    Thanks ricevuti: 862 in 580 Posts

    Predefinito

    Citazione Originariamente Scritto da Evinrude Visualizza Messaggio
    si 2100 ....niente era ancora rossa io l'ho tolta... è nuova sarà al quinto ciclo! ho notato anche che c'era un alone sul polo negativo. con un fazzoletto strofinando è andato via . bah. Io l'ho tolta perchè due ore a 4.20 era proprio troppo
    Io aggiorno dicendo che oggi l'ho rimessa in carica e ha completato il ciclo a 4.20 segnando luce verde sul vp2. Poi una volta infilata dentro la sx mini mi ha segnato esattamente 4.20 come voltaggio, di solito tutte le batterie segnano sempre un pò meno. Probabilmente ieri non diventava mai verde la luce perchè come detto da Lordbyron aveva bisogno di più tempo per completare il ciclo

  9. #9
    Senior Member
    ESP User

    Data Registrazione
    Jan 2015
    Messaggi
    959
    Citato in
    225 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    61
    Thanks ricevuti: 501 in 310 Posts

    Predefinito

    @Numenor Si, è il sintomo del decadimento prestazionale, così come non hanno più la capacità di erogare la stessa quantità di corrente che avevano da nuove in scarica, allo stesso modo ne assorbono meno in carica; quando l' assorbimento scende sotto la soglia minima per cui è tarato, il carichino stacca comunque.
    @Evinrude Può anche essere che la macchia che hai pulito creasse il falso contatto che ti dicevo, bastano pochi milliampere di assorbimento in più e il carichino non stacca perchè non legge la cella come completamente carica.

  10. Il seguente User ringrazia :


  11. #10
    Member
    ESP User

    Data Registrazione
    Feb 2015
    Messaggi
    179
    P.Vaporizer
    egrip
    Citato in
    37 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    1
    Thanks ricevuti: 8 in 8 Posts

    Predefinito

    Ciao @altaire27 ho letto questa discussione ho 2 efest purple nuove da 2500,con scritto 20a/35a che ho comprato oggi,e ho un caricatore di 2 anni fa trustfire con led,le ho tenute più di 2 ore ma non arrivano a staccare,poi ho fatto una prova con delle 18350 e quelle arrivano,che faccio devo ricomprare il caricatore? Poi stasera le ho tolte per paura di rovinarle,c é la possibilità che si carichino sopra 4,20??grazie mille se puoi darmi qualche consiglio...

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Risposte: 0
    Ultimo Messaggio: 04-02-2015, 16:58
  2. efest purple riparare "vestitino"
    Di azalus nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 9
    Ultimo Messaggio: 23-01-2015, 19:14
  3. Avviso sulle Efest Purple 18650
    Di antidoto nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 15
    Ultimo Messaggio: 16-12-2014, 16:00
  4. efest purple
    Di Cloudsuker nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 54
    Ultimo Messaggio: 13-07-2014, 22:45
  5. Efest 18650 2100 mAh PURPLE
    Di drmanhattan nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 1
    Ultimo Messaggio: 26-03-2014, 10:33

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •