Lista Tag Utenti

Pagina 1 di 5 12345 UltimaUltima
Risultati da 1 a 10 di 45

Discussione: Dani a fine batteria: impressioni

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito Dani a fine batteria: impressioni

    Buonasera a todos,
    apro questo thread perchè ormai è da qualche mese che ho il Dani Extreme e penso di averlo testato a sufficienza per dire due parole.
    In particolare volevo soffermarmi sul fine batteria, ovvero quando arriva a 3.3-3.4 volt residui.
    Ho l'impressione, con Panasonic verdi e res sempre abbastanza alte (2.4-2.7 ohm) che il circuito non renda perfettamente, anche a 8,5-10,5 watt.
    In particolare noto che il tiro diventa più "grattoso", e l'erogazione è meno lineare, come se andasse un po' a singhiozzo e "concentrasse" il vapore, quasi come se sparasse valori di potenza più alti del dovuto.

    A riprova di ciò, quando tolgo la batteria e ne metto una nuova, vedo che faccio più vapore e sopratutto il tiro torna morbido e lineare, come dovrebbe.

    Avete notato anche voi questa cosa, o è solo impressione mia?

    Lungi da me il voler parlare male di questo tubo, sono solo considerazioni sugli eventuali limiti di questo circuito.




    Gio'

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di s1m0n3
    Data Registrazione
    May 2013
    Località
    ROMA
    Messaggi
    1,638
    Citato in
    253 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    381
    Thanks ricevuti: 433 in 292 Posts

    Predefinito

    Certo è che gli tiri il collo alle batterie 😀

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito

    In che senso?




    Gio'

  4. #4
    Senior Member
    ESP User
    L'avatar di aquero
    Data Registrazione
    Dec 2012
    Località
    Napoli
    Messaggi
    401
    P.Vaporizer
    Vtc Primo Mini + Aspire Triton mini
    Citato in
    71 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 51 in 30 Posts

    Predefinito

    @s1m0n3
    Forse non rammenti che si tratta di un tubo elettronico, quindi il cut off è controllato

    @Materico
    Su questo punto il provari è decisamente diverso, costante fino al cut off, per questo non ho ancora preso il dani...tengo ferma la #lacarognasullaspalla sperando che a breve esca il provarino v3

  5. I seguenti User ringraziano:


  6. #5
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Località
    Torino
    Messaggi
    4,159
    P.Vaporizer
    Smoant Knight V1/ V2, Zephyrus V2, Ataman V2/V3,Chalice V1,Split
    Citato in
    611 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    436
    Thanks ricevuti: 1,788 in 1,030 Posts

    Predefinito

    Per me non è così, impostati 9 watt con res da 1,6 ora ho 3,4 volt rimasti e sotto carico me ne da 2,9 (cut off impostato a 2,8) non noto nessun calo anzi,quello che a te capita mi succede solo quando comincia a lampeggiare ma lo trovo normale visto che come da specifiche abbassa i watt a 7 prima dell'F5
    PS: panasonic 18650 B


  7. Il seguente User ringrazia :


  8. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito

    Anche io Pana NCR18650B, forse il drop è eccessivo a causa dell'alta res e dunque la batteria, sotto carico, arriva a valori molto scadenti. Forse con batterie ad elevata scarica risolvo...




    Gio'

  9. #7
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Località
    Torino
    Messaggi
    4,159
    P.Vaporizer
    Smoant Knight V1/ V2, Zephyrus V2, Ataman V2/V3,Chalice V1,Split
    Citato in
    611 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    436
    Thanks ricevuti: 1,788 in 1,030 Posts

    Predefinito

    Mah non so anche con res più alta ho lo stesso comportamento a quanto hai impostato il cut off?


  10. #8
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito

    Cut off a 2,5 sennò arrivato a 3,5 si blocca tutto :/




    Gio'

  11. #9
    Svapatore alieno
    ESP User
    Very Old Poster L'avatar di specie8472
    Data Registrazione
    Aug 2011
    Località
    Torino
    Messaggi
    4,159
    P.Vaporizer
    Smoant Knight V1/ V2, Zephyrus V2, Ataman V2/V3,Chalice V1,Split
    Citato in
    611 Post(s)
    Taggato in
    4 Thread(s)
    Thanks
    436
    Thanks ricevuti: 1,788 in 1,030 Posts

    Predefinito

    Io ho però il basic non so sull'extreme quale altra funzione hai eventualmente impostato che possa variarne il comportamento,ora ad esempio mi sta lampeggiando ma l'atom che monto è ancora accettabilmente svapabile...


  12. #10
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Materico
    Data Registrazione
    Nov 2013
    Messaggi
    3,261
    P.Vaporizer
    Cambiano più spesso di quanto aggiorni questa informazione
    Citato in
    775 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    955
    Thanks ricevuti: 942 in 552 Posts

    Predefinito

    No, niente impostazioni strane, ho pure messo la misura della res uguale al Basic...boh, forse è mia impressione




    Gio'

Pagina 1 di 5 12345 UltimaUltima

Discussioni Simili

  1. Risposte: 37
    Ultimo Messaggio: 15-06-2014, 21:46
  2. Risposte: 30
    Ultimo Messaggio: 14-05-2014, 11:11

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •