Lista Tag Utenti

Pagina 1 di 3 123 UltimaUltima
Risultati da 1 a 10 di 23

Discussione: Lavatube v1

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    8
    P.Vaporizer
    ego w
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Lavatube v1

    Buonasera a tutti. Chiedo scusa se magari non posto nella sezione giusta. Svapo oramai da sei mesi con una lavatube che mi ha dato buone soddisfazioni. Domenica scorsa, senza cadute, botte o altro, ho notato che la mia BB non si accendeva più. Faccio tutte le prove possibili ed alla fine capisco che è morto qualcosa nel circuito elettronico (la retroilluminazione dello schermo funge, ma poi non riesco ad erogare tensione verso l'atom ). Disperato mi butto sull'acquisto di un vamo v5 per sostituire il compianto lavatube.
    Aspettando che arrivi il mio nuovo acquisto, sono stato assalito dalla #lacarognasullaspalla elettrotecnica e così ho smontato il lavatube ed ho iniziato ad esaminare il circuito. A vista sembra tutto in ordine, nessun componente sembra visivamente rotto o bruciato. Il problema rimane, non riesco ad erogare tensione verso la resistenza. Siccome vorrei cannibalizzare il circuito del lavatube per farmi in casa una Box Mod volevo chiedere se c'è qualcuno che ha a disposizione uno schema elettrico del circuito del lavatube al fine di cercare di capire quale componente è fottuto! La #lacarognasullaspalla elettrotecnica sentitamente ringrazia chiunque vorrà darmi una mano!

    Inviato dal mio N1 con Tapatalk 4

  2. #2
    Senior Member
    ESP User
    L'avatar di VacciPiano
    Data Registrazione
    Feb 2013
    Località
    Milano
    Messaggi
    522
    P.Vaporizer
    famiglia Svoemesto
    Citato in
    93 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    126
    Thanks ricevuti: 249 in 139 Posts

    Predefinito

    Ciao, non ho un lavatube e non ne ho neanche mai visto uno, di elettronica non capisco nulla quindi non saprei aiutarti.

    Però mi è venuta in mente una cosa: a volte questo problema è un banale problema di pin. Se il pin della batteria, magari a causa di un'avvitatura particolarmente forte, si sposta all'indentro (si parla di frazioni di millimetro), è possibile che non faccia più contatto con quello dell'atom.
    Hai provato con un altro?

    PS: come ti ho detto non conosco il lavatube, quindi potrei anche aver detto una boiata, magari il suo pin non lo sposti neanche a martellate.. non so!


  3. #3
    Senior Member
    ESP User
    L'avatar di Prof. Pinocchio
    Data Registrazione
    May 2013
    Località
    Germania / Milano
    Messaggi
    645
    P.Vaporizer
    Macchina del Caffè....:-)))....
    Citato in
    109 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    316
    Thanks ricevuti: 452 in 235 Posts

    Predefinito

    Hi, salve,
    VacciPiano, pur non conoscendo il LV, ti ha dato un buon consiglietto,
    il Pin è muovibile come un Pesce in Mare. No Problem.
    Tante volte è proprio lui la causa del "Gau".

    Io ho una decina di LV1 in Atellier, per mè e la Banda di Artisti e "scrocconi" che vanno e vengono.
    Le LV sono proprio muletti da lavoro, anche economici, gli ultimi li ho acquistati in Occasione per 10 Euro l'uno in UK.
    Nè ho smontati, riparati parecchi, appena trovo le foto le posto.
    Momentaneamente ne ho uno con un problema del Taster,
    farò ancora un tentativo, altrimenti ne compero uno nuovo.
    A quei prezzi non vale la pena di farsi matti.

    Prova per il momento a controllare il Pin.
    Auguri, tutto andrà bene
    A dopo con le foto,
    ciao

  4. #4
    Ispiratore di Chrom© ®
    ESP User
    Very Old Poster L'avatar di Sturusu
    Data Registrazione
    Apr 2010
    Località
    roma-palermo
    Messaggi
    6,377
    P.Vaporizer
    tutto ciò che è utile a non dare soldi ai politici e/o anafe
    Citato in
    553 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    1,007
    Thanks ricevuti: 3,629 in 1,610 Posts

    Predefinito

    il lavatube si disseziona da solo come il burro al sole. uno dei peggiori hw mai usati (in questo senso) assieme all'hatch
    Uno stato in cui difendersi costa più della pena da cui ci si vorrebbe difendere non è civile.
    Che palle chi dà il benvenuto a tutti i costi


    Quello che sta nel cuore del sobrio è sulla lingua dell'ubriaco.(Plutarco)
    ci sedemmo dalla parte del torto poichè tutti gli altri posti erano occupati B.Brecht

  5. #5
    Senior Member
    ESP User
    L'avatar di oldbear
    Data Registrazione
    Oct 2013
    Località
    Mantova
    Messaggi
    225
    Citato in
    63 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    177
    Thanks ricevuti: 32 in 27 Posts

    Predefinito

    Io lo uso con soddisfazione da 4 mesi. ... Non sarà il massimo ma è un mulo.

    Inviato dal mio GT-I9100 utilizzando Tapatalk

  6. #6
    Doctor WHO svapo!
    ESP User
    Very Old Poster L'avatar di micpie
    Data Registrazione
    Jan 2013
    Località
    Roma e Villa d' Agri
    Messaggi
    1,036
    P.Vaporizer
    Q-Bò,SVD,Chi you,HANA MODZ,Kayfun Lite plus,KayFun 3.1 FT,Fogger,ScrewTank,carto2coils-lanetta
    Citato in
    109 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    413
    Thanks ricevuti: 182 in 156 Posts

    Predefinito

    concordo, conosco gente che lo usa da mesi e il lavatube non ha dato gravi problemi! poi per quanto costa! ci sta bene.


    D:"Assumeja a sigaretta vera? "
    R:"Comm a nu s... assumeglia a nu babbà".

  7. #7
    Senior Member
    ESP User
    L'avatar di Prof. Pinocchio
    Data Registrazione
    May 2013
    Località
    Germania / Milano
    Messaggi
    645
    P.Vaporizer
    Macchina del Caffè....:-)))....
    Citato in
    109 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    316
    Thanks ricevuti: 452 in 235 Posts

    Predefinito

    Hi,

    destra Allegato 12126


    sinistra Allegato 12127


    ecco due foto, forse ti possono servire come Info.
    A che punto sei????
    L'hai già aperto sino al grado soprastante???
    Hmmm.....i due anellini interni non sono però tanto semplici da staccare,
    specialmente l'ultimo interno è protetto da colla e un puntiglione di metallo incastrato maledettemente al lato,
    non proprio tanto semplice da togliere
    (ce ne vuole he sì di pazienza Sturusu, altro chè "si disseziona da solo come il burro al sole")
    Altrimenti ci se la cava.
    Mò devo vedere anch'io come cacchio posso gnanciare stò Taster interno difettoso.
    ciao
    Ultima modifica di Prof. Pinocchio; 05-02-2014 alle 18:27

  8. #8
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    8
    P.Vaporizer
    ego w
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito R: Lavatube v1

    Citazione Originariamente Scritto da Prof. Pinocchio Visualizza Messaggio
    Hi,

    destra Allegato 12126


    sinistra Allegato 12127


    ecco due foto, forse ti possono servire come Info.
    A che punto sei????
    L'hai già aperto sino al grado soprastante???
    Hmmm.....i due anellini interni non sono però tanto semplici da staccare,
    specialmente l'ultimo interno è protetto da colla e un puntiglione di metallo incastrato maledettemente al lato,
    non proprio tanto semplice da togliere
    (ce ne vuole he sì di pazienza Sturusu, altro chè "si disseziona da solo come il burro al sole")
    Altrimenti ci se la cava.
    Mò devo vedere anch'io come cacchio posso gnanciare stò Taster interno difettoso.
    ciao
    Come detto, il circuito l'ho smontato dal resto. Ma non riesco a capire come sistemarlo. Mi fa una cosa strana : quando collego la batteria mi fa i tre colpi di led che indicano che la batteria è collegata bene. Poi quando vado ad accendere pigiando 5 volte il tasto di accensione non va...
    Tu che controlli fai? Come fai a sistemarli?

    Inviato dal mio N1 con Tapatalk 4

  9. #9
    Senior Member
    ESP User
    L'avatar di Prof. Pinocchio
    Data Registrazione
    May 2013
    Località
    Germania / Milano
    Messaggi
    645
    P.Vaporizer
    Macchina del Caffè....:-)))....
    Citato in
    109 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    316
    Thanks ricevuti: 452 in 235 Posts

    Predefinito

    hi @raising_angel,

    pensavo tu avessi risolto il tuo problema.
    non ti facevi ne sentire e ne rispondevi ....
    Vedo anche che le mie foto del Post #7 sono partite in Nirwana,
    le avevi viste????

    Zitat:
    quando collego la batteria mi fa i tre colpi di led che indicano che la batteria è collegata bene
    Poi quando vado ad accendere pigiando 5 volte il tasto di accensione non va...
    Allegato 12129

    Allegato 12130

    Se parliamo dello stesso circuito,
    quello che descrivi non mi risulta minimamente.

    il soprastante è il circuito del LV1,
    mò sono un ciccinin in dubbio a riguardo del tuo LV1.

    pigiando 5 volte il tasto di accensione
    mi fà veramente solo ricordare le vecchie e lontane Ego......
    Ultima modifica di Prof. Pinocchio; 05-02-2014 alle 23:45

  10. #10
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    8
    P.Vaporizer
    ego w
    Citato in
    6 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Domani posto le foto (adesso non ce l'ho sotto mano )

    Inviato dal mio N1 con Tapatalk 4

Pagina 1 di 3 123 UltimaUltima

Discussioni Simili

  1. Lavatube
    Di Mimo nel forum Big Battery
    Risposte: 1
    Ultimo Messaggio: 29-06-2013, 00:05
  2. Cerco Provari o Lavatube standard o Lavatube mini
    Di turattolo nel forum [Cerco]Mercatino
    Risposte: 3
    Ultimo Messaggio: 02-05-2012, 16:47
  3. Lavatube 1.5
    Di mc0676 nel forum Big Battery
    Risposte: 19
    Ultimo Messaggio: 17-04-2012, 12:41

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •