Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 13

Discussione: provari v2 problema con 18500 ultrafire

  1. #1
    Junior Member L'avatar di Mellux
    Data Registrazione
    Nov 2011
    Messaggi
    38
    P.Vaporizer
    Provari V2 - Lavatube - Ego T
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito provari v2 problema con 18500 ultrafire

    come da titolo al mio provari sembra non piacciano le 18500 ultrafire(non ho provato altre marche)
    va per qualche ora e quando arriva a 3.8 comincia a lampeggiare,dopo qualche tiro non eroga pi¨;
    cambiato batteria pensando fosse difettata ma uguale,tutto a posto con 3 ncr 18650,idee?

  2. #2
    Rintronato User
    ESP User
    Very Old Poster L'avatar di BeerBaron
    Data Registrazione
    Sep 2010
    LocalitÓ
    Villaggio Pinguino
    Messaggi
    3,879
    Citato in
    341 Post(s)
    Taggato in
    5 Thread(s)
    Thanks
    820
    Thanks ricevuti: 941 in 543 Posts

    Predefinito

    il provari necessita di batterie con elevata capacita di scarica

    loro consigliano le AW serie IMR

    a livello pratico le IC nere vanno comunque benissimo


    le IMR generiche fanno benissimo a patto che abbiano il polo sporgente

    in caso abbiamo il polo piatto cosi come le panasonic NCR devono essere leggermente moddate per essere utilizzate

  3. #3
    mc0676
    Guest

    Predefinito

    Come dice Beerbaron, mi sa che Ŕ il fattore scarica che ti frega.

  4. #4
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    LocalitÓ
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    A me le NCR sono sempre funzionate anche senza magnetino...

  5. #5
    Junior Member L'avatar di Mellux
    Data Registrazione
    Nov 2011
    Messaggi
    38
    P.Vaporizer
    Provari V2 - Lavatube - Ego T
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    le ncr tra cui 1 panasonic grigia sono moddate con magnetino e non danno problemi,la ultrafire Ŕ protetta e funzia senza magnete ma da il suddetto problema,cmq mi Ŕ venuto il dubbio che non sia colpa della batteria ma dell'atom,provo a cambiarlo

  6. #6
    Junior Member L'avatar di Mellux
    Data Registrazione
    Nov 2011
    Messaggi
    38
    P.Vaporizer
    Provari V2 - Lavatube - Ego T
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    il problema si Ŕ ripresentato con la 18650 panasonic 2900Mha,ha cominciato a lampeggiare con livello di carica a 3.8 cambiando cartom sembra a posto,quindi mi viene da pensare che il lampeggio del pulsante di attivazione indica un malfuzionamento dell'atom oltre che la batteria Ŕ in riserva,chiedo lumi a qualche possessore di provari

  7. #7
    mc0676
    Guest

    Predefinito

    Si allora ci sta, un simil corto nel cartom che va e viene. Buttalo via.
    Me lo ha fatto qualche volta con atom normali.

  8. #8
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    LocalitÓ
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Sono dual coil?

  9. #9
    Junior Member L'avatar di Mellux
    Data Registrazione
    Nov 2011
    Messaggi
    38
    P.Vaporizer
    Provari V2 - Lavatube - Ego T
    Citato in
    5 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 5 in 5 Posts

    Predefinito

    Citazione Originariamente Scritto da bonzuccio Visualizza Messaggio
    Sono dual coil?
    sono dual coil da 1.5

  10. #10
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    LocalitÓ
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Forse ci vogliono le imr, quelle rosse per sperare di arrivare a poterli spingere anche a fine carica
    in fin dei conti il provari trasforma gli ampere in volt, aggiungici un dual coil da 1.5 e il problema credo sia normale si presenti... a quanti volt li spingi?

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Sweet VV moddato per 18500
    Di mad_trix nel forum Box-Mod con Bottom Feeder
    Risposte: 25
    Ultimo Messaggio: 30-03-2012, 20:30
  2. Risposte: 15
    Ultimo Messaggio: 21-01-2012, 14:55
  3. Help Caricabatterie Ultrafire w-188
    Di smartpassion nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 0
    Ultimo Messaggio: 19-11-2011, 15:24
  4. problema UF 18650 su provari
    Di axio nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 4
    Ultimo Messaggio: 06-07-2011, 13:52
  5. problema batterie ultrafire 3600 mah protette e gtl 123a 1800 mah non protette
    Di liquid nel forum Celle (18650,26650,18350,16340, etc)
    Risposte: 22
    Ultimo Messaggio: 16-01-2011, 14:12

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •