Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 17

Discussione: Provari v1 ha smesso di funzionare

  1. #1
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    LocalitÓ
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Exclamation Provari v1 ha smesso di funzionare

    Stamattina il mio provari v1 ha smesso di funzionare,batteria carica,provato con piu' atom,ma niente non da' segni di vita,quando premo il pulsante non si accende il led interno sulla logica.Il mio pensiero va' al pulsante che gia' in questi giorni avevva accennato piu' volte a qualche incertezza.In questo caso cerchero' di sostituire il piccolo pulsante smd a quattro piedini con uno piu' basso in modo da avere il tutto a pelo del tubo im modo di evitare anche accensioni accidentali senza dover sempre impostare il parametro po sempre in off quando lo metto in tasca.Appena avro' risolto postero' qualche fotina.Ciao a tutti e speriamo bene

  2. #2
    endurista svapatore
    ESP User
    Very Old Poster L'avatar di ottavio1966
    Data Registrazione
    Feb 2010
    LocalitÓ
    agrigento
    Messaggi
    1,178
    Citato in
    27 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    240
    Thanks ricevuti: 127 in 78 Posts

    Predefinito

    facci sapere !!!

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di criceto45
    Data Registrazione
    Mar 2010
    LocalitÓ
    occhiobello (ro)
    Messaggi
    10,251
    Citato in
    259 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    525
    Thanks ricevuti: 652 in 557 Posts

    Predefinito

    mi auguro ti vada bene,con quello che costa

  4. #4
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    LocalitÓ
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Allora domani effettuero' la sostituzione del micropulsante smd,ho contattato un negozio fisico nella mia zona ed a telefono gli ho spiegato quello che mi serviva,mi ha riferito che qualcosa aveva ma domani passero' di la' personalmente,disponibile ha dei micropulsanti con caratteristiche fino a 12 volt,0.50ma,e ciclo di vita 300.000 scatti.Comunque per domani sera faro' sapere l'esito e postero' foto.

  5. Il seguente User ringrazia :


  6. #5
    Very Old Poster
    Artigiano
    L'avatar di gianlusp
    Data Registrazione
    Sep 2011
    LocalitÓ
    la spezia
    Messaggi
    799
    P.Vaporizer
    only the boxmods
    Citato in
    103 Post(s)
    Taggato in
    1 Thread(s)
    Thanks
    346
    Thanks ricevuti: 315 in 151 Posts

    Predefinito

    tienici informati, grazie

  7. #6
    Artigiano
    Artigiano
    L'avatar di Damiano
    Data Registrazione
    Nov 2011
    Messaggi
    983
    Citato in
    476 Post(s)
    Taggato in
    8 Thread(s)
    Thanks
    151
    Thanks ricevuti: 614 in 205 Posts

    Predefinito

    Citazione Originariamente Scritto da onid76 Visualizza Messaggio
    Stamattina il mio provari v1 ha smesso di funzionare,batteria carica,provato con piu' atom,ma niente non da' segni di vita,quando premo il pulsante non si accende il led interno sulla logica.Il mio pensiero va' al pulsante che gia' in questi giorni avevva accennato piu' volte a qualche incertezza.In questo caso cerchero' di sostituire il piccolo pulsante smd a quattro piedini con uno piu' basso in modo da avere il tutto a pelo del tubo im modo di evitare anche accensioni accidentali senza dover sempre impostare il parametro po sempre in off quando lo metto in tasca.Appena avro' risolto postero' qualche fotina.Ciao a tutti e speriamo bene
    Cavoli mi spiace... Posso chiederti che tipo di segnali di cedimento ti aveva dato il pulsante? La corsa del suddetto e' leggermente diversa da quella dei micropulsanti piu' in auge... prima di cambiare il pezzo in plexy che va a premere sul pulsante ti suggerirei di aspettare a costruire ques'ultimo in modo da avere le distanze giuste...

    Facci saper che un provari con problemi di salute fa star male tutta la famiglia svapesca!!!

  8. #7
    mc0676
    Guest

    Predefinito

    Una volta l'ha fatto anche a me.
    Era semplicemente sporco il pin di ottone dove poggia la batteria, con un cotton fiok e alcool l'ho pulito ed Ŕ tornato ok.

  9. #8
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    LocalitÓ
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Thumbs up Problema Provari risolto

    Buonasera al forum,stamattina durante l'orario lavorativo ho smontato il mio provari,controllato tutti i contatti,ho deciso di dissaldare il micropulsante,ho provato con il tester e accertato che quando azionavo il pulsante non c'era continuita'.Ho recuperato un micropulsante da un telecomando di qualita' di una porta elettronica e ho saldato il nuovo micropulsante(misura 6mmx6mm)sulla pcb del provari.Naturalmente essendo il nuovo micropuls. piu' basso di 2mm,ho applicato un oring nella parte sottostante il pulsante in modo da ridurre a zero il gioco del copripulsante ed averlo a pelo con il tubo.Naturalmente durante la dissaldatura e la saldatura occorre mano ferma per evitare di portar via qualche resistenza millimetrica senza accorgersene.La cosa piu' importante e' che adesso il mio provari funziona,il nuovo micropulsante e' sempre pronto,senza nessuna incertezza nell'accensione,e poi il copripulsante ora e' a fil di tubo.
    21032012057.jpg21032012058.jpg21032012059.jpg21032012061.jpg

    Perdonatemi per la qualita' delle foto ma sono fatte con il telefonino e poi di fretta e furia perche stavo a lavoro.

  10. #9
    Member
    ESP User
    L'avatar di onid76
    Data Registrazione
    Nov 2010
    LocalitÓ
    Pagani(SA)
    Messaggi
    183
    P.Vaporizer
    Provari
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 4 in 3 Posts

    Predefinito

    Quindi posso confermare che dopo una giornata intensa di svapo dopo la riparazione il mio provari e' salvo

  11. #10
    ESP Super User
    ESP User
    Very Old Poster L'avatar di bonzuccio
    Data Registrazione
    Sep 2009
    LocalitÓ
    Roma
    Messaggi
    13,603
    Citato in
    1259 Post(s)
    Taggato in
    13 Thread(s)
    Thanks
    1,432
    Thanks ricevuti: 1,511 in 1,001 Posts

    Predefinito

    Ottimo bravissimo casomai dovesse succedermi una cosa simile lo mando a te

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Risposte: 16
    Ultimo Messaggio: 24-09-2011, 16:39
  2. Ho smesso/non ho smesso con...
    Di Sturusu nel forum Testimonianze
    Risposte: 64
    Ultimo Messaggio: 03-09-2011, 11:16
  3. Mega Atom e Cartomizzatori V4 - Non riesco a Farli Funzionare!!!
    Di Mattia nel forum Prime Esperienze e Consigli
    Risposte: 9
    Ultimo Messaggio: 19-11-2010, 23:07
  4. atomizzatore morente ha ripreso a funzionare!
    Di kokk nel forum Discussioni Generali
    Risposte: 5
    Ultimo Messaggio: 07-05-2010, 00:57
  5. metodi bruti per far funzionare una e cig appena comprata?
    Di isa666 nel forum Discussioni Generali
    Risposte: 6
    Ultimo Messaggio: 09-04-2010, 03:24

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •