Lista Tag Utenti

Risultati da 1 a 7 di 7

Discussione: Caricabatterie Ego non funzionante

  1. #1
    Junior Member
    Data Registrazione
    May 2010
    Messaggi
    44
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito Caricabatterie Ego non funzionante

    Ho acquistato un kit Ego con in dotazione il caricabatterie usb e adattatore per la rete 220v.
    Sono pienamente soddisfatto di tutto ad eccezione del caricabatterie.
    Qualcuno potrebbe spiegarmi come dovrebbe funzionare?
    Mi spiego:
    Solo il cavetto usb collegato al pc:
    1) senza batteria mi segna luce verde ma a volte rimane rosso e non ne vuole sapere di caricare
    2) con batteria inserita mi segna luce rossa. A volte dopo 2 ore passa a verde a volte ho voglia di aspettare.

    Con adattatore per rete 220v+ usb:
    Rimane sempre rosso (il led della usb) sia con che senza batteria e poi, cosa più spiacevole una delle due batterie non la carica affatto.

    Ma dico, proprio sul caricabatterie la janty doveva perdersi o è un caso sporadico il mio.
    Accetto consigli poichè molto irritato dalla cosa.

    PS. ho mandato una email a jantyfrance ma non mi hanno ancora risposto. Ho cercato di aprire un tiket sul loro sito ma la pagina web da problemi perchè mi dice di inserire oggetto e commento obbligatoriamente. Cavolo, ho scritto più di 50righe e mi dice di inserire ancora un commento?!! boh!

    Grazie
    Salvo

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    l'altro giorno un altra persona lamentava lo stesso problema, io ho provato l'alimentatore originale (io normalmente uso un alimentatore da 1A) e anche a me ha dato lo stesso problema.

    se ce l'hai in casa prova un alimentatore con uscita USB più grosso
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  3. #3
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    E' un classico difetto dei caricabatterie janty, a me è successo con due in un solo colp.
    Hai selezionato dal menu a tendina Janty support?
    Hai messo il numero dell'ordine al quale si riferisce il caricabatterie in questione?

  4. #4
    Collaboratrice DKS e-liquid Very Old Poster L'avatar di DreamlikeMoon
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    2,147
    P.Vaporizer
    eGo, Zeus Liquidair
    Inserzioni Blog
    1
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 130 in 23 Posts

    Predefinito

    Ah ecco, perché a me il caricabatterie usb funziona meravigliosamente, ma quando lo uso col riduttore per pareti, carica la batteria poco (cioè, ho messo in carica la batteria per due ore circa e quando ho svapato, un'ora dopo era già scarica), forse in 10 ore riuscirebbe a caricarla completamente, però è una scocciatura.
    Entrambi i led rimanevano uno sul rosso e l'altro sul verde, se avvitavo la batteria lampeggiava (vuol dire che comunque sta caricando) però, come ho appena detto, la ha caricata poco.


    25/03/2010: prima esig. 14/04/2010: ultima analogica. Ho speso in e-sig, e-liquid e materiale vario ben € 808,22

  5. #5
    Junior Member
    Data Registrazione
    May 2010
    Messaggi
    44
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Si Klimt, ho messo il numero d'ordine in basso, nel modulo di richiesta apertura tiket ma mi dice "objet required" e "comment" required, come se quello che ho scritto non valesse nulla.

    Per Lonegunman:
    Ma tu quindi usi un alimentatore con uscita usb non originle accoppiato al modulo usb janty o proprio un alimentatore di altra marca modificato con attacco per la batteria della ego?

    Grazie
    Ultima modifica di salvo; 24-05-2010 alle 12:59

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Lonegunman
    Data Registrazione
    Nov 2009
    Messaggi
    15,467
    Inserzioni Blog
    6
    Citato in
    443 Post(s)
    Taggato in
    10 Thread(s)
    Thanks
    812
    Thanks ricevuti: 1,509 in 751 Posts

    Predefinito

    carica batteria USB ufficiale, alimentatore 220V uscita USB da 1A ... uso quello perchè mi carica tutto, telefonino gps ecc...
    sarei sicuramente indisciplinato se il mio ruolo lo concedesse

  7. #7
    Junior Member
    Data Registrazione
    May 2010
    Messaggi
    44
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Citazione Originariamente Scritto da lonegunman Visualizza Messaggio
    carica batteria USB ufficiale, alimentatore 220V uscita USB da 1A ... uso quello perchè mi carica tutto, telefonino gps ecc...
    Ho capito.
    Quindi il problema sembra essere dovuto ad un fattore di sottodimensionamento dell'alimentatore da parete.
    Infatti, la usb del computer in teoria dovrebbe dare max 500ma ma se ci colleghi un motore da 5cavalli, bruci le piste dentro la scheda madre ma non hai limitazioni, questi alimentatorini invece, essendo switching, hanno protezioni contro il sovraccarico, le sovracorrenti e sovratensioni.
    Ieri sera ho smontato il modulo usb janty per cercare di ricavarne il circuito elettrico.
    Non è complicato, c'è un integrato con 4 operazionali e 2transistor, appena ho tempo ci lavoro.
    Stamattina ho dovuto ordinare altri 2 moduli usb (non voglio correre rischi) e due batterie di cui una manuale. Forse questa manuale da meno problemi in ricarica

Discussioni Simili

  1. batteria nuova non più funzionante
    Di bada nel forum Mini
    Risposte: 8
    Ultimo Messaggio: 09-09-2011, 09:28
  2. Cerco caricabatterie non funzionante
    Di taliesin1221 nel forum [Vendo]Mercatino
    Risposte: 1
    Ultimo Messaggio: 07-02-2011, 10:12
  3. prove con tester su mako non funzionante......booooooo
    Di madonialuca nel forum Discussioni Generali
    Risposte: 24
    Ultimo Messaggio: 31-08-2010, 22:18
  4. Batteria CREATOR nuova non funzionante
    Di zenit nel forum Prime Esperienze e Consigli
    Risposte: 10
    Ultimo Messaggio: 16-03-2010, 13:03

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •