Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11

Discussione: Problemi col caricabatterie ego

  1. #1
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Raf
    Data Registrazione
    Apr 2010
    Località
    Vicenza
    Messaggi
    1,807
    Citato in
    84 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    220
    Thanks ricevuti: 118 in 81 Posts

    Predefinito Problemi col caricabatterie ego

    Ho tre caricabatteria x ego, di cui uno gentilmente datomi da marphi perfettamente funzionante.
    due mi hanno lasciato e rimane la luce verde costantemente accesa: da cosa può dipendere?
    qualcun altro ha riscontrato lo stesso problema?
    uno del set l'ho usato solo col carica da rete, non usb, eppure anche quello è spirato...

    qualche suggerimento per favore ??

  2. #2
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    A me è successo con due caricabatterie eGo di Janty: uno rimaneva sempre con la luce verde accesa e l'altro sempre con la luce rossa e non caricavano. Me li sono fatti sostituire.

  3. #3
    Member
    ESP User
    L'avatar di marphy
    Data Registrazione
    Feb 2010
    Località
    Trento
    Messaggi
    176
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 2 in 2 Posts

    Predefinito

    Citazione Originariamente Scritto da klimt Visualizza Messaggio
    A me è successo con due caricabatterie eGo di Janty: uno rimaneva sempre con la luce verde accesa e l'altro sempre con la luce rossa e non caricavano. Me li sono fatti sostituire.
    Stessa cosa anche a me : primo caricabatterie di Janty dopo solo 2 cariche luce verde fissa, chiesta sostituzione a iVapour, dopo una settimana mi arriva il secondo 3 cariche e luce rossa costante, chiesta sostituzione e spiegazioni sembra sia solo sfortuna . Aquistato nuovo set Ego silver e 3 caricabatterie. Ad oggi tutti 3 funzionano bene, ho solo cambiato il sistema di carica. Solo tramite USB da pc e non più da adattatore di rete. Forse era quello che non funzionava a dovere.



    HO SPESO . 3.800,00 IN HARDWARE E LIQUIDI

  4. #4
    Esperto in Elettronica ed Elettrotecnica
    Artigiano
    Very Old Poster L'avatar di bitnav
    Data Registrazione
    Jan 2010
    Località
    Lecce
    Messaggi
    4,270
    P.Vaporizer
    Atom Burner - B2 - Vamo - BitPipe - Kayfun - Genesis
    Inserzioni Blog
    10
    Citato in
    136 Post(s)
    Taggato in
    6 Thread(s)
    Thanks
    193
    Thanks ricevuti: 285 in 82 Posts

    Predefinito

    Citazione Originariamente Scritto da Raf Visualizza Messaggio
    Ho tre caricabatteria x ego, di cui uno gentilmente datomi da marphi perfettamente funzionante.
    due mi hanno lasciato e rimane la luce verde costantemente accesa: da cosa può dipendere?
    qualcun altro ha riscontrato lo stesso problema?
    uno del set l'ho usato solo col carica da rete, non usb, eppure anche quello è spirato...

    qualche suggerimento per favore ??
    se riesci ad aprirli puoi vedere sa hanno saldature fredde o qualche filo staccato o dissaldato

  5. #5
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Citazione Originariamente Scritto da marphy Visualizza Messaggio
    Ad oggi tutti 3 funzionano bene, ho solo cambiato il sistema di carica. Solo tramite USB da pc e non più da adattatore di rete. Forse era quello che non funzionava a dovere.

    Io con i miei avevo provato anche questa strada ma non caricavano ugualmente.

  6. #6
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di Raf
    Data Registrazione
    Apr 2010
    Località
    Vicenza
    Messaggi
    1,807
    Citato in
    84 Post(s)
    Taggato in
    2 Thread(s)
    Thanks
    220
    Thanks ricevuti: 118 in 81 Posts

    Predefinito

    grazie a tutti per i suggerimenti.

    alla fine credo che dipenda dalle batterie automatiche: con quelle manuali funzionano tutti e tre, sia usb che rete, mentre le automatiche non riesco a caricarle, quindi presumo siano andate a in giro per i viali della stazione...
    vedrò se janty le cambia.

  7. #7
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Se hanno meno di tre mesi di vita le cambia. Dal sito di janty France, in help desk apri un "open a ticket" e segnala il problema.

  8. #8
    Very Old Poster
    Shop Fisico
    Very Old Poster L'avatar di ournature
    Data Registrazione
    Feb 2010
    Località
    bologna
    Messaggi
    4,555
    P.Vaporizer
    Ovale Elips-C / Ego One
    Citato in
    231 Post(s)
    Taggato in
    15 Thread(s)
    Thanks
    422
    Thanks ricevuti: 658 in 259 Posts

    Predefinito

    fate anche attenzione a non stringere troppo le batterie al connettore del carica batterie, si possono danneggiare in quel modo.
    E' sufficiente stringere fino a quando il led della batteria lampeggia, non oltre.
    Io i miei 2 carica-veloce janty li ho sempre usati con l'adattatore alla presa di corrente, per ora dopo oltre 3 mesi di uso vanno senza problemi.

  9. #9
    Very Old Poster
    ESP User
    Very Old Poster L'avatar di klimt
    Data Registrazione
    Feb 2010
    Località
    Brescia
    Messaggi
    6,206
    Citato in
    51 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    39
    Thanks ricevuti: 62 in 39 Posts

    Predefinito

    Citazione Originariamente Scritto da ournature Visualizza Messaggio
    fate anche attenzione a non stringere troppo le batterie al connettore del carica batterie, si possono danneggiare in quel modo.
    E' sufficiente stringere fino a quando il led della batteria lampeggia, non oltre.

    Verissimo, io una delle mie batterie l'ho rotta in questo modo però per uno che non lo sa viene spontaneo avvitare sino a fondo corsa.

  10. #10
    Collaboratrice DKS e-liquid Very Old Poster L'avatar di DreamlikeMoon
    Data Registrazione
    Apr 2010
    Località
    Milano
    Messaggi
    2,147
    P.Vaporizer
    eGo, Zeus Liquidair
    Inserzioni Blog
    1
    Citato in
    15 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    12
    Thanks ricevuti: 130 in 23 Posts

    Predefinito

    Citazione Originariamente Scritto da klimt Visualizza Messaggio
    Verissimo, io una delle mie batterie l'ho rotta in questo modo però per uno che non lo sa viene spontaneo avvitare sino a fondo corsa.
    Verissimo: io finora ho caricato una batteria fino a fine corsa, la seconda l'ho messa in carica proprio un'ora fa e anch'essa fino a fine corsa. Leggendo questo, l'ho subito staccata e riattaccata nel modo giusto


    25/03/2010: prima esig. 14/04/2010: ultima analogica. Ho speso in e-sig, e-liquid e materiale vario ben € 808,22

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. Caricabatterie 510
    Di boss79 nel forum Prime Esperienze e Consigli
    Risposte: 20
    Ultimo Messaggio: 22-03-2010, 00:16
  2. caricabatterie usb
    Di smart181px nel forum Discussioni Generali
    Risposte: 4
    Ultimo Messaggio: 20-03-2010, 23:56
  3. caricabatterie
    Di monican nel forum Prime Esperienze e Consigli
    Risposte: 1
    Ultimo Messaggio: 28-02-2010, 20:42
  4. Caricabatterie usb Evo
    Di Avenger nel forum Discussioni Generali
    Risposte: 1
    Ultimo Messaggio: 24-02-2010, 20:22

Tag per Questa Discussione

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •