Lista Tag Utenti

Risultati da 1 a 6 di 6

Discussione: perdita liquido ingente ego CC C9 T2

  1. #1
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    3
    P.Vaporizer
    egoo cc t2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito perdita liquido ingente ego CC C9 T2

    Salve a tutti, uso il clearomizer EGO CC C9 T2 da 20 giorni. Fino a ieri tutto ok, ma adesso ha cominciato a perdere parecchio liquido da sotto nell ' attacco della batteria. Specifico che non si tratta solo del liquido da condensa che regolarmente pulisco ogni sera. Per esempio oggi ho caricato 1 ml ( meno della metà della capienza massima di 2. 4 ml ) ho fatto 2 ore di macchina a batteria disattivata, all 'arrivo avevo già 0.6 ml e attacco batteria allagato.Pulisco faccio 5 boccate e la metto via dopo 3 ore liquido arrivato a 0.4) mah. Cmq il clearomizer tira benissimo ma perde parecchio liquido. Lo stesso problema me lo aveva dato un CE4 dopo un mese e alla fine l'ho buttato.in entrambi i clearomizer prima che dessero il problema ci ho svapato solo 15 ml circa. Infatti in un mese svapo circa 15 ml. Qualcuno sa dirmi dove sta il problema e dirmi cosa posso fare? Cmq entrambi i clearomizer tirano benissimo e perdono liquido in abbondanza.

  2. #2
    Senior Member
    ESP User
    L'avatar di ppp
    Data Registrazione
    May 2013
    Messaggi
    252
    P.Vaporizer
    eRoll - Egrip - Kayfun Lite Plus - AL1
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    171
    Thanks ricevuti: 48 in 37 Posts

    Predefinito

    Non conosco il modello, anche se T2 mi fa venire in mente il kanger T2. È un sistema rigenerabile? Cioè puoi cambiare la resistenza con una nuova? Se si prova a sostituirla, se no dopo un mese di utilizzo e circa 20 ml di liquido svapati è quasi ora di cambiarlo!

  3. Il seguente User ringrazia :


  4. #3
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    7
    P.Vaporizer
    ego 1100 mah + ce5 u style
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    3
    Thanks ricevuti: 1 in 1 post

    Predefinito

    io avevo una ce9\t2, avevo lo stesso problema tuo.. poi ho cambiato la resistenza e tutto ok tecnicamente non so dirti il perchè.. ma secondo la mia esperienza ti assicuro che a me di quei problemi non ne ha più dati quindi sono d'accordissimo con ppp

  5. Il seguente User ringrazia :


  6. #4
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    3
    P.Vaporizer
    egoo cc t2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Si si la resistenza Coil Unit si può cambiare, le ho già ordinate. Cmq sarebbe interessante capire perchè ciò tecnicamente accade. Su tanti clearomizer ce4 ci ho svapato anche 30 -40 ml senza che venisse fuori questo problema, poi hanno cominciato a fare poco fumo e li ho buttati. Il CE9 tira ancora da dio ma da questo stupido problema. Non succede su tutti perciò magari c'é una causa specifica penso.

  7. #5
    Senior Member
    ESP User
    L'avatar di ppp
    Data Registrazione
    May 2013
    Messaggi
    252
    P.Vaporizer
    eRoll - Egrip - Kayfun Lite Plus - AL1
    Citato in
    33 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    171
    Thanks ricevuti: 48 in 37 Posts

    Predefinito

    Penso che dipenda molto dall'oring che c'è nella zona pin batteria, magari è congenitamente più facile che si usuri sul tuo sistema rispetto a un classico ce4 e company!
    Oppure la resistenza bruciacchiando leggermente le wick le ha ridotte di diametro e quindi è più facile che la res si allaghi e che perda da sotto come un fiume!

  8. #6
    Junior Member
    ESP User

    Data Registrazione
    Jul 2013
    Messaggi
    3
    P.Vaporizer
    egoo cc t2
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    2
    Thanks ricevuti: 0 in 0 Posts

    Predefinito

    Ciao , riguardo il problema che avevo detto ho capito cos'era..la perdita ingente avveniva quando spegnevo la batteria con i 5 click, e poi la riaccendevo e tiravo. Ho notato che una volta spenta ( ego VV 1100 mah ) , quando la riaccendi ci vuole tempo prima che riprenda la potenza normale. Infatti se si riaccende e si tira non ha abbastanza potenza per bruciare il liquido bene e il tubetto si allaga con conseguente perdita. Non ho più spento la batteria e non ho più avuto questo problema per tre settimane fino a morte clearomizer. Dopo questo ne ho presi altri 5 ( ego CC T2 Ce9) con relative resistenze ( coil unit) . ho inaugurato il primo 10 giorni fa e fino ad oggi tutto perfetto. Adesso ha cominciato a darmi un problema diverso" Gusto Bruciato". Mi sa strano dato che ci ho svapato solo 6 ml. Cmq cambio la resistenza e ne metto una nuovissima ,ma il gusto bruciato rimane. Cosa può essere allora il tubicino intasato? Si è bruciata la base? Preciso che il gusto bruciato me lo fa sia a 3,2 , 3.7, 4.2 volt.

Discussioni Simili

  1. Perdita Liquido
    Di spippettatore nel forum Manutenzione sigaretta elettronica
    Risposte: 5
    Ultimo Messaggio: 13-03-2013, 15:45
  2. Perdita liquido ego w
    Di berta59 nel forum Manutenzione sigaretta elettronica
    Risposte: 6
    Ultimo Messaggio: 27-02-2013, 11:37
  3. Perdita liquido phantom
    Di Davide2310 nel forum Manutenzione sigaretta elettronica
    Risposte: 18
    Ultimo Messaggio: 11-01-2013, 02:44
  4. ego-c e perdita liquido
    Di cucca nel forum La vostra Sigaretta Elettronica
    Risposte: 4
    Ultimo Messaggio: 12-04-2012, 14:06
  5. perdita liquido dalla 901
    Di isa666 nel forum Discussioni Generali
    Risposte: 3
    Ultimo Messaggio: 15-12-2009, 20:18

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •