Lista Tag Utenti

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Problema ricarica batteria vv

  1. #1
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito Problema ricarica batteria vv

    Ciao ragazzi oggi ho acquistato una batteria ego vv da 650 in un negozio fisico di smokies; avendoci svapato tutto il pomeriggio poco fa la metto in carica con il caricatore datomi dalla smooke per le ego 650 e accade una strana cosa: led rosso per 3-4 secondi, poi torna il verde per una frazione di secondo e così via..è normale? O il caricabatterie non va bene? Non so che fare, si rovina la batteria se la lascio così?

  2. #2
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Predefinito

    Se è verde dopo pochi secondi, può essere anche che il caricabatteria non stia facendo contatto con la batteria. Ti direi di muoverlo un po' per vedere se trova il contatto o di alzare il pin della batteria, ma visto che è tutto nuovo ed è stato preso in un negozio fisico, ti dico di staccare tutto e di andare domani da loro a rompergli le scatole e fartelo cambiare!

    ...e ho speso 430 euro per lo svapo...

  3. #3
    ----------------
    ESP User
    L'avatar di peppino
    Data Registrazione
    Oct 2012
    Località
    cassano magnago
    Messaggi
    797
    P.Vaporizer
    -----------------
    Citato in
    196 Post(s)
    Taggato in
    7 Thread(s)
    Thanks
    877
    Thanks ricevuti: 379 in 251 Posts

    Predefinito

    se si alternano il verde e rosso probabilmente non l'hai scaricata molto, il mio caricabatterie fa così quando è quasi carica la batteria.

  4. #4
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Si si alternano, rosso per 4 secondi e il verde che appena lampeggia per poi ritornare rosso..credo sia impossibile che non sia scarica, prima di metterla in carica il pulsantino ha fatto i soliti lampeggi per dire che è finita..boh domani torno la a vedere cosa mi dicono allora mi sa!

    Ah e il pulsante rimane perennemente illuminato durante tutto ciò, cosa che con le ego della smooke non accade ma magari dipende dal produttore..

  5. #5
    Senior Member
    ESP User
    L'avatar di phykys
    Data Registrazione
    Jan 2013
    Località
    Italy
    Messaggi
    613
    P.Vaporizer
    Kit eGo, Vamo V2. Phantom, Ce5, Vision Vivi Nova, Cisco LR 510
    Citato in
    46 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    195
    Thanks ricevuti: 90 in 77 Posts

    Predefinito

    Citazione Originariamente Scritto da Manitu Visualizza Messaggio
    Si si alternano, rosso per 4 secondi e il verde che appena lampeggia per poi ritornare rosso..credo sia impossibile che non sia scarica, prima di metterla in carica il pulsantino ha fatto i soliti lampeggi per dire che è finita..boh domani torno la a vedere cosa mi dicono allora mi sa!

    Ah e il pulsante rimane perennemente illuminato durante tutto ciò, cosa che con le ego della smooke non accade ma magari dipende dal produttore..
    Io riporterei direttamente tutto indietro e me lo farei cambiare. Capisco se qualche problema compare dopo un po' di tempo che si usa, ma con un prodotto nuovo non è accettabile.

    ...e ho speso 430 euro per lo svapo...

  6. #6
    Member
    ESP User
    L'avatar di tam54
    Data Registrazione
    Jan 2013
    Località
    Roma
    Messaggi
    179
    P.Vaporizer
    Kayfun 3.1, Kayfun Lite, Aga-2T, Cobra, Vamo eVic VW Lavatube v.2 eBaron Dripper Spiral
    Citato in
    32 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    22
    Thanks ricevuti: 33 in 30 Posts

    Predefinito

    fa la stessa cosa a me... credo sia normale

  7. #7
    L'agruma meccanica
    ESP User
    Very Old Poster L'avatar di Arancia
    Data Registrazione
    Aug 2012
    Messaggi
    16,859
    P.Vaporizer
    Ego, Reottos,TubbIT, Morellina
    Citato in
    3074 Post(s)
    Taggato in
    16 Thread(s)
    Thanks
    6,431
    Thanks ricevuti: 6,279 in 4,339 Posts

    Predefinito

    Prova a girare un pò la batteria, magari il pin non fa contatto del caricabatterie. e prova ad acquistare nu altro caricabatterie o far controllare al negozio. Una batteria nuova di solito funziona, è più probabile che sia il caricab. a dover esser controllato. A me capitava se stringevo troppo l'attacco, prova a trovare il giusto punto d'arrivo e la posizione fissadi entrambi( ovvio che la batteria deve lampeggiare perdimostrare che la riconosce come scarica.)
    Click VAPIT!

  8. #8
    Junior Member
    Data Registrazione
    Jan 2013
    Messaggi
    5
    Citato in
    0 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 1 in 1 post

    Predefinito

    Ho chiesto.. A quanto pare questa batteria è normale che faccia così.

  9. #9
    Member
    ESP User

    Data Registrazione
    Nov 2009
    Località
    Roma
    Messaggi
    129
    P.Vaporizer
    Vision V3 + T3 + Sailebao V2
    Citato in
    4 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    10
    Thanks ricevuti: 9 in 9 Posts

    Predefinito

    la mia vision spinner fa la stessa cosa, anche quando la metto a caricare completamente scarica prima si accende il rosso, dopo pochi minuti alterna il rosso con un microsecondo di giallo e luce del pulsante sempre accesa, da quanto ho letto è normale ed infatti funziona e si carica perfettamente

  10. #10
    Junior Member
    ESP User

    Data Registrazione
    Jan 2013
    Località
    Bergamo
    Messaggi
    37
    P.Vaporizer
    joyetech-egrip,kayfun mini
    Citato in
    1 Post(s)
    Taggato in
    0 Thread(s)
    Thanks
    0
    Thanks ricevuti: 3 in 3 Posts

    Predefinito

    Si si tranquilo, è normale
    SVAPO61

Pagina 1 di 2 12 UltimaUltima

Discussioni Simili

  1. La batteria non si ricarica...
    Di ilteda nel forum Mini
    Risposte: 22
    Ultimo Messaggio: 16-01-2014, 23:23
  2. : Grat: BATTERIA DEFUNTA DOPOOGNI RICARICA DEL CARTOMIZZATORE
    Di Sirenadeimari nel forum La vostra Sigaretta Elettronica
    Risposte: 21
    Ultimo Messaggio: 29-12-2012, 00:41
  3. Risposte: 10
    Ultimo Messaggio: 24-07-2012, 18:59
  4. Batteria che si scalda troppo in ricarica !
    Di iosperiamochemelacavo nel forum Discussioni Generali
    Risposte: 0
    Ultimo Messaggio: 27-10-2011, 20:58
  5. Problema ricarica batteria eGo
    Di hieronymus nel forum Discussioni Generali
    Risposte: 17
    Ultimo Messaggio: 12-12-2010, 00:29

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •